<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>KS Rep. Jenkins eventual departure could impact state political scene | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg" /><meta name="author" content="Chad Hallack">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/cache/564a4892_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/audio4_html5.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.touchSwipe.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/swfobject.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.cache.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.md5.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/audio4_html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBawvIGtAOeSBeYWlspSRrvJGlk2W78eGU&#038;v=3.exp&#038;libraries=weather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1485879879","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.sunflowerstateradio.com\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.14'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Janet Sunderland Coming Back Home' href='http://www.sunflowerstateradio.com/2017/01/30/janet-sunderland-coming-back-home/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2017/01/31/ks-rep-jenkins-eventual-departure-could-impact-state-political-scene/" />
<link rel='shortlink' href='http://wp.me/p7sQKT-tQg' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F01%2F31%2Fks-rep-jenkins-eventual-departure-could-impact-state-political-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F01%2F31%2Fks-rep-jenkins-eventual-departure-could-impact-state-political-scene%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.sunflowerstateradio.com/2017/01/31/ks-rep-jenkins-eventual-departure-could-impact-state-political-scene/" />
			<meta property="og:title" content="KS Rep. Jenkins Eventual Departure Could Impact State Political Scene" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Sunflower State Radio" />
			<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg" />
			

			<meta property="fb:pages" content="1026950710660848" />
			        <script type="text/javascript">
            var ajaxurl = 'http://www.sunflowerstateradio.com/wp-admin/admin-ajax.php';
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/www.sunflowerstateradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e89e20";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.6 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76767367-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-114716 single-format-standard nws-alerts-bar-enabled ks-rep-jenkins-eventual-departure-could-impact-state-political-scene single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;66508&quot;,&quot;scope&quot;:&quot;state&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Kansas&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Kansas</span><span class="nws-alerts-heading-scope">State Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/kndyradio" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/kndyradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-90591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90591"><a href="#">Stations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li id="menu-item-94199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li id="menu-item-109443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="http://www.sunflowerstateradio.com/xtra/">KNDY XTRA</a></li>
	<li id="menu-item-90594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li id="menu-item-90593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li id="menu-item-90595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li id="menu-item-94200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li id="menu-item-90592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li id="menu-item-105202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li id="menu-item-105203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li id="menu-item-85216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li id="menu-item-102825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li id="menu-item-88286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li id="menu-item-106820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-106632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
                
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, January 31, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-network-navigation" class="top-header-menu"><li id="menu-item-80521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80521"><a href="http://www.kndyradio.com">95.5 KNDY-FM</a></li>
<li id="menu-item-80522" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80522"><a href="http://www.kndyradio.com">1570 KNDY-AM</a></li>
<li id="menu-item-80523" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80523"><a href="http://www.kdcountry94.com">94.1 KDNS-FM</a></li>
<li id="menu-item-80524" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80524"><a href="http://www.z963thelake.com">96.3 KZDY-FM</a></li>
<li id="menu-item-80525" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80525"><a href="http://www.kqnk.com">106.7 KQNK-FM</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80526"><a href="http://www.kqnk.com">1530 KQNK-AM</a></li>
<li id="menu-item-80666" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80666"><a href="http://www.8manallstars.com">Kansas 8-Man Radio Network</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-high-footer-color-2015.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-low-color-footer-2015.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-high-footer-color-2015.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-low-color-footer-2015.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90591"><a href="#">Stations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109443"><a href="http://www.sunflowerstateradio.com/xtra/">KNDY XTRA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-114716" class="post-114716 post type-post status-publish format-standard has-post-thumbnail hentry category-1-state-news tag-office tag-run tag-set tag-state-kris-kobach" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="http://www.sunflowerstateradio.com/category/1-state-news/">Kansas Headlines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">KS Rep. Jenkins Eventual Departure Could Impact State Political Scene</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/">Chad Hallack</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T10:20:11+00:00" >January 31, 2017</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F01%2F31%2Fks-rep-jenkins-eventual-departure-could-impact-state-political-scene%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=KS+Rep.+Jenkins+Eventual+Departure+Could+Impact+State+Political+Scene&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F01%2F31%2Fks-rep-jenkins-eventual-departure-could-impact-state-political-scene%2F&via=Sunflower+State+Radio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/01/31/ks-rep-jenkins-eventual-departure-could-impact-state-political-scene/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/01/31/ks-rep-jenkins-eventual-departure-could-impact-state-political-scene/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg&description=KS+Rep.+Jenkins+Eventual+Departure+Could+Impact+State+Political+Scene" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=KS+Rep.+Jenkins+Eventual+Departure+Could+Impact+State+Political+Scene%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F01%2F31%2Fks-rep-jenkins-eventual-departure-could-impact-state-political-scene%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg" data-caption=""><img width="252" height="300" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-252x300.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-252x300.jpg 252w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-768x915.jpg 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-860x1024.jpg 860w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-696x829.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins-353x420.jpg 353w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg 904w" sizes="(max-width: 252px) 100vw, 252px" alt="" title="lynn-jenkins"/></a></div>            </div>

            <p>Kansas Rep. Lynn Jenkins’ announcement that she has no plans to seek office in two years shakes up the Republican gubernatorial race in which she had been expected to run.</p>
<p>Kansas Republican Party executive director Clay Barker says Jenkins’ decision to return to the private sector when her term ends came as somewhat of a surprise. Barker says the decision could set up wide-open primaries up and down the ballot in 2018.</p>
<p>Although no one has made any announcement, names mentioned on the Republican side, either for governor or Congress, have included Attorney General Derek Schmidt and Secretary of State Kris Kobach.</p>
<p>If either of those opt to run for another office, that would set up open primaries for those seats.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.sunflowerstateradio.com/tag/office/">office</a></li><li><a href="http://www.sunflowerstateradio.com/tag/run/">run</a></li><li><a href="http://www.sunflowerstateradio.com/tag/set/">set</a></li><li><a href="http://www.sunflowerstateradio.com/tag/state-kris-kobach/">State Kris Kobach</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2017/01/30/janet-sunderland-coming-back-home/">Janet Sunderland Coming Back Home</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/chad-hallack-100x150.jpg" width="64" height="96" alt="Chad Hallack" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/">Chad Hallack</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chad Hallack"></span><meta itemprop="datePublished" content="2017-01-31T10:20:11+00:00"><meta itemprop="dateModified" content="2017-01-31T10:20:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2017/01/31/ks-rep-jenkins-eventual-departure-could-impact-state-political-scene/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-low-color-footer-2015.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="KS Rep. Jenkins eventual departure could impact state political scene"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/Lynn-Jenkins.jpg"><meta itemprop="width" content="904"><meta itemprop="height" content="1077"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5890ba477794d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5890ba477794d" ><script>var block_td_uid_3_5890ba477794d = new tdBlock();
block_td_uid_3_5890ba477794d.id = "td_uid_3_5890ba477794d";
block_td_uid_3_5890ba477794d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5890ba477794d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5890ba477794d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":114716,"live_filter_cur_post_author":"10"}';
block_td_uid_3_5890ba477794d.td_column_number = "3";
block_td_uid_3_5890ba477794d.block_type = "td_block_related_posts";
block_td_uid_3_5890ba477794d.post_count = "3";
block_td_uid_3_5890ba477794d.found_posts = "185";
block_td_uid_3_5890ba477794d.header_color = "";
block_td_uid_3_5890ba477794d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5890ba477794d.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_3_5890ba477794d);
</script><h4 class="td-related-title"><a id="td_uid_4_5890ba477bea4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5890ba477794d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5890ba477befb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5890ba477794d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5890ba477794d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/01/26/kdot-cuts-and-funds-sweeping-impacting-contractors/" rel="bookmark" title="KDOT Cuts And Funds Sweeping Impacting Contractors"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/05/KDOT-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/05/KDOT-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/05/KDOT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KDOT Cuts And Funds Sweeping Impacting Contractors"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/01/26/kdot-cuts-and-funds-sweeping-impacting-contractors/" rel="bookmark" title="KDOT Cuts And Funds Sweeping Impacting Contractors">KDOT Cuts And Funds Sweeping Impacting Contractors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/01/25/older-kansans-day-in-topeka-set-for-february-14/" rel="bookmark" title="Older Kansans Day In Topeka Set For February 14"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Capitol-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Capitol-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Capitol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Older Kansans Day In Topeka Set For February 14"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/01/25/older-kansans-day-in-topeka-set-for-february-14/" rel="bookmark" title="Older Kansans Day In Topeka Set For February 14">Older Kansans Day In Topeka Set For February 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/01/24/kansas-representative-mike-pompeo-sworn-in-as-new-head-of-the-cia/" rel="bookmark" title="Kansas Representative Mike Pompeo Sworn In As New Head Of The CIA"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Mike-Pompeo-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Mike-Pompeo-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/Mike-Pompeo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kansas Representative Mike Pompeo Sworn In As New Head Of The CIA"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/01/24/kansas-representative-mike-pompeo-sworn-in-as-new-head-of-the-cia/" rel="bookmark" title="Kansas Representative Mike Pompeo Sworn In As New Head Of The CIA">Kansas Representative Mike Pompeo Sworn In As New Head Of The CIA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5890ba477794d" data-td_block_id="td_uid_3_5890ba477794d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5890ba477794d" data-td_block_id="td_uid_3_5890ba477794d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5890ba4781f32_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5890ba4781f32" ><div class="td_mod_wrap"><center><a href="http://www.sunflowerstateradio.com/live" target="_self"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/06/main-ssr-listen-live-ppl.png" alt="SSR Streaming Logo" class="GeneratedImage"></a></center></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5890ba478252a_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">126</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">83</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_9_5890ba4782c41_rand td-pb-border-top"  data-td-block-uid="td_uid_9_5890ba4782c41" >
<style scoped>
.td_uid_9_5890ba4782c41_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5890ba4782c41_rand a.td-pulldown-filter-link:hover,
            .td_uid_9_5890ba4782c41_rand .td-subcat-item a:hover,
            .td_uid_9_5890ba4782c41_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_9_5890ba4782c41_rand .td_quote_on_blocks,
            .td_uid_9_5890ba4782c41_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_9_5890ba4782c41_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_9_5890ba4782c41_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_9_5890ba4782c41_rand .td-instagram-user a {
                color: #DD3333;
            }

            .td_uid_9_5890ba4782c41_rand .td-next-prev-wrap a:hover,
            .td_uid_9_5890ba4782c41_rand .td-load-more-wrap a:hover {
                background-color: #DD3333;
                border-color: #DD3333;
            }

            .td_uid_9_5890ba4782c41_rand .block-title span,
            .td_uid_9_5890ba4782c41_rand .td-trending-now-title,
            .td_uid_9_5890ba4782c41_rand .block-title a,
            .td_uid_9_5890ba4782c41_rand .td-read-more a,
            .td_uid_9_5890ba4782c41_rand .td-weather-information:before,
            .td_uid_9_5890ba4782c41_rand .td-weather-week:before,
            .td_uid_9_5890ba4782c41_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_9_5890ba4782c41_rand .td-exchange-header:before,
            .td_uid_9_5890ba4782c41_rand .td-post-category:hover {
                background-color: #DD3333;
            }

            .td_uid_9_5890ba4782c41_rand .block-title {
                border-color: #DD3333;
            }

            
            .td_uid_9_5890ba4782c41_rand .block-title span,
            .td_uid_9_5890ba4782c41_rand .td-trending-now-title,
            .td_uid_9_5890ba4782c41_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>ON FM 95.5 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.15 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/2/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February 2017</span>
  <span class="ai1ec-calendar-title-short">Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;">
						February
						1						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112787
								ai1ec-event-instance-id-30416
								"
								data-end="2017-02-01T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-baylor-at-kansas&#x2F;&#x3F;instance_id&#x3D;30416"
										  style="color: #c0392b;"
										  title="CBB: Baylor at Kansas">
											CBB: Baylor at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-baylor-at-kansas&#x2F;&#x3F;instance_id&#x3D;30416">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Baylor at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 1 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2017&#x2F;">
						February
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112789
								ai1ec-event-instance-id-30418
								"
								data-end="2017-02-04T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-iowa-state-at-kansas&#x2F;&#x3F;instance_id&#x3D;30418"
										  style="color: #c0392b;"
										  title="CBB: Iowa State at Kansas">
											CBB: Iowa State at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-iowa-state-at-kansas&#x2F;&#x3F;instance_id&#x3D;30418">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Iowa State at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 4 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-5-2017&#x2F;">
						February
						5						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18812
								"
								data-end="2017-02-05T12:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18812"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18812">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 5 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-6-2017&#x2F;">
						February
						6						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112791
								ai1ec-event-instance-id-30420
								"
								data-end="2017-02-06T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-kansas-state-2&#x2F;&#x3F;instance_id&#x3D;30420"
										  style="color: #c0392b;"
										  title="CBB: Kansas at Kansas State">
											CBB: Kansas at Kansas State
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-kansas-state-2&#x2F;&#x3F;instance_id&#x3D;30420">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Kansas at Kansas State @ Bramlage Coliseum | Manhattan | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 6 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Bramlage Coliseum
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/2/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February 2017</span>
  <span class="ai1ec-calendar-title-short">Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_5890ba47afa25_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5890ba47afa25" >
<style scoped>
.td_uid_10_5890ba47afa25_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_5890ba47afa25_rand a.td-pulldown-filter-link:hover,
            .td_uid_10_5890ba47afa25_rand .td-subcat-item a:hover,
            .td_uid_10_5890ba47afa25_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_10_5890ba47afa25_rand .td_quote_on_blocks,
            .td_uid_10_5890ba47afa25_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_10_5890ba47afa25_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_10_5890ba47afa25_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_10_5890ba47afa25_rand .td-instagram-user a {
                color: #DD3333;
            }

            .td_uid_10_5890ba47afa25_rand .td-next-prev-wrap a:hover,
            .td_uid_10_5890ba47afa25_rand .td-load-more-wrap a:hover {
                background-color: #DD3333;
                border-color: #DD3333;
            }

            .td_uid_10_5890ba47afa25_rand .block-title span,
            .td_uid_10_5890ba47afa25_rand .td-trending-now-title,
            .td_uid_10_5890ba47afa25_rand .block-title a,
            .td_uid_10_5890ba47afa25_rand .td-read-more a,
            .td_uid_10_5890ba47afa25_rand .td-weather-information:before,
            .td_uid_10_5890ba47afa25_rand .td-weather-week:before,
            .td_uid_10_5890ba47afa25_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_10_5890ba47afa25_rand .td-exchange-header:before,
            .td_uid_10_5890ba47afa25_rand .td-post-category:hover {
                background-color: #DD3333;
            }

            .td_uid_10_5890ba47afa25_rand .block-title {
                border-color: #DD3333;
            }

            
            .td_uid_10_5890ba47afa25_rand .block-title span,
            .td_uid_10_5890ba47afa25_rand .td-trending-now-title,
            .td_uid_10_5890ba47afa25_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>ON FM 94.1 &amp; AM 1570 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.15 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-31-2017&#x2F;">
						January
						31						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113856
								ai1ec-event-instance-id-30788
								"
								data-end="2017-01-31T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-marysville-at-riley-county&#x2F;&#x3F;instance_id&#x3D;30788"
										  style="color: #000000;"
										  title="HSBB: Marysville at Riley County">
											HSBB: Marysville at Riley County
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-marysville-at-riley-county&#x2F;&#x3F;instance_id&#x3D;30788">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/mhs-bulldogs-calendar-logo.png" alt="HSBB: Marysville at Riley County @ Riley County High School | Riley | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Jan 31 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Riley County High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Marysville High School Basketball on AM 1570/FM 94.1 KNDY Girls at 6:00 PM, Boys at 7:30 PM Listen Live via the KNDY XTRA Mobile App, or the KNDY XTRA link to the right.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;">
						February
						1						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113123
								ai1ec-event-instance-id-30521
								"
								data-end="2017-02-01T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-tcu-at-kansas-state&#x2F;&#x3F;instance_id&#x3D;30521"
										  style="color: #000000;"
										  title="CBB: TCU at Kansas State">
											CBB: TCU at Kansas State
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-tcu-at-kansas-state&#x2F;&#x3F;instance_id&#x3D;30521">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/k-state-wildcats-purple.png" alt="CBB: TCU at Kansas State @ Bramlage Coliseum | Manhattan | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 1 @ 6:30 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Bramlage Coliseum
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas State University Wildcat Basketball from the K-State Sports Network. Due to our contract with the K-State Sports Network we are unable to stream Wildcat Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						February
						3						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113857
								ai1ec-event-instance-id-30790
								"
								data-end="2017-02-03T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-abilene-at-marysville&#x2F;&#x3F;instance_id&#x3D;30790"
										  style="color: #000000;"
										  title="HSBB: Abilene at Marysville">
											HSBB: Abilene at Marysville
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-abilene-at-marysville&#x2F;&#x3F;instance_id&#x3D;30790">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/mhs-bulldogs-calendar-logo.png" alt="HSBB: Abilene at Marysville @ Marysville High School | Marysville | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 3 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Marysville High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Marysville High School Basketball on AM 1570/FM 94.1 KNDY Girls at 6:00 PM, Boys at 7:30 PM Listen Live via the KNDY XTRA Mobile App, or the KNDY XTRA link to the right.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2017&#x2F;">
						February
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113125
								ai1ec-event-instance-id-30523
								"
								data-end="2017-02-04T16:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-baylor&#x2F;&#x3F;instance_id&#x3D;30523"
										  style="color: #000000;"
										  title="CBB: Kansas State at Baylor">
											CBB: Kansas State at Baylor
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-baylor&#x2F;&#x3F;instance_id&#x3D;30523">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/k-state-wildcats-purple.png" alt="CBB: Kansas State at Baylor @ Ferrell Center | Waco | Texas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 4 @ 2:00 PM – 4:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Ferrell Center
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas State University Wildcat Basketball from the K-State Sports Network. Due to our contract with the K-State Sports Network we are unable to stream Wildcat Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_11_5890ba47c6847_rand td-pb-border-top"  data-td-block-uid="td_uid_11_5890ba47c6847" >
<style scoped>
.td_uid_11_5890ba47c6847_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_5890ba47c6847_rand a.td-pulldown-filter-link:hover,
            .td_uid_11_5890ba47c6847_rand .td-subcat-item a:hover,
            .td_uid_11_5890ba47c6847_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_11_5890ba47c6847_rand .td_quote_on_blocks,
            .td_uid_11_5890ba47c6847_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_11_5890ba47c6847_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_11_5890ba47c6847_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_11_5890ba47c6847_rand .td-instagram-user a {
                color: #4A2C21;
            }

            .td_uid_11_5890ba47c6847_rand .td-next-prev-wrap a:hover,
            .td_uid_11_5890ba47c6847_rand .td-load-more-wrap a:hover {
                background-color: #4A2C21;
                border-color: #4A2C21;
            }

            .td_uid_11_5890ba47c6847_rand .block-title span,
            .td_uid_11_5890ba47c6847_rand .td-trending-now-title,
            .td_uid_11_5890ba47c6847_rand .block-title a,
            .td_uid_11_5890ba47c6847_rand .td-read-more a,
            .td_uid_11_5890ba47c6847_rand .td-weather-information:before,
            .td_uid_11_5890ba47c6847_rand .td-weather-week:before,
            .td_uid_11_5890ba47c6847_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_11_5890ba47c6847_rand .td-exchange-header:before,
            .td_uid_11_5890ba47c6847_rand .td-post-category:hover {
                background-color: #4A2C21;
            }

            .td_uid_11_5890ba47c6847_rand .block-title {
                border-color: #4A2C21;
            }

            
            .td_uid_11_5890ba47c6847_rand .block-title span,
            .td_uid_11_5890ba47c6847_rand .td-trending-now-title,
            .td_uid_11_5890ba47c6847_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>ON KD COUNTRY 94</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.15 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-31-2017&#x2F;">
						January
						31						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113800
								ai1ec-event-instance-id-30739
								"
								data-end="2017-01-31T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-thunder-ridge-at-st-johnstipton&#x2F;&#x3F;instance_id&#x3D;30739"
										  style="color: #bb5611;"
										  title="HSBB: Thunder Ridge at St. John&#8217;s/Tipton">
											HSBB: Thunder Ridge at St. John&#8217;s/Tipton
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-thunder-ridge-at-st-johnstipton&#x2F;&#x3F;instance_id&#x3D;30739">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/kshsaa-calendar-logo.png" alt="HSBB: Thunder Ridge at St. John&#039;s/Tipton @ St. John&#039;s Catholic High School | Beloit | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Jan 31 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												St. John&#039;s Catholic High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on KD Country 94. Listen Live at http://www.kdcountry94.com. Download the KD Country 94 mobile app for Smartphones. Girls 6:00 PM, Boys 7:30 PM
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						February
						3						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113802
								ai1ec-event-instance-id-30741
								"
								data-end="2017-02-03T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-beloit-at-ellsworth&#x2F;&#x3F;instance_id&#x3D;30741"
										  style="color: #bb5611;"
										  title="HSBB: Beloit at Ellsworth">
											HSBB: Beloit at Ellsworth
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-beloit-at-ellsworth&#x2F;&#x3F;instance_id&#x3D;30741">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/kshsaa-calendar-logo.png" alt="HSBB: Beloit at Ellsworth @ Ellsworth High School | Ellsworth | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 3 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Ellsworth High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on KD Country 94. Listen Live at http://www.kdcountry94.com. Download the KD Country 94 mobile app for Smartphones. Girls 6:00 PM, Boys 7:30 PM
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-5-2017&#x2F;">
						February
						5						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82706
								ai1ec-event-instance-id-2701
								"
								data-end="2017-02-05T16:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2701"
										  style="color: #bb5611;"
										  title="Country Countdown USA">
											Country Countdown USA
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2701">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-countdown-usa-calendar.png" alt="Country Countdown USA @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 5 @ 1:00 PM – 4:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Each week, a charted country star joins Lon Helton to count down the week’s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82704
								ai1ec-event-instance-id-2544
								"
								data-end="2017-02-05T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2544"
										  style="color: #bb5611;"
										  title="Country Gold With Terri Clark">
											Country Gold With Terri Clark
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2544">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-gold-terri-clark.png" alt="Country Gold with Terri Clark @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 5 @ 5:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Country Gold with Terri Clark is a 4-hour show hosted by 8-time CCMA Entertainer of the Year &#8211; Terri Clark! Country Gold is music-intensive centered around the biggest hits of the 90’s. Terri provides an[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_12_5890ba47e7703_rand td-pb-border-top"  data-td-block-uid="td_uid_12_5890ba47e7703" >
<style scoped>
.td_uid_12_5890ba47e7703_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_5890ba47e7703_rand a.td-pulldown-filter-link:hover,
            .td_uid_12_5890ba47e7703_rand .td-subcat-item a:hover,
            .td_uid_12_5890ba47e7703_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_12_5890ba47e7703_rand .td_quote_on_blocks,
            .td_uid_12_5890ba47e7703_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_12_5890ba47e7703_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_12_5890ba47e7703_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_12_5890ba47e7703_rand .td-instagram-user a {
                color: #46008C;
            }

            .td_uid_12_5890ba47e7703_rand .td-next-prev-wrap a:hover,
            .td_uid_12_5890ba47e7703_rand .td-load-more-wrap a:hover {
                background-color: #46008C;
                border-color: #46008C;
            }

            .td_uid_12_5890ba47e7703_rand .block-title span,
            .td_uid_12_5890ba47e7703_rand .td-trending-now-title,
            .td_uid_12_5890ba47e7703_rand .block-title a,
            .td_uid_12_5890ba47e7703_rand .td-read-more a,
            .td_uid_12_5890ba47e7703_rand .td-weather-information:before,
            .td_uid_12_5890ba47e7703_rand .td-weather-week:before,
            .td_uid_12_5890ba47e7703_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_12_5890ba47e7703_rand .td-exchange-header:before,
            .td_uid_12_5890ba47e7703_rand .td-post-category:hover {
                background-color: #46008C;
            }

            .td_uid_12_5890ba47e7703_rand .block-title {
                border-color: #46008C;
            }

            
            .td_uid_12_5890ba47e7703_rand .block-title span,
            .td_uid_12_5890ba47e7703_rand .td-trending-now-title,
            .td_uid_12_5890ba47e7703_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>ON Z-96.3 THE LAKE</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.15 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-31-2017&#x2F;">
						January
						31						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113826
								ai1ec-event-instance-id-30765
								"
								data-end="2017-01-31T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-rock-hills-at-sylvan-lucas&#x2F;&#x3F;instance_id&#x3D;30765"
										  style="color: #46008c;"
										  title="HSBB: Rock Hills at Sylvan-Lucas">
											HSBB: Rock Hills at Sylvan-Lucas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-rock-hills-at-sylvan-lucas&#x2F;&#x3F;instance_id&#x3D;30765">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/kshsaa-calendar-logo.png" alt="HSBB: Rock Hills at Sylvan-Lucas @ Sylvan-Lucas High School | Sylvan Grove | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Jan 31 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Sylvan-Lucas High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Z-96.3 The Lake. Listen Live at http://www.z963thelake.com. Download the Z-96.3 The Lake mobile app for Smartphones to listen on the go.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;">
						February
						1						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112787
								ai1ec-event-instance-id-30416
								"
								data-end="2017-02-01T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-baylor-at-kansas&#x2F;&#x3F;instance_id&#x3D;30416"
										  style="color: #c0392b;"
										  title="CBB: Baylor at Kansas">
											CBB: Baylor at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-baylor-at-kansas&#x2F;&#x3F;instance_id&#x3D;30416">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Baylor at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 1 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						February
						3						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113828
								ai1ec-event-instance-id-30767
								"
								data-end="2017-02-03T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-lakeside-at-rock-hills&#x2F;&#x3F;instance_id&#x3D;30767"
										  style="color: #46008c;"
										  title="HSBB: Lakeside at Rock Hills">
											HSBB: Lakeside at Rock Hills
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-lakeside-at-rock-hills&#x2F;&#x3F;instance_id&#x3D;30767">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/kshsaa-calendar-logo.png" alt="HSBB: Lakeside at Rock Hills @ Rock Hills High School | Mankato | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 3 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Rock Hills High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Z-96.3 The Lake. Listen Live at http://www.z963thelake.com. Download the Z-96.3 The Lake mobile app for Smartphones to listen on the go.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2017&#x2F;">
						February
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112789
								ai1ec-event-instance-id-30418
								"
								data-end="2017-02-04T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-iowa-state-at-kansas&#x2F;&#x3F;instance_id&#x3D;30418"
										  style="color: #c0392b;"
										  title="CBB: Iowa State at Kansas">
											CBB: Iowa State at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-iowa-state-at-kansas&#x2F;&#x3F;instance_id&#x3D;30418">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Iowa State at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 4 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5890ba481f3c8_rand td-pb-border-top"  data-td-block-uid="td_uid_13_5890ba481f3c8" >
<style scoped>
.td_uid_13_5890ba481f3c8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_13_5890ba481f3c8_rand a.td-pulldown-filter-link:hover,
            .td_uid_13_5890ba481f3c8_rand .td-subcat-item a:hover,
            .td_uid_13_5890ba481f3c8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_13_5890ba481f3c8_rand .td_quote_on_blocks,
            .td_uid_13_5890ba481f3c8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_13_5890ba481f3c8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_13_5890ba481f3c8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_13_5890ba481f3c8_rand .td-instagram-user a {
                color: #000066;
            }

            .td_uid_13_5890ba481f3c8_rand .td-next-prev-wrap a:hover,
            .td_uid_13_5890ba481f3c8_rand .td-load-more-wrap a:hover {
                background-color: #000066;
                border-color: #000066;
            }

            .td_uid_13_5890ba481f3c8_rand .block-title span,
            .td_uid_13_5890ba481f3c8_rand .td-trending-now-title,
            .td_uid_13_5890ba481f3c8_rand .block-title a,
            .td_uid_13_5890ba481f3c8_rand .td-read-more a,
            .td_uid_13_5890ba481f3c8_rand .td-weather-information:before,
            .td_uid_13_5890ba481f3c8_rand .td-weather-week:before,
            .td_uid_13_5890ba481f3c8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_13_5890ba481f3c8_rand .td-exchange-header:before,
            .td_uid_13_5890ba481f3c8_rand .td-post-category:hover {
                background-color: #000066;
            }

            .td_uid_13_5890ba481f3c8_rand .block-title {
                border-color: #000066;
            }

            
            .td_uid_13_5890ba481f3c8_rand .block-title span,
            .td_uid_13_5890ba481f3c8_rand .td-trending-now-title,
            .td_uid_13_5890ba481f3c8_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>ON KQNK AM &amp; FM</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.15 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-31-2017&#x2F;">
						January
						31						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113972
								ai1ec-event-instance-id-30817
								"
								data-end="2017-01-31T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-smith-center-at-norton&#x2F;&#x3F;instance_id&#x3D;30817"
										  style="color: #2d547b;"
										  title="HSBB: Smith Center at Norton">
											HSBB: Smith Center at Norton
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-smith-center-at-norton&#x2F;&#x3F;instance_id&#x3D;30817">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSBB: Smith Center at Norton @ Norton Community High School | Norton | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Jan 31 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Norton Community High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Classic Hits KQNK AM &amp; FM. Listen Live at http://www.kqnk.com and the KQNK-FM mobile app. Girls 6:00 PM &#8211; Boys 7:30 PM
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;">
						February
						1						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113123
								ai1ec-event-instance-id-30521
								"
								data-end="2017-02-01T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-tcu-at-kansas-state&#x2F;&#x3F;instance_id&#x3D;30521"
										  style="color: #000000;"
										  title="CBB: TCU at Kansas State">
											CBB: TCU at Kansas State
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-tcu-at-kansas-state&#x2F;&#x3F;instance_id&#x3D;30521">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/k-state-wildcats-purple.png" alt="CBB: TCU at Kansas State @ Bramlage Coliseum | Manhattan | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 1 @ 6:30 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Bramlage Coliseum
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas State University Wildcat Basketball from the K-State Sports Network. Due to our contract with the K-State Sports Network we are unable to stream Wildcat Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-3-2017&#x2F;">
						February
						3						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114710
								ai1ec-event-instance-id-31120
								"
								data-end="2017-02-03T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-norton-at-thomas-more-prep&#x2F;&#x3F;instance_id&#x3D;31120"
										  style="color: #2d547b;"
										  title="HSBB: Norton at Thomas More Prep">
											HSBB: Norton at Thomas More Prep
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-norton-at-thomas-more-prep&#x2F;&#x3F;instance_id&#x3D;31120">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSBB: Norton at Thomas More Prep @ Thomas More Prep- Marian High School | Hays | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 3 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Thomas More Prep- Marian High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Classic Hits KQNK AM &amp; FM. Listen Live at http://www.kqnk.com and the KQNK-FM mobile app. Girls 6:00 PM &#8211; Boys 8:00 PM
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2017&#x2F;">
						February
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113085
								ai1ec-event-instance-id-30477
								"
								data-end="2017-02-04T17:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hswr-norton-at-phillipsburg-tournament&#x2F;&#x3F;instance_id&#x3D;30477"
										  style="color: #2d547b;"
										  title="HSWR: Norton at Phillipsburg Tournament">
											HSWR: Norton at Phillipsburg Tournament
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hswr-norton-at-phillipsburg-tournament&#x2F;&#x3F;instance_id&#x3D;30477">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSWR: Norton at Phillipsburg Tournament @ Phillipsburg High School | Phillipsburg | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 4 @ 9:00 AM – 5:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Phillipsburg High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Wrestling on Classic Hits KQNK AM 1530/FM 106.7. Listen Live online at http://www.kqnk.com or in the KQNK-FM Mobile App for iPhone and Android.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/1/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">January – February 2017</span>
  <span class="ai1ec-calendar-title-short">Jan – Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-low-color-footer-2015.png" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2015/10/sfsr-high-footer-color-2015.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. serving listeners in the states of Kansas & Nebraska. Dierking Communications, Inc. owns and operates radio stations in Northeast, North Central and Northwest Kansas. Founded in 1988 in Marysville, today we own six radio stations serving three markets. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d3a0a7a6b7babc93b8bdb7aaa1b2b7babcfdb0bcbe"><span class="__cf_email__" data-cfemail="0e7d7a7b6a67614e65606a777c6f6a6761206d6163">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90591"><a href="#">Stations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109443"><a href="http://www.sunflowerstateradio.com/xtra/">KNDY XTRA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    Copyright 2016 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-09676ebc65eab699e074806f7447d153">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2016/11/04/kobach-predicting-record-voter-turnout-for-kansas/" rel="bookmark" title="Kobach Predicting Record Voter Turnout For Kansas"><img width="292" height="160" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/06/Voting-Booth-292x160.jpg" alt="" title="Kobach Predicting Record Voter Turnout For Kansas"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2016/11/04/kobach-predicting-record-voter-turnout-for-kansas/" rel="bookmark" title="Kobach Predicting Record Voter Turnout For Kansas">Kobach Predicting Record Voter Turnout For Kansas</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/">Chad Hallack</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-04T09:22:54+00:00" >November 4, 2016</time></span>                <div class="td-module-comments"><a href="http://www.sunflowerstateradio.com/2016/11/04/kobach-predicting-record-voter-turnout-for-kansas/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5890ba486a701
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.ai1ec-title-buttons.ai1ec-btn-toolbar {
	display: none !important;
}

.ai1ec-views-dropdown.ai1ec-btn-group.ai1ec-pull-right {
	display: none !important;
}

.ai1ec-pagination.ai1ec-btn-group {
	display: none !important;
}

.ai1ec-calendar-toolbar {
	display: none;
}
</style>

<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2257219548512354",
    enable_page_level_ads: true
  });
</script>

<script language="javascript" type="text/javascript" src="http://cloudrad.io/snippets/streaminfo.js"></script>
<script language="javascript" type="text/javascript" src="http://cloudrad.io/kdcountry94/streaminfo.js"></script>
      </div><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.5.15'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.sunflowerstateradio.com/wp-content/uploads/2016/10/bridge-fall-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'110310331',post:'114716',tz:'-6',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '110310331', '114716' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>