<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dusty Deines Receives Oscar Stauffer Broadcasting Award | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg" /><meta name="author" content="Derek Nester">
<link rel="icon" type="image/png" href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/flowers-1169667_640.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/ssr-events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/cache/6b7bb727_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/audio4_html5.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.touchSwipe.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/swfobject.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.cache.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.md5.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/audio4_html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBawvIGtAOeSBeYWlspSRrvJGlk2W78eGU&#038;v=3.exp&#038;libraries=weather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1488009386","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.sunflowerstateradio.com\/wp-content\/plugins\/flow-flow","plugin_ver":"2.10.14"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=2.10.14'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Washington County Commission Meeting Minutes &#8211; Feb. 21, 2017' href='http://www.sunflowerstateradio.com/2017/02/24/washington-county-commission-meeting-minutes-feb-21-2017/' />
<link rel='next' title='Kansas Lawmakers Considering ‘KanCare Fix’ Despite Objections From Brownback Administration' href='http://www.sunflowerstateradio.com/2017/02/24/kansas-lawmakers-considering-kancare-fix-despite-objections-from-brownback-administration/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" />
<link rel='shortlink' href='http://wp.me/p7sQKT-tVc' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" />
			<meta property="og:title" content="Dusty Deines Receives Oscar Stauffer Broadcasting Award" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Sunflower State Radio" />
			<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg" />
			

			<meta property="fb:pages" content="1026950710660848" />
			        <script type="text/javascript">
            var ajaxurl = 'http://www.sunflowerstateradio.com/wp-admin/admin-ajax.php';
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.sunflowerstateradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e89e20";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76767367-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-115022 single-format-standard nws-alerts-bar-enabled tribe-no-js dusty-deines-receives-oscar-stauffer-broadcasting-award global-block-template-9 single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;66508&quot;,&quot;scope&quot;:&quot;state&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Kansas&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Kansas</span><span class="nws-alerts-heading-scope">State Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-90591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90591"><a href="#">Stations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li id="menu-item-94199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li id="menu-item-109443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109443"><a href="http://www.sunflowerstateradio.com/xtra/">KNDY XTRA</a></li>
	<li id="menu-item-90594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li id="menu-item-90593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li id="menu-item-90595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li id="menu-item-94200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li id="menu-item-90592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li id="menu-item-105202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li id="menu-item-105203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li id="menu-item-85216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li id="menu-item-102825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li id="menu-item-88286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li id="menu-item-106820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-106632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90591"><a href="#">Stations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-109443"><a href="http://www.sunflowerstateradio.com/xtra/">KNDY XTRA</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Salina, KS</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, February 25, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-115022" class="post-115022 post type-post status-publish format-standard has-post-thumbnail hentry category-1-kansas-sports tag-dierking-communications tag-glen-elder tag-kd-country tag-north-central-kansas" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="http://www.sunflowerstateradio.com/category/1-kansas-sports/">Kansas Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dusty Deines Receives Oscar Stauffer Broadcasting Award</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T18:52:05+00:00" >February 24, 2017</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F&via=SunflowerRadio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg&description=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" data-text="Dusty Deines Receives Oscar Stauffer Broadcasting Award" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg" data-caption="Sports Director Dusty Deines"><img width="300" height="300" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-300x300.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-300x300.jpg 300w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-150x150.jpg 150w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-768x768.jpg 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-696x696.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big-420x420.jpg 420w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="dusty-big"/></a><figcaption class="wp-caption-text">Sports Director Dusty Deines</figcaption></figure></div>            </div>

            <p>Dusty Deines of KD Country 94 &#8211; KDNS-FM in Glen Elder, was selected for the 2017 Oscar Stauffer Sports Broadcasting Award from the Kansas State High School Activities Association. The honor, judged by Kansas Association of Broadcasters members, is given to a high school sports play-by-play announcer working for a station in Kansas. Dusty will receive his award during the State Basketball Tournament in March at one of the sites.</p>
<p>Deines is the Sports Director at KD Country 94 &amp; Z-96.3 The Lake in Glen Elder, KS, part of Dierking Communications. A native of Wakeeney, he graduated from Colby Community College in May of 2003 and shortly thereafter began his broadcasting career at KD Country 94 &amp; Z-96.3 The Lake in Glen Elder with Hoeflicker Broadcasting in July of 2003. Dierking Communications took over in September of 2006 and Deines was retained by that staff.</p>
<p>For the past 13 ½ years, he has been broadcasting high school sports to listeners in North Central Kansas. During that time, he has covered multiple play-by-play broadcasts of football, basketball, volleyball, baseball &amp; softball, as well as covering multiple track &amp; field and wrestling events. He also provides daily sportscasts and insight on “The Sports Ticket” morning sports talk show on KD Country 94 in Glen Elder.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.sunflowerstateradio.com/tag/dierking-communications/">Dierking Communications</a></li><li><a href="http://www.sunflowerstateradio.com/tag/glen-elder/">Glen Elder</a></li><li><a href="http://www.sunflowerstateradio.com/tag/kd-country/">KD Country</a></li><li><a href="http://www.sunflowerstateradio.com/tag/north-central-kansas/">north central kansas</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F&via=SunflowerRadio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg&description=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dusty+Deines+Receives+Oscar+Stauffer+Broadcasting+Award%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F02%2F24%2Fdusty-deines-receives-oscar-stauffer-broadcasting-award%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/" data-text="Dusty Deines Receives Oscar Stauffer Broadcasting Award" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2017/02/24/washington-county-commission-meeting-minutes-feb-21-2017/">Washington County Commission Meeting Minutes &#8211; Feb. 21, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.sunflowerstateradio.com/2017/02/24/kansas-lawmakers-considering-kancare-fix-despite-objections-from-brownback-administration/">Kansas Lawmakers Considering ‘KanCare Fix’ Despite Objections From Brownback Administration</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2017-02-24T18:52:05+00:00"><meta itemprop="dateModified" content="2017-02-24T18:52:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2017/02/24/dusty-deines-receives-oscar-stauffer-broadcasting-award/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Dusty Deines Receives Oscar Stauffer Broadcasting Award"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/dusty-big.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_58b138aa874f2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_58b138aa874f2" ><script>var block_td_uid_4_58b138aa874f2 = new tdBlock();
block_td_uid_4_58b138aa874f2.id = "td_uid_4_58b138aa874f2";
block_td_uid_4_58b138aa874f2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58b138aa874f2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_58b138aa874f2_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":115022,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_4_58b138aa874f2.td_column_number = "3";
block_td_uid_4_58b138aa874f2.block_type = "td_block_related_posts";
block_td_uid_4_58b138aa874f2.post_count = "3";
block_td_uid_4_58b138aa874f2.found_posts = "30";
block_td_uid_4_58b138aa874f2.header_color = "";
block_td_uid_4_58b138aa874f2.ajax_pagination_infinite_stop = "";
block_td_uid_4_58b138aa874f2.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_4_58b138aa874f2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_58b138aa8984c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_58b138aa874f2" href="#">RELATED ARTICLES</a><a id="td_uid_6_58b138aa89896" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_58b138aa874f2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_58b138aa874f2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/02/22/kshsaa-releases-sub-state-basketball-brackets/" rel="bookmark" title="KSHSAA Releases Sub-State Basketball Brackets"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/basketball-goal-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/basketball-goal-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/01/basketball-goal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KSHSAA Releases Sub-State Basketball Brackets"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-kansas-sports/" class="td-post-category">Kansas Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/02/22/kshsaa-releases-sub-state-basketball-brackets/" rel="bookmark" title="KSHSAA Releases Sub-State Basketball Brackets">KSHSAA Releases Sub-State Basketball Brackets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/02/08/royals-sign-pitcher-jason-hammel-to-a-two-year-deal/" rel="bookmark" title="Royals Sign Pitcher Jason Hammel To A Two-Year Deal"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/Royals_Celebrating_Winning_the_2015_World_Series-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/Royals_Celebrating_Winning_the_2015_World_Series-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/Royals_Celebrating_Winning_the_2015_World_Series-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royals Sign Pitcher Jason Hammel To A Two-Year Deal"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-kansas-sports/" class="td-post-category">Kansas Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/02/08/royals-sign-pitcher-jason-hammel-to-a-two-year-deal/" rel="bookmark" title="Royals Sign Pitcher Jason Hammel To A Two-Year Deal">Royals Sign Pitcher Jason Hammel To A Two-Year Deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/02/03/koenig-stepping-down-from-beloit-football-audio/" rel="bookmark" title="Koenig Stepping Down From Beloit Football-AUDIO"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/BeloitTrojans-218x150.jpeg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/BeloitTrojans-218x150.jpeg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/BeloitTrojans-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Koenig Stepping Down From Beloit Football-AUDIO"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-kansas-sports/" class="td-post-category">Kansas Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/02/03/koenig-stepping-down-from-beloit-football-audio/" rel="bookmark" title="Koenig Stepping Down From Beloit Football-AUDIO">Koenig Stepping Down From Beloit Football-AUDIO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58b138aa874f2" data-td_block_id="td_uid_4_58b138aa874f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58b138aa874f2" data-td_block_id="td_uid_4_58b138aa874f2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_58b138aa8f439_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">132</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">85</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_9_58b138aa8fb6e_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_58b138aa8fb6e" ><h4 class="td-block-title"><span class="td-pulldown-size">ON FM 95.5 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.16 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-25-2017&#x2F;">
						February
						25						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112801
								ai1ec-event-instance-id-30430
								"
								data-end="2017-02-25T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-texas&#x2F;&#x3F;instance_id&#x3D;30430"
										  style="color: #c0392b;"
										  title="CBB: Kansas at Texas">
											CBB: Kansas at Texas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-texas&#x2F;&#x3F;instance_id&#x3D;30430">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Kansas at Texas @ Frank Erwin Center | Austin | Texas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 25 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Frank Erwin Center
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-26-2017&#x2F;">
						February
						26						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18815
								"
								data-end="2017-02-26T12:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18815"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18815">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 26 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-27-2017&#x2F;">
						February
						27						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112803
								ai1ec-event-instance-id-31149
								"
								data-end="2017-02-27T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-oklahoma-at-kansas&#x2F;&#x3F;instance_id&#x3D;31149"
										  style="color: #c0392b;"
										  title="CBB: Oklahoma at Kansas">
											CBB: Oklahoma at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-oklahoma-at-kansas&#x2F;&#x3F;instance_id&#x3D;31149">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Oklahoma at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 27 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-4-2017&#x2F;">
						March
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112805
								ai1ec-event-instance-id-30434
								"
								data-end="2017-03-04T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-oklahoma-state&#x2F;&#x3F;instance_id&#x3D;30434"
										  style="color: #c0392b;"
										  title="CBB: Kansas at Oklahoma State">
											CBB: Kansas at Oklahoma State
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-oklahoma-state&#x2F;&#x3F;instance_id&#x3D;30434">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Kansas at Oklahoma State @ Gallagher-Iba Arena | Stillwater | Oklahoma | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Mar 4 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Gallagher-Iba Arena
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_58b138aab0f00_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_58b138aab0f00" ><h4 class="td-block-title"><span class="td-pulldown-size">ON FM 94.1 &amp; AM 1570 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.16 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February 2017</span>
  <span class="ai1ec-calendar-title-short">Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-25-2017&#x2F;">
						February
						25						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113137
								ai1ec-event-instance-id-30536
								"
								data-end="2017-02-25T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-oklahoma&#x2F;&#x3F;instance_id&#x3D;30536"
										  style="color: #000000;"
										  title="CBB: Kansas State at Oklahoma">
											CBB: Kansas State at Oklahoma
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-oklahoma&#x2F;&#x3F;instance_id&#x3D;30536">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/k-state-wildcats-purple.png" alt="CBB: Kansas State at Oklahoma @ Lloyd Noble Center | Norman | Oklahoma | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 25 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Lloyd Noble Center
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas State University Wildcat Basketball from the K-State Sports Network. Due to our contract with the K-State Sports Network we are unable to stream Wildcat Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-26-2017&#x2F;">
						February
						26						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98543
								ai1ec-event-instance-id-19129
								"
								data-end="2017-02-26T18:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19129"
										  style="color: #000000;"
										  title="The Bill Miller Show">
											The Bill Miller Show
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19129">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/bill-miller-show-calendar-logo.png" alt="The Bill Miller Show" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 26 @ 1:00 PM – 6:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										The Classic Radio Variety Show Plays Each Sunday on KNDY AM 1570/FM 94.1 What is now known as the Bill Miller Shows began nearly 40 years ago in Pittsburg, Kansas. That’s where Jim Harbart and[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98541
								ai1ec-event-instance-id-18972
								"
								data-end="2017-02-26T19:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18972"
										  style="color: #000000;"
										  title="Herb&#8217;s Country Classics">
											Herb&#8217;s Country Classics
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18972">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/herbs-country-classics-calendar-icon.png" alt="Herb&#039;s Country Classics" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 26 @ 6:00 PM – 7:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Join Herb Hoeflicker each Sunday as Herb plays classic country music on AM 1570/FM 94.1 KNDY.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-27-2017&#x2F;">
						February
						27						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114991
								ai1ec-event-instance-id-31161
								"
								data-end="2017-02-27T20:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-hiawatha-boys-at-marysville&#x2F;&#x3F;instance_id&#x3D;31161"
										  style="color: #000000;"
										  title="HSBB: Marysville Girls at Horton">
											HSBB: Marysville Girls at Horton
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-hiawatha-boys-at-marysville&#x2F;&#x3F;instance_id&#x3D;31161">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/mhs-bulldogs-calendar-logo.png" alt="HSBB: Marysville Girls at Horton @ Horton High School | Horton | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 27 @ 7:00 PM – 8:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Horton High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Marysville High School Basketball on AM 1570/FM 94.1 KNDY Girls Sub-State Basketball Listen Live via the KNDY XTRA Mobile App, or the KNDY XTRA link to the right.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February 2017</span>
  <span class="ai1ec-calendar-title-short">Feb 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_11_58b138aac52a8_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_11_58b138aac52a8" ><h4 class="td-block-title"><span class="td-pulldown-size">ON KD COUNTRY 94</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.16 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-25-2017&#x2F;">
						February
						25						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114883
								ai1ec-event-instance-id-31151
								"
								data-end="2017-02-25T18:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;state-wrestling-reports&#x2F;&#x3F;instance_id&#x3D;31151"
										  style="color: #bb5611;"
										  title="State Wrestling Reports">
											State Wrestling Reports
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;state-wrestling-reports&#x2F;&#x3F;instance_id&#x3D;31151">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/kshsaa-calendar-logo.png" alt="State Wrestling Reports @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 25 @ 10:00 AM – 6:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Tune to KD Country 94 for State Wrestling Reports.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-26-2017&#x2F;">
						February
						26						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82706
								ai1ec-event-instance-id-2704
								"
								data-end="2017-02-26T16:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2704"
										  style="color: #bb5611;"
										  title="Country Countdown USA">
											Country Countdown USA
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2704">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-countdown-usa-calendar.png" alt="Country Countdown USA @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 26 @ 1:00 PM – 4:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Each week, a charted country star joins Lon Helton to count down the week’s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82704
								ai1ec-event-instance-id-2547
								"
								data-end="2017-02-26T21:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2547"
										  style="color: #bb5611;"
										  title="Country Gold With Terri Clark">
											Country Gold With Terri Clark
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2547">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-gold-terri-clark.png" alt="Country Gold with Terri Clark @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 26 @ 5:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Country Gold with Terri Clark is a 4-hour show hosted by 8-time CCMA Entertainer of the Year &#8211; Terri Clark! Country Gold is music-intensive centered around the biggest hits of the 90’s. Terri provides an[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-5-2017&#x2F;">
						March
						5						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82706
								ai1ec-event-instance-id-2705
								"
								data-end="2017-03-05T16:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2705"
										  style="color: #bb5611;"
										  title="Country Countdown USA">
											Country Countdown USA
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2705">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-countdown-usa-calendar.png" alt="Country Countdown USA @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Mar 5 @ 1:00 PM – 4:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Each week, a charted country star joins Lon Helton to count down the week’s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_12_58b138aae35e0_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_58b138aae35e0" ><h4 class="td-block-title"><span class="td-pulldown-size">ON Z-96.3 THE LAKE</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.16 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default ai1ec-disabled"
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-25-2017&#x2F;">
						February
						25						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112801
								ai1ec-event-instance-id-30430
								"
								data-end="2017-02-25T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-texas&#x2F;&#x3F;instance_id&#x3D;30430"
										  style="color: #c0392b;"
										  title="CBB: Kansas at Texas">
											CBB: Kansas at Texas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-texas&#x2F;&#x3F;instance_id&#x3D;30430">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Kansas at Texas @ Frank Erwin Center | Austin | Texas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 25 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Frank Erwin Center
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-27-2017&#x2F;">
						February
						27						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112803
								ai1ec-event-instance-id-31149
								"
								data-end="2017-02-27T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-oklahoma-at-kansas&#x2F;&#x3F;instance_id&#x3D;31149"
										  style="color: #c0392b;"
										  title="CBB: Oklahoma at Kansas">
											CBB: Oklahoma at Kansas
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-oklahoma-at-kansas&#x2F;&#x3F;instance_id&#x3D;31149">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Oklahoma at Kansas @ Allen Fieldhouse | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 27 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Allen Fieldhouse
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-4-2017&#x2F;">
						March
						4						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-112805
								ai1ec-event-instance-id-30434
								"
								data-end="2017-03-04T19:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-oklahoma-state&#x2F;&#x3F;instance_id&#x3D;30434"
										  style="color: #c0392b;"
										  title="CBB: Kansas at Oklahoma State">
											CBB: Kansas at Oklahoma State
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-at-oklahoma-state&#x2F;&#x3F;instance_id&#x3D;30434">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="CBB: Kansas at Oklahoma State @ Gallagher-Iba Arena | Stillwater | Oklahoma | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Mar 4 @ 5:00 PM – 7:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Gallagher-Iba Arena
											</span>
																			</div>
									<div class="ai1ec-event-description">
										University of Kansas Jayhawk Basketball from the Jayhawk Radio Network. Due to our contract with the Kansas Jayhawk/IMG Sports Network we are unable to stream Jayhawk Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-6-2017&#x2F;">
						March
						6						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113355
								ai1ec-event-instance-id-30642
								"
								data-end="2017-03-06T19:00:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hawk-talk-with-coach-bill-self&#x2F;&#x3F;instance_id&#x3D;30642"
										  style="color: #46008c;"
										  title="Hawk Talk With Coach Bill Self">
											Hawk Talk With Coach Bill Self
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hawk-talk-with-coach-bill-self&#x2F;&#x3F;instance_id&#x3D;30642">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/kansas-jayhawks-blue.png" alt="Hawk Talk with Coach Bill Self @ Salty Iguana Restaurant | Lawrence | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Mar 6 @ 6:00 PM – 7:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Salty Iguana Restaurant
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas fans have the opportunity to ask their questions to Head Basketball Coach Bill Self by simply submitting their inquiries online. Come visit Salty Iguana to talk Jayhawk Football.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default ai1ec-disabled"
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_58b138ab00de9_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_13_58b138ab00de9" ><h4 class="td-block-title"><span class="td-pulldown-size">ON KQNK AM &amp; FM</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.16 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2435"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2435&#x2F;">
					#KDNS-HSFB
				</a>
			</span>
					<span data-term="2809"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2809&#x2F;">
					#KNDY-HSBB
				</a>
			</span>
					<span data-term="2681"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2681&#x2F;">
					#KNDY-HSFB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2440"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2440&#x2F;">
					#KNDY-MHSFB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="2439"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2439&#x2F;">
					#KQNK-HSFB
				</a>
			</span>
					<span data-term="2682"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2682&#x2F;">
					#KQNK-HSWR
				</a>
			</span>
					<span data-term="2705"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2705&#x2F;">
					#KSHSAA-VB
				</a>
			</span>
					<span data-term="1715"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1715&#x2F;">
					#KSU-CFB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1513"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1513&#x2F;">
					#KZDY-HSBB
				</a>
			</span>
					<span data-term="2437"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2437&#x2F;">
					#KZDY-HSFB
				</a>
			</span>
					<span data-term="2765"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2765&#x2F;">
					#MPL
				</a>
			</span>
					<span data-term="2862"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2862&#x2F;">
					#NPL
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-25-2017&#x2F;">
						February
						25						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114980
								ai1ec-event-instance-id-31154
								"
								data-end="2017-02-25T18:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hswr-norton-at-3-2-1a-state-wrestling&#x2F;&#x3F;instance_id&#x3D;31154"
										  style="color: #2d547b;"
										  title="HSWR: Norton at 3-2-1A State Wrestling">
											HSWR: Norton at 3-2-1A State Wrestling
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hswr-norton-at-3-2-1a-state-wrestling&#x2F;&#x3F;instance_id&#x3D;31154">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSWR: Norton at 3-2-1A State Wrestling @ Gross Memorial Coliseum | Hays | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 25 @ 10:00 AM – 6:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Gross Memorial Coliseum
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Wrestling on Classic Hits KQNK AM 1530/FM 106.7. Listen Live online at http://www.kqnk.com or in the KQNK-FM Mobile App for iPhone and Android.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-27-2017&#x2F;">
						February
						27						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114989
								ai1ec-event-instance-id-31156
								"
								data-end="2017-02-27T21:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-norton-girls-at-beloit&#x2F;&#x3F;instance_id&#x3D;31156"
										  style="color: #2d547b;"
										  title="HSBB: Norton Girls at Beloit">
											HSBB: Norton Girls at Beloit
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-norton-girls-at-beloit&#x2F;&#x3F;instance_id&#x3D;31156">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSBB: Norton Girls at Beloit @ Beloit High School | Beloit | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 27 @ 7:00 PM – 9:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Beloit High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Classic Hits KQNK AM &amp; FM. Listen Live at http://www.kqnk.com and the KQNK-FM mobile app. Girls Sub-State
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-28-2017&#x2F;">
						February
						28						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114990
								ai1ec-event-instance-id-31158
								"
								data-end="2017-02-28T20:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-russell-boys-at-norton&#x2F;&#x3F;instance_id&#x3D;31158"
										  style="color: #2d547b;"
										  title="HSBB: Russell Boys at Norton">
											HSBB: Russell Boys at Norton
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;hsbb-russell-boys-at-norton&#x2F;&#x3F;instance_id&#x3D;31158">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/07/norton-high-school-calendar.png" alt="HSBB: Russell Boys at Norton @ Norton Community High School | Norton | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Feb 28 @ 7:00 PM – 8:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Norton Community High School
											</span>
																			</div>
									<div class="ai1ec-event-description">
										High School Basketball on Classic Hits KQNK AM &amp; FM. Listen Live at http://www.kqnk.com and the KQNK-FM mobile app. Boys Sub-State Basketball
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-1-2017&#x2F;">
						March
						1						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-113139
								ai1ec-event-instance-id-30538
								"
								data-end="2017-03-01T22:30:00-06:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-tcu&#x2F;&#x3F;instance_id&#x3D;30538"
										  style="color: #000000;"
										  title="CBB: Kansas State at TCU">
											CBB: Kansas State at TCU
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;cbb-kansas-state-at-tcu&#x2F;&#x3F;instance_id&#x3D;30538">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/k-state-wildcats-purple.png" alt="CBB: Kansas State at TCU @ Schollmaier Arena | Fort Worth | Texas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Mar 1 @ 8:00 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Schollmaier Arena
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas State University Wildcat Basketball from the K-State Sports Network. Due to our contract with the K-State Sports Network we are unable to stream Wildcat Basketball on our website.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="2/25/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">February – March 2017</span>
  <span class="ai1ec-calendar-title-short">Feb – Mar 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. serving listeners in the states of Kansas & Nebraska. Dierking Communications, Inc. owns and operates radio stations in Northeast, North Central and Northwest Kansas. Founded in 1988 in Marysville, today we own six radio stations serving three markets. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8cfff8f9e8e5e3cce7e2e8f5feede8e5e3a2efe3e1"><span class="__cf_email__" data-cfemail="3043444554595f705b5e5449425154595f1e535f5d">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    Copyright 2016 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2016/08/24/kansas-preseason-volleyball-rankings-released/" rel="bookmark" title="Kansas Preseason Volleyball Rankings Released"><img width="324" height="160" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Volleyball-324x160.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Volleyball-324x160.jpg 324w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Volleyball-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Kansas Preseason Volleyball Rankings Released"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-kansas-sports/" class="td-post-category">Kansas Sports</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2016/08/24/kansas-preseason-volleyball-rankings-released/" rel="bookmark" title="Kansas Preseason Volleyball Rankings Released">Kansas Preseason Volleyball Rankings Released</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-24T11:00:10+00:00" >August 24, 2016</time></span>                <div class="td-module-comments"><a href="http://www.sunflowerstateradio.com/2016/08/24/kansas-preseason-volleyball-rankings-released/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 58b138ab1ab71
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.ai1ec-title-buttons.ai1ec-btn-toolbar {
	display: none !important;
}

.ai1ec-views-dropdown.ai1ec-btn-group.ai1ec-pull-right {
	display: none !important;
}

.ai1ec-pagination.ai1ec-btn-group {
	display: none !important;
}

.ai1ec-calendar-toolbar {
	display: none;
}
</style>

<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2257219548512354",
    enable_page_level_ads: true
  });
</script>

<script language="javascript" type="text/javascript" src="http://cloudrad.io/snippets/streaminfo.js"></script>
<script language="javascript" type="text/javascript" src="http://cloudrad.io/kdcountry94/streaminfo.js"></script>
      </div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.5.16'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.sunflowerstateradio.com/wp-content/uploads/2016/10/bridge-fall-background.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Salina, KS","api_location":"Salina","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-4,24.8],"today_humidity":68,"today_wind_speed":[5.1,3.2],"today_min":[-4,24.8],"today_max":[-4,24.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1488132000,"day_temp":[8,46],"day_name":"Sun","owm_day_index":2},{"timestamp":1488218400,"day_temp":[11,52],"day_name":"Mon","owm_day_index":3},{"timestamp":1488304800,"day_temp":[17,63],"day_name":"Tue","owm_day_index":4},{"timestamp":1488391200,"day_temp":[9,48],"day_name":"Wed","owm_day_index":5},{"timestamp":1488477600,"day_temp":[14,57],"day_name":"Thu","owm_day_index":6}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'110310331',post:'115022',tz:'-6',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '110310331', '115022' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>