<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kansas Wheat Commission Chief &#8211; &#8220;We lost the Western Kansas wheat crop&#8221; | Sunflower State Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg" /><meta name="author" content="Chad Hallack">
<link rel="icon" type="image/png" href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/flowers-1169667_640.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/ssr-events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/cache/6b58167c_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/audio4_html5.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='nws-alerts-css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/css/nws-alerts.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc-weather-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/vc-weather.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vc-meteocons-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/vc-weather/css/meteocons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.mousewheel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/jquery.touchSwipe.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/swfobject.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.cache.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.md5.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/audio4_html5.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBawvIGtAOeSBeYWlspSRrvJGlk2W78eGU&#038;v=3.exp&#038;libraries=weather'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1494239466","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.sunflowerstateradio.com\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.6'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mitchell County Commissioners &#8211; May 1, 2017' href='http://www.sunflowerstateradio.com/2017/05/02/mitchell-county-commissioners-may-1-2017/' />
<link rel='next' title='Glen Elder City Council &#8211; May 2017' href='http://www.sunflowerstateradio.com/2017/05/03/glen-elder-city-council-may-2017/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" />
<link rel='shortlink' href='http://wp.me/p7sQKT-uch' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" />
			<meta property="og:title" content="Kansas Wheat Commission Chief &#8211; &#8220;We Lost The Western Kansas Wheat Crop&#8221;" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Sunflower State Radio" />
			<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg" />
			

<script language="JavaScript" type="text/javascript" src="http://newscast.cbsradionewsfeed.com/RemotePlayer/CBSRemotePlayer.js"></script>        <script type="text/javascript">
            var ajaxurl = 'http://www.sunflowerstateradio.com/wp-admin/admin-ajax.php';
        </script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="htt://theeventscalendar.com" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.sunflowerstateradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e89e20";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76767367-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-116081 single-format-standard nws-alerts-bar-enabled tribe-no-js kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop global-block-template-9 single_template_1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<article class="nws-alerts nws-alerts-collapsible nws-alerts-bar  nws-alerts-no-entries" data-settings="{&quot;zip&quot;:&quot;66508&quot;,&quot;scope&quot;:&quot;state&quot;,&quot;limit&quot;:0,&quot;display&quot;:&quot;bar&quot;,&quot;classes&quot;:&quot;nws-alerts-bar  nws-alerts-no-entries&quot;,&quot;location_title&quot;:&quot;Kansas&quot;,&quot;refresh_rate&quot;:15}">
    <!-- Heading -->
    <section class="nws-alerts-heading nws-alerts-heading-no-graphic">
        <!-- Heading graphic -->
        
        <!-- Heading entry event -->
        
        <!-- Heading location and scope -->
                    <span class="nws-alerts-heading-location">Kansas</span><span class="nws-alerts-heading-scope">State Weather Alerts</span>
            </section>

    <!-- Details -->
    <section class="nws-alerts-details">
        <!-- Details entries -->
        <section class="nws-alerts-entries">
                    <!-- Entries empty -->
            There are currently no active weather alerts.                </section>

        <!-- Details map -->
            </section>
</article>


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-90591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90591"><a href="#">Stations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li id="menu-item-94199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li id="menu-item-90594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li id="menu-item-90593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li id="menu-item-90595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li id="menu-item-94200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li id="menu-item-90592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li id="menu-item-105202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li id="menu-item-105203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li id="menu-item-85216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li id="menu-item-102825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li id="menu-item-88286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li id="menu-item-106820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li id="menu-item-106632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
            <img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" alt=""/>
            <span class="td-visual-hidden">Sunflower State Radio</span>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90591"><a href="#">Stations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, May 8, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-116081" class="post-116081 post type-post status-publish format-standard has-post-thumbnail hentry category-1-state-news tag-spring tag-western-kansas tag-wheat-crop tag-winter-wheat" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="http://www.sunflowerstateradio.com/category/1-state-news/">Kansas Headlines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kansas Wheat Commission Chief &#8211; &#8220;We Lost The Western Kansas Wheat Crop&#8221;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/">Chad Hallack</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-03T07:50:03+00:00" >May 3, 2017</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F&via=SunflowerRadio"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg&description=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" data-text="Kansas Wheat Commission Chief &#8211; &#8220;We Lost The Western Kansas Wheat Crop&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow-696x464.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow-696x464.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow-300x200.jpg 300w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow-768x512.jpg 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow-630x420.jpg 630w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg 799w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Wheat snow"/></a></div>            </div>

            <p>Blizzard conditions and heavy snow swept western Kansas, including 14 to 20 inches in Colby in the northwestern quadrant of the No. 1 winter wheat state in the nation. <a href="http://kswheat.com/justin-gilpin">Justin Gilpin</a>, chief executive of the Kansas Wheat Commission tweeted on Monday, “We lost the western Kansas wheat crop this weekend. Just terrible,”</p>
<p>The wheat crop was at a stage where it was more vulnerable to spring snowfalls and frost. Generally, temps below 32°F for a minimum of about two hours will cause damage to the crop according to the <a href="http://kswheat.com/news/2017/04/27/wheat-tour-participants-to-scout-for-rust-viruses">Kansas Wheat Commission</a>. Freeze injury during heading and flowering stages can cause severe yield consequences. A quarter of the wheat crop in western Kansas was headed as of April 23, compared with the five-year average of 17%.</p>
<p>Kansas grew <a href="http://usda.mannlib.cornell.edu/usda/current/CropProdSu/CropProdSu-01-12-2017.pdf">1 of every 5 bushels</a> of U.S. wheat last year, 467 million of the 2.31 billion bushels nationwide. Kansas farmers specialize in winter wheat, which is planted in the fall, goes dormant during the winter, and sprouts again in the spring. Winter wheat accounts for two thirds, or more, of the U.S. crop each year.</p>
<p>Nearly 90 crop scouts, grain traders, government officials, reporters, millers and a few growers began a three-day tour of the Kansas winter wheat crop on Monday. The annual crop tour examines crop conditions, including frost and disease damage, to estimate the likely harvest. Its route begins in Manhattan then heads west to Colby, south to Wichita, and then returns to Manhattan.</p>
<p>The USDA will make its first estimate of the winter wheat crop on May 10. At its annual Ag Outlook in late February, the department projected wheat production would fall 20% this year because of low market prices and a sharp reduction in the total acres planted to wheat for this year. Growers told the USDA in March they would plant 46.1 million acres, the smallest amount of wheat planted in the state since records began in 1919.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.sunflowerstateradio.com/tag/spring/">spring</a></li><li><a href="http://www.sunflowerstateradio.com/tag/western-kansas/">Western Kansas</a></li><li><a href="http://www.sunflowerstateradio.com/tag/wheat-crop/">wheat crop</a></li><li><a href="http://www.sunflowerstateradio.com/tag/winter-wheat/">winter wheat</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F&via=SunflowerRadio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg&description=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kansas+Wheat+Commission+Chief+%E2%80%93+%E2%80%9CWe+Lost+The+Western+Kansas+Wheat+Crop%E2%80%9D%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F05%2F03%2Fkansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/" data-text="Kansas Wheat Commission Chief &#8211; &#8220;We Lost The Western Kansas Wheat Crop&#8221;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2017/05/02/mitchell-county-commissioners-may-1-2017/">Mitchell County Commissioners &#8211; May 1, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.sunflowerstateradio.com/2017/05/03/glen-elder-city-council-may-2017/">Glen Elder City Council &#8211; May 2017</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/chadhallackgmail-com/">Chad Hallack</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chad Hallack"></span><meta itemprop="datePublished" content="2017-05-03T07:50:03+00:00"><meta itemprop="dateModified" content="2017-05-03T07:50:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2017/05/03/kansas-wheat-commission-chief-we-lost-the-western-kansas-wheat-crop/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Kansas Wheat Commission Chief - &quot;We lost the Western Kansas wheat crop&quot;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Wheat-snow.jpg"><meta itemprop="width" content="799"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_591048ea6092e_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_591048ea6092e" ><script>var block_td_uid_4_591048ea6092e = new tdBlock();
block_td_uid_4_591048ea6092e.id = "td_uid_4_591048ea6092e";
block_td_uid_4_591048ea6092e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_591048ea6092e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_591048ea6092e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":116081,"live_filter_cur_post_author":"10","block_template_id":""}';
block_td_uid_4_591048ea6092e.td_column_number = "3";
block_td_uid_4_591048ea6092e.block_type = "td_block_related_posts";
block_td_uid_4_591048ea6092e.post_count = "3";
block_td_uid_4_591048ea6092e.found_posts = "242";
block_td_uid_4_591048ea6092e.header_color = "";
block_td_uid_4_591048ea6092e.ajax_pagination_infinite_stop = "";
block_td_uid_4_591048ea6092e.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_4_591048ea6092e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_591048ea6558a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_591048ea6092e" href="#">RELATED ARTICLES</a><a id="td_uid_6_591048ea655de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_591048ea6092e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_591048ea6092e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/05/02/kansas-legislators-try-try-again-to-pass-tax-package/" rel="bookmark" title="Kansas Legislators Try, Try Again To Pass Tax Package"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/budget_shortfall2-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/budget_shortfall2-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/11/budget_shortfall2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kansas Legislators Try, Try Again To Pass Tax Package"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/05/02/kansas-legislators-try-try-again-to-pass-tax-package/" rel="bookmark" title="Kansas Legislators Try, Try Again To Pass Tax Package">Kansas Legislators Try, Try Again To Pass Tax Package</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/05/02/kansas-revenue-for-april-exceeds-expectations-by-0-3/" rel="bookmark" title="Kansas Revenue For April Exceeds Expectations By 0.3%"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Kansas-Department-of-Revenue-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Kansas-Department-of-Revenue-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/08/Kansas-Department-of-Revenue-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kansas Revenue For April Exceeds Expectations By 0.3%"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/05/02/kansas-revenue-for-april-exceeds-expectations-by-0-3/" rel="bookmark" title="Kansas Revenue For April Exceeds Expectations By 0.3%">Kansas Revenue For April Exceeds Expectations By 0.3%</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/05/01/from-snow-to-floods-severe-weather-impacts-kansas-border-to-border/" rel="bookmark" title="From Snow To Floods, Severe Weather Impacts Kansas Border To Border"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Snowstorm-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Snowstorm-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/Snowstorm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Snow To Floods, Severe Weather Impacts Kansas Border To Border"/></a></div>                <a href="http://www.sunflowerstateradio.com/category/1-state-news/" class="td-post-category">Kansas Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/05/01/from-snow-to-floods-severe-weather-impacts-kansas-border-to-border/" rel="bookmark" title="From Snow To Floods, Severe Weather Impacts Kansas Border To Border">From Snow To Floods, Severe Weather Impacts Kansas Border To Border</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_591048ea6092e" data-td_block_id="td_uid_4_591048ea6092e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_591048ea6092e" data-td_block_id="td_uid_4_591048ea6092e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_591048ea6b3f4_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">150</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">87</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KNDY1570"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1088254621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_9_591048ea6bfa9_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_591048ea6bfa9" ><h4 class="td-block-title"><span class="td-pulldown-size">ON FM 95.5 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.19 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="3133"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,3133/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#7f8c8d" title="KNDY Auctoins"></span>
										KNDY Auctoins
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="2005"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2005&#x2F;">
					#KDNS-Contest-Remote
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1399/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May – June 2017</span>
  <span class="ai1ec-calendar-title-short">May – Jun 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-14-2017&#x2F;">
						May
						14						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18826
								"
								data-end="2017-05-14T12:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18826"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18826">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 14 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-21-2017&#x2F;">
						May
						21						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18827
								"
								data-end="2017-05-21T12:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18827"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18827">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 21 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-28-2017&#x2F;">
						May
						28						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18828
								"
								data-end="2017-05-28T12:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18828"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18828">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 28 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-4-2017&#x2F;">
						June
						4						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98402
								ai1ec-event-instance-id-18829
								"
								data-end="2017-06-04T12:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18829"
										  style="color: #c0392b;"
										  title="Country Top 40 With Bob Kingsley">
											Country Top 40 With Bob Kingsley
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-top-40-with-bob-kingsley&#x2F;&#x3F;instance_id&#x3D;18829">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/ct40-calendar-logo.png" alt="Country Top 40 with Bob Kingsley" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Jun 4 @ 8:00 AM – 12:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Every time he gets in front of the microphone, Bob Kingsley adds to his status as the most listened-to radio voice in country music history. The Host and Executive Producer of Bob Kingsley’s Country Top[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1399/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May – June 2017</span>
  <span class="ai1ec-calendar-title-short">May – Jun 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1399&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_591048ea87ae9_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_591048ea87ae9" ><h4 class="td-block-title"><span class="td-pulldown-size">ON FM 94.1 &amp; AM 1570 KNDY</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.19 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="3133"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,3133/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#7f8c8d" title="KNDY Auctoins"></span>
										KNDY Auctoins
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="2005"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2005&#x2F;">
					#KDNS-Contest-Remote
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1404/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-14-2017&#x2F;">
						May
						14						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98543
								ai1ec-event-instance-id-19140
								"
								data-end="2017-05-14T18:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19140"
										  style="color: #000000;"
										  title="The Bill Miller Show">
											The Bill Miller Show
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19140">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/bill-miller-show-calendar-logo.png" alt="The Bill Miller Show" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 14 @ 1:00 PM – 6:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										The Classic Radio Variety Show Plays Each Sunday on KNDY AM 1570/FM 94.1 What is now known as the Bill Miller Shows began nearly 40 years ago in Pittsburg, Kansas. That’s where Jim Harbart and[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98541
								ai1ec-event-instance-id-18983
								"
								data-end="2017-05-14T19:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18983"
										  style="color: #000000;"
										  title="Herb&#8217;s Country Classics">
											Herb&#8217;s Country Classics
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18983">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/herbs-country-classics-calendar-icon.png" alt="Herb&#039;s Country Classics" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 14 @ 6:00 PM – 7:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Join Herb Hoeflicker each Sunday as Herb plays classic country music on AM 1570/FM 94.1 KNDY.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-21-2017&#x2F;">
						May
						21						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98543
								ai1ec-event-instance-id-19141
								"
								data-end="2017-05-21T18:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19141"
										  style="color: #000000;"
										  title="The Bill Miller Show">
											The Bill Miller Show
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;the-bill-miller-show&#x2F;&#x3F;instance_id&#x3D;19141">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/bill-miller-show-calendar-logo.png" alt="The Bill Miller Show" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 21 @ 1:00 PM – 6:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										The Classic Radio Variety Show Plays Each Sunday on KNDY AM 1570/FM 94.1 What is now known as the Bill Miller Shows began nearly 40 years ago in Pittsburg, Kansas. That’s where Jim Harbart and[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-98541
								ai1ec-event-instance-id-18984
								"
								data-end="2017-05-21T19:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18984"
										  style="color: #000000;"
										  title="Herb&#8217;s Country Classics">
											Herb&#8217;s Country Classics
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;herbs-country-classics&#x2F;&#x3F;instance_id&#x3D;18984">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/herbs-country-classics-calendar-icon.png" alt="Herb&#039;s Country Classics" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 21 @ 6:00 PM – 7:00 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Join Herb Hoeflicker each Sunday as Herb plays classic country music on AM 1570/FM 94.1 KNDY.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1404/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1404&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_11_591048ea9b902_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_11_591048ea9b902" ><h4 class="td-block-title"><span class="td-pulldown-size">ON KD COUNTRY 94</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.19 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="3133"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,3133/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#7f8c8d" title="KNDY Auctoins"></span>
										KNDY Auctoins
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="2005"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2005&#x2F;">
					#KDNS-Contest-Remote
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1405/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-14-2017&#x2F;">
						May
						14						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82706
								ai1ec-event-instance-id-2715
								"
								data-end="2017-05-14T16:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2715"
										  style="color: #bb5611;"
										  title="Country Countdown USA">
											Country Countdown USA
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2715">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-countdown-usa-calendar.png" alt="Country Countdown USA @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 14 @ 1:00 PM – 4:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Each week, a charted country star joins Lon Helton to count down the week’s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82704
								ai1ec-event-instance-id-2558
								"
								data-end="2017-05-14T21:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2558"
										  style="color: #bb5611;"
										  title="Country Gold With Terri Clark">
											Country Gold With Terri Clark
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2558">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-gold-terri-clark.png" alt="Country Gold with Terri Clark @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 14 @ 5:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Country Gold with Terri Clark is a 4-hour show hosted by 8-time CCMA Entertainer of the Year &#8211; Terri Clark! Country Gold is music-intensive centered around the biggest hits of the 90’s. Terri provides an[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-21-2017&#x2F;">
						May
						21						(Sunday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82706
								ai1ec-event-instance-id-2716
								"
								data-end="2017-05-21T16:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2716"
										  style="color: #bb5611;"
										  title="Country Countdown USA">
											Country Countdown USA
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-countdown-usa&#x2F;&#x3F;instance_id&#x3D;2716">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-countdown-usa-calendar.png" alt="Country Countdown USA @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 21 @ 1:00 PM – 4:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Each week, a charted country star joins Lon Helton to count down the week’s Top 30. Lon is a Nashville insider, well known by the stars. They tell funny, unrehearsed stories about their friends. The[...]
									</div>
								</div>
							</div>
													<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-82704
								ai1ec-event-instance-id-2559
								"
								data-end="2017-05-21T21:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2559"
										  style="color: #bb5611;"
										  title="Country Gold With Terri Clark">
											Country Gold With Terri Clark
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;country-gold-with-terri-clark&#x2F;&#x3F;instance_id&#x3D;2559">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/01/country-gold-terri-clark.png" alt="Country Gold with Terri Clark @ KD Country 94 | Glen Elder | Kansas | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 21 @ 5:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												KD Country 94
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Country Gold with Terri Clark is a 4-hour show hosted by 8-time CCMA Entertainer of the Year &#8211; Terri Clark! Country Gold is music-intensive centered around the biggest hits of the 90’s. Terri provides an[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/14/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1405/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1405&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_12_591048eaad551_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_591048eaad551" ><h4 class="td-block-title"><span class="td-pulldown-size">ON Z-96.3 THE LAKE</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.19 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="3133"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,3133/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#7f8c8d" title="KNDY Auctoins"></span>
										KNDY Auctoins
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406,2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="2005"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2005&#x2F;">
					#KDNS-Contest-Remote
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1406/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="8/12/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">August 2017</span>
  <span class="ai1ec-calendar-title-short">Aug 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-11-2017&#x2F;">
						August
						11						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-115366
								ai1ec-event-instance-id-31268
								"
								data-end="2017-08-11T23:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;chiefs-football-returns-this-august&#x2F;&#x3F;instance_id&#x3D;31268"
										  style="color: #46008c;"
										  title="NFL: 49ers at Chiefs (Preseason)">
											NFL: 49ers at Chiefs (Preseason)
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;chiefs-football-returns-this-august&#x2F;&#x3F;instance_id&#x3D;31268">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/06/chiefs-calendar-logo.png" alt="NFL: 49ers at Chiefs (Preseason) @ Arrowhead Stadium | Kansas City | Missouri | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Aug 11 @ 8:00 PM – 11:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Arrowhead Stadium
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Chiefs Football on Z-96.3 The Lake.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-19-2017&#x2F;">
						August
						19						(Saturday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-116068
								ai1ec-event-instance-id-31276
								"
								data-end="2017-08-19T21:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-chiefs-at-bengals-preseason&#x2F;&#x3F;instance_id&#x3D;31276"
										  style="color: #46008c;"
										  title="NFL: Chiefs at Bengals (Preseason)">
											NFL: Chiefs at Bengals (Preseason)
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-chiefs-at-bengals-preseason&#x2F;&#x3F;instance_id&#x3D;31276">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/06/chiefs-calendar-logo.png" alt="NFL: Chiefs at Bengals (Preseason) @ Paul Brown Stadium | Cincinnati | Ohio | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Aug 19 @ 6:00 PM – 9:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Paul Brown Stadium
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Chiefs Football on Z-96.3 The Lake.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-25-2017&#x2F;">
						August
						25						(Friday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-116067
								ai1ec-event-instance-id-31277
								"
								data-end="2017-08-25T22:00:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-chiefs-at-seahawks-preseason&#x2F;&#x3F;instance_id&#x3D;31277"
										  style="color: #46008c;"
										  title="NFL: Chiefs at Seahawks (Preseason)">
											NFL: Chiefs at Seahawks (Preseason)
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-chiefs-at-seahawks-preseason&#x2F;&#x3F;instance_id&#x3D;31277">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/06/chiefs-calendar-logo.png" alt="NFL: Chiefs at Seahawks (Preseason) @ CenturyLink Field | Seattle | Washington | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Aug 25 @ 7:00 PM – 10:00 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												CenturyLink Field
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Chiefs Football on Z-96.3 The Lake.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-31-2017&#x2F;">
						August
						31						(Thursday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-116069
								ai1ec-event-instance-id-31279
								"
								data-end="2017-08-31T22:30:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-titans-at-chiefs-preseason&#x2F;&#x3F;instance_id&#x3D;31279"
										  style="color: #46008c;"
										  title="NFL: Titans at Chiefs (Preseason)">
											NFL: Titans at Chiefs (Preseason)
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;nfl-titans-at-chiefs-preseason&#x2F;&#x3F;instance_id&#x3D;31279">
											<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/06/chiefs-calendar-logo.png" alt="NFL: Titans at Chiefs (Preseason) @ Arrowhead Stadium | Kansas City | Missouri | United States" width="300" height="300" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											Aug 31 @ 7:30 PM – 10:30 PM
										</span>
																					<span class="ai1ec-tags ai1ec-meta-divide"></span>
											<span class="ai1ec-event-location">
												<i class="ai1ec-fa ai1ec-fa-map-marker"></i>
												Arrowhead Stadium
											</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Chiefs Football on Z-96.3 The Lake.
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="8/12/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~1406/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">August 2017</span>
  <span class="ai1ec-calendar-title-short">Aug 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1406&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_591048eabeaf8_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_13_591048eabeaf8" ><h4 class="td-block-title"><span class="td-pulldown-size">ON KQNK AM &amp; FM</span></h4><div class="td_mod_wrap"><!-- START All-in-One Event Calendar Plugin - Version 2.5.19 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="879"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,879/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Broadcast Calendar"></span>
										Broadcast Calendar
				</a>
			</div>
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1411/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="Community Calendar"></span>
										Community Calendar
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1412/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4a2c21" title="KDNS &amp; KZDY Community"></span>
										KDNS &amp; KZDY Community
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1405/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#bb5611" title="KDNS-FM"></span>
										KDNS-FM
				</a>
			</div>
					<div data-term="3133"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,3133/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#7f8c8d" title="KNDY Auctoins"></span>
										KNDY Auctoins
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1413/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KNDY Community"></span>
										KNDY Community
				</a>
			</div>
					<div data-term="1404"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1404/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="KNDY-AM"></span>
										KNDY-AM
				</a>
			</div>
					<div data-term="1399"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1399/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#c0392b" title="KNDY-FM"></span>
										KNDY-FM
				</a>
			</div>
					<div data-term="1407"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2d547b" title="KQNK AM &amp; FM"></span>
										KQNK AM &amp; FM
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1414/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4d064d" title="KQNK Community"></span>
										KQNK Community
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407,1406/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#46008c" title="KZDY-FM"></span>
										KZDY-FM
				</a>
			</div>
					<div data-term="2891"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
											title="Royals&#x20;Baseball&#x20;on&#x20;Classic&#x20;Hits&#x20;KQNK"
										data-type="jsonp"
					href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~1407/events_limit~4/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1b14d1" title="Royals"></span>
										Royals
				</a>
			</div>
			</div>
</li>


			<li class="ai1ec-dropdown ai1ec-tag-filter
	"
	data-slug="tag">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-tags"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407/events_limit~4/request_format~html/"
			data-type="jsonp"
			title="Clear tag filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Tags
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<span data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1415&#x2F;">
					#KCCHIEFS
				</a>
			</span>
					<span data-term="2005"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2005&#x2F;">
					#KDNS-Contest-Remote
				</a>
			</span>
					<span data-term="1512"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1512&#x2F;">
					#KDNS-HSBB
				</a>
			</span>
					<span data-term="2776"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2776&#x2F;">
					#KNDY-MHSBB
				</a>
			</span>
					<span data-term="2792"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2792&#x2F;">
					#KNDYFM-HSBB
				</a>
			</span>
					<span data-term="2786"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;2786&#x2F;">
					#KQNK-HSBB
				</a>
			</span>
					<span data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1408&#x2F;">
					#KSU-MBB
				</a>
			</span>
					<span data-term="1714"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1714&#x2F;">
					#KU-CFB
				</a>
			</span>
					<span data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1409&#x2F;">
					#KU-MBB
				</a>
			</span>
					<span data-term="1516"
				>
				<a class="ai1ec-load-view ai1ec-tag"
										data-type="jsonp"
					href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;tag_ids&#x7E;1516&#x2F;">
					#Royals
				</a>
			</span>
			</div>
</li>

					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Stream
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://www.sunflowerstateradio.com/calendar/action~agenda/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://www.sunflowerstateradio.com/calendar/action~oneday/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://www.sunflowerstateradio.com/calendar/action~month/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://www.sunflowerstateradio.com/calendar/action~week/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class=""
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://www.sunflowerstateradio.com/calendar/action~posterboard/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://www.sunflowerstateradio.com/calendar/action~stream/cat_ids~2891,1407/events_limit~4/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/8/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~2891,1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-stream-view">
						<div class="ai1ec-date ai1ec-today">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-8-2017&#x2F;">
						May
						8						(Monday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114524
								ai1ec-event-instance-id-31015
								"
								data-end="2017-05-08T21:10:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-2&#x2F;&#x3F;instance_id&#x3D;31015"
										  style="color: #1b14d1;"
										  title="MLB: Royals at Rays">
											MLB: Royals at Rays
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-2&#x2F;&#x3F;instance_id&#x3D;31015">
											<div class="ai1ec-event-avatar timely  ai1ec-category_avatar ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/powder-blue-royals-calendar-icon.png" alt="MLB: Royals at Rays" width="f" height="u" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 8 @ 6:10 PM – 9:10 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Royals vs. Tampa Bay Rays First pitch: 7:10:00 PM EDT Tropicana Field, St. Petersburg Buy Tickets: http://mlb.mlb.com/ticketing/singlegame.jsp?c_id=tb&amp;game=490576&amp;affiliateId=iCal-SGT-kc Click below for a full game preview plus video, photos, stats, gameday and more! http://www.mlb.com/r/game?gid=2017_05_08_kcamlb_tbamlb_1 Watch[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-9-2017&#x2F;">
						May
						9						(Tuesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114559
								ai1ec-event-instance-id-31049
								"
								data-end="2017-05-09T21:10:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-3&#x2F;&#x3F;instance_id&#x3D;31049"
										  style="color: #1b14d1;"
										  title="MLB: Royals at Rays">
											MLB: Royals at Rays
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-3&#x2F;&#x3F;instance_id&#x3D;31049">
											<div class="ai1ec-event-avatar timely  ai1ec-category_avatar ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/powder-blue-royals-calendar-icon.png" alt="MLB: Royals at Rays" width="f" height="u" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 9 @ 6:10 PM – 9:10 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Royals vs. Tampa Bay Rays First pitch: 7:10:00 PM EDT Tropicana Field, St. Petersburg Buy Tickets: http://mlb.mlb.com/ticketing/singlegame.jsp?c_id=tb&amp;game=490588&amp;affiliateId=iCal-SGT-kc Click below for a full game preview plus video, photos, stats, gameday and more! http://www.mlb.com/r/game?gid=2017_05_09_kcamlb_tbamlb_1 Watch[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-10-2017&#x2F;">
						May
						10						(Wednesday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114587
								ai1ec-event-instance-id-31077
								"
								data-end="2017-05-10T21:10:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-4&#x2F;&#x3F;instance_id&#x3D;31077"
										  style="color: #1b14d1;"
										  title="MLB: Royals at Rays">
											MLB: Royals at Rays
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays-4&#x2F;&#x3F;instance_id&#x3D;31077">
											<div class="ai1ec-event-avatar timely  ai1ec-category_avatar ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/powder-blue-royals-calendar-icon.png" alt="MLB: Royals at Rays" width="f" height="u" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 10 @ 6:10 PM – 9:10 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Royals vs. Tampa Bay Rays First pitch: 7:10:00 PM EDT Tropicana Field, St. Petersburg Buy Tickets: http://mlb.mlb.com/ticketing/singlegame.jsp?c_id=tb&amp;game=490604&amp;affiliateId=iCal-SGT-kc Click below for a full game preview plus video, photos, stats, gameday and more! http://www.mlb.com/r/game?gid=2017_05_10_kcamlb_tbamlb_1 Watch[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
					<div class="ai1ec-date ">
				<div class="ai1ec-date-title">
					<a class="ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-11-2017&#x2F;">
						May
						11						(Thursday)
					</a>
				</div>

				<div class="ai1ec-date-events">
											 																		<div class="ai1ec-clearfix ai1ec-event
								ai1ec-event-id-114469
								ai1ec-event-instance-id-30960
								"
								data-end="2017-05-11T15:10:00-05:00">

								<div class="ai1ec-event-inner ai1ec-clearfix">
									
																		
									<div class="ai1ec-event-title">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays&#x2F;&#x3F;instance_id&#x3D;30960"
										  style="color: #1b14d1;"
										  title="MLB: Royals at Rays">
											MLB: Royals at Rays
										</a>
									</div>

									<div class="ai1ec-event-avatar-wrap ai1ec-pull-left">
										<a class="ai1ec-load-event"
											href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;event&#x2F;kansas-city-royals-vs-tampa-bay-rays&#x2F;&#x3F;instance_id&#x3D;30960">
											<div class="ai1ec-event-avatar timely  ai1ec-category_avatar ai1ec-portrait"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/powder-blue-royals-calendar-icon.png" alt="MLB: Royals at Rays" width="f" height="u" /></div>
										</a>
									</div>

									<div class="ai1ec-event-meta">
										<span class="ai1ec-event-time">
											<i class="ai1ec-fa ai1ec-fa-calendar"></i>
											May 11 @ 12:10 PM – 3:10 PM
										</span>
																			</div>
									<div class="ai1ec-event-description">
										Kansas City Royals vs. Tampa Bay Rays First pitch: 1:10:00 PM EDT Tropicana Field, St. Petersburg Buy Tickets: http://mlb.mlb.com/ticketing/singlegame.jsp?c_id=tb&amp;game=490617&amp;affiliateId=iCal-SGT-kc Click below for a full game preview plus video, photos, stats, gameday and more! http://www.mlb.com/r/game?gid=2017_05_11_kcamlb_tbamlb_1 Watch[...]
									</div>
								</div>
							</div>
						 					 				</div>
			</div>
		 	 </div>

<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="5/8/2017"
			data-date-format="m/d/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://www.sunflowerstateradio.com/calendar/action~stream/exact_date~__DATE__/cat_ids~2891,1407/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May 2017</span>
  <span class="ai1ec-calendar-title-short">May 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;www.sunflowerstateradio.com&#x2F;calendar&#x2F;action&#x7E;stream&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;2891,1407&#x2F;events_limit&#x7E;4&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			
		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="4118786226"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. serving listeners in the states of Kansas & Nebraska. Dierking Communications, Inc. owns and operates radio stations in Northeast, North Central and Northwest Kansas. Founded in 1988 in Marysville, today we own six radio stations serving three markets. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#89fafdfcede0e6c9e2e7edf0fbe8ede0e6a7eae6e4"><span class="__cf_email__" data-cfemail="087b7c7d6c61674863666c717a696c6167266b6765">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright 2016 - Dierking Communications, Inc.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 591048ead3066
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.ai1ec-title-buttons.ai1ec-btn-toolbar {
	display: none !important;
}

.ai1ec-views-dropdown.ai1ec-btn-group.ai1ec-pull-right {
	display: none !important;
}

.ai1ec-pagination.ai1ec-btn-group {
	display: none !important;
}

.ai1ec-calendar-toolbar {
	display: none;
}
</style>

<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2257219548512354",
    enable_page_level_ads: true
  });
</script>

<script language="javascript" type="text/javascript" src="http://cloudrad.io/snippets/streaminfo.js"></script>
<script language="javascript" type="text/javascript" src="http://cloudrad.io/kdcountry94/streaminfo.js"></script></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/national-weather-service-alerts/js/nws-alerts.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.5.19'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'110310331',post:'116081',tz:'-5',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '110310331', '116081' ]);
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>