<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Stroede Gets Nod to Represent Lakeside at 8-Man All-Star Game | Sunflower State Radio</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside.jpg"/><link rel="icon" type="image/png" href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/flowers-1169667_640.png"><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/ssr-events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='td_live_css_frontend-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=8.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1496811719","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.sunflowerstateradio.com\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.9'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Brownback Vetoes Tax Increase, Kansas Lawmakers To Attempt Override' href='http://www.sunflowerstateradio.com/2017/06/06/brownback-vetoes-tax-increase-kansas-lawmakers-to-attempt-override/'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/"/>
<link rel='shortlink' href='http://www.sunflowerstateradio.com/?p=116467'/>
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="https://theeventscalendar.com" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/"/> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"8c882d0d3d","wpRestUrl":"http:\/\/www.sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.sunflowerstateradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e89e20";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-116467 single-format-standard tribe-no-js stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game global-block-template-9 single_template_5 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-90591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90591"><a href="#">Stations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
<li id="menu-item-94199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
<li id="menu-item-90594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
<li id="menu-item-90593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
<li id="menu-item-90595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
<li id="menu-item-94200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
<li id="menu-item-90592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li id="menu-item-105202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li id="menu-item-105203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li id="menu-item-85216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li id="menu-item-102825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li id="menu-item-88286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="#">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-106620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
<li id="menu-item-106820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
<li id="menu-item-106632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-12">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" alt=""/>
<span class="td-visual-hidden">Sunflower State Radio</span>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90591"><a href="#">Stations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94199"><a href="http://www.sunflowerstateradio.com/kndy/">1570 KNDY-AM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">Ag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88286"><a href="http://www.sunflowerstateradio.com/live/">Listen Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">Contact Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, June 7, 2017
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-116467" class="post-116467 post type-post status-publish format-standard has-post-thumbnail hentry category-8-man-features category-1-kansas-sports category-north-central-kansas-sports category-player-profiles" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#4a2c21; color:#fff; border-color:#4a2c21;" href="http://www.sunflowerstateradio.com/category/8-man/8-man-features/">8-Man Features</a></li><li class="entry-category"><a style="background-color:#dd9933; color:#fff; border-color:#dd9933;" href="http://www.sunflowerstateradio.com/category/1-kansas-sports/">Kansas Sports</a></li><li class="entry-category"><a style="background-color:#4a2c21; color:#fff; border-color:#4a2c21;" href="http://www.sunflowerstateradio.com/category/kdns/north-central-kansas-sports/">KDNS Sports</a></li><li class="entry-category"><a style="background-color:#4a2c21; color:#fff; border-color:#4a2c21;" href="http://www.sunflowerstateradio.com/category/8-man/player-profiles/">Player Profiles</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Stroede Gets Nod To Represent Lakeside at 8-Man All-Star Game</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/kdnssportsyahoo-com/">Dusty Deines</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-06T17:01:21+00:00">June 6, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F&via=SunflowerRadio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside.jpg&description=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/" data-text="Stroede Gets Nod To Represent Lakeside at 8-Man All-Star Game" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<figure id="attachment_116468" style="width: 193px" class="wp-caption alignleft"><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1.jpg"><img class="wp-image-116468 size-medium" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1-193x300.jpg" alt="" width="193" height="300" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1-193x300.jpg 193w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1-660x1024.jpg 660w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1-696x1079.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1-271x420.jpg 271w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside-1.jpg 750w" sizes="(max-width: 193px) 100vw, 193px"/></a><figcaption class="wp-caption-text">Austin Stroede</figcaption></figure>
<p>This Saturday marks the 32<sup>nd</sup> Annual 8-Man All-Star Games in Beloit at Trojan Field.  80 of the top 8-Man football players in the State of Kansas have come together for the event.  The 8-Man DII game will be first on Saturday morning at 10:00.  Fans can hear the game on KD Country 94 and online on the 8-Man All-Star Radio Network at 8manallstars.com with pregame coverage beginning at 9:30 a.m.</p>
<p>For the first time since 2012, there will be a Lakeside High School player competing in the game.  Austin Stroede will have one more chance to represent the Knights with the DII West squad.</p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="1874193428"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<p>Over the past two seasons, Stroede has been the top receiver for Lakeside.  As a junior, he caught 22 passes for 485 yards and 8 TD.  In his senior year, he upped those numbers to 31 catches for 712 yards and 13 TD.  He was also a versatile player, showing the ability to play QB and RB at times on offense.  On defense, he had 50 tackles, seven of which were for loss, and he also added two fumble recoveries and an interception.  Stroede was also a very key component in helping Lakeside to their first playoff berth since 2011.</p>
<p>We caught up with Stroede heading into this weekend’s game.  He is excited to have the opportunity to represent Lakeside one more time.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-116467-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Cut.mp3?_=1"/><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Cut.mp3">http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Cut.mp3</a></audio>
<p>As he heads off to college, Stroede will be attending Hutchinson Community College.  He’s a young man that has been successful in many sports, and at Hutchinson he will compete on the Blue Dragons Track &amp; Field team.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F&via=SunflowerRadio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside.jpg&description=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Stroede+Gets+Nod+To+Represent+Lakeside+at+8-Man+All-Star+Game%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F06%2F06%2Fstroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/" data-text="Stroede Gets Nod To Represent Lakeside at 8-Man All-Star Game" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2017/06/06/brownback-vetoes-tax-increase-kansas-lawmakers-to-attempt-override/">Brownback Vetoes Tax Increase, Kansas Lawmakers To Attempt Override</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/kdnssportsyahoo-com/">Dusty Deines</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dusty Deines"></span><meta itemprop="datePublished" content="2017-06-06T17:01:21+00:00"><meta itemprop="dateModified" content="2017-06-06T17:04:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2017/06/06/stroede-gets-nod-to-represent-lakeside-at-8-man-all-star-game/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Stroede Gets Nod to Represent Lakeside at 8-Man All-Star Game"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Austin-Stroede-Lakeside.jpg"><meta itemprop="width" content="2201"><meta itemprop="height" content="3007"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_3_593788c7c786d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_3_593788c7c786d"><script>var block_td_uid_3_593788c7c786d = new tdBlock();
block_td_uid_3_593788c7c786d.id = "td_uid_3_593788c7c786d";
block_td_uid_3_593788c7c786d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_593788c7c786d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_593788c7c786d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":116467,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_3_593788c7c786d.td_column_number = "3";
block_td_uid_3_593788c7c786d.block_type = "td_block_related_posts";
block_td_uid_3_593788c7c786d.post_count = "3";
block_td_uid_3_593788c7c786d.found_posts = "282";
block_td_uid_3_593788c7c786d.header_color = "";
block_td_uid_3_593788c7c786d.ajax_pagination_infinite_stop = "";
block_td_uid_3_593788c7c786d.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_3_593788c7c786d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_593788c80b2d8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_593788c7c786d" href="#">RELATED ARTICLES</a><a id="td_uid_5_593788c80b315" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_593788c7c786d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_593788c7c786d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/06/06/beam-gets-one-final-chance-to-represent-rock-hills/" rel="bookmark" title="Beam Gets Final Chance To Represent Rock Hills"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Drew-Beam-Rock-Hills-1-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Drew-Beam-Rock-Hills-1-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/Drew-Beam-Rock-Hills-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beam Gets Final Chance To Represent Rock Hills"/></a></div> <a href="http://www.sunflowerstateradio.com/category/8-man/8-man-features/" class="td-post-category">8-Man Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/06/06/beam-gets-one-final-chance-to-represent-rock-hills/" rel="bookmark" title="Beam Gets Final Chance To Represent Rock Hills">Beam Gets Final Chance To Represent Rock Hills</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/06/06/solomon-valley-catbackers-host-annual-k-state-day-in-beloit/" rel="bookmark" title="Solomon Valley Catbackers Host Annual K-State Day In Beloit"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/JohnsonReedRisner-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/JohnsonReedRisner-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/JohnsonReedRisner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Solomon Valley Catbackers Host Annual K-State Day In Beloit"/></a></div> <a href="http://www.sunflowerstateradio.com/category/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/06/06/solomon-valley-catbackers-host-annual-k-state-day-in-beloit/" rel="bookmark" title="Solomon Valley Catbackers Host Annual K-State Day In Beloit">Solomon Valley Catbackers Host Annual K-State Day In Beloit</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/06/02/hesting-gets-curtain-call-with-state-line-all-star-game/" rel="bookmark" title="Hesting Gets Curtain Call With State Line All-Star Game"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/09/Rock-Hills-1-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/09/Rock-Hills-1-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/09/Rock-Hills-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hesting Gets Curtain Call With State Line All-Star Game"/></a></div> <a href="http://www.sunflowerstateradio.com/category/kdns/north-central-kansas-sports/" class="td-post-category">KDNS Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/06/02/hesting-gets-curtain-call-with-state-line-all-star-game/" rel="bookmark" title="Hesting Gets Curtain Call With State Line All-Star Game">Hesting Gets Curtain Call With State Line All-Star Game</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_593788c7c786d" data-td_block_id="td_uid_3_593788c7c786d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_593788c7c786d" data-td_block_id="td_uid_3_593788c7c786d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget widget_text"> <div class="textwidget"><center><script type="text/javascript" src="http://www.sunflowerstateradio.com/playerpopup.js"></script> <a HREF="javascript:popUpplayer('http://cloudrad.io/8manallstars/player')"><img SRC="http://www.sunflowerstateradio.com/wp-content/uploads/2016/03/radionetwork-ssr-listen-live.png" ALT="8-Man All-Star Radio Network" WIDTH=300 HEIGHT=150/></a></center></div>
</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_593788c80d2fa_rand td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_6_593788c80d2fa">
<style>.td_uid_6_593788c80d2fa_rand .td-block-title>*{color:#4a2c21!important;}.td_uid_6_593788c80d2fa_rand .td-block-title:after{background-color:#4a2c21!important;}</style><h4 class="td-block-title"><span class="td-pulldown-size">8-Man Gameday Information</span></h4><div class="td_mod_wrap"><strong>Division I:</strong> <a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/2017-division-I-Master.pdf">2017 Team Roster (PDF)</a><br>
<strong>Division II:</strong> <a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/05/2017-division-2-Master.pdf">2017 Team Roster (PDF)</a><br>
<strong>All-Time Records: </strong><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2017/06/pre-2017-8man-records.pdf">Click To View (PDF)</a></div></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_593788c80d4d9_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9">
<style>.td_uid_7_593788c80d4d9_rand .td-block-title>*{color:#ffffff!important;}</style><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">210</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/8manallstars">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">107</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/8manradio">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">4</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KNDY1570">Subscribe</a></span></div></div></div></div>  <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_9_593788c80d88e_rand td-pb-border-top td_block_template_9" data-td-block-uid="td_uid_9_593788c80d88e">
<style>.td_uid_9_593788c80d88e_rand .td-block-title>*{color:#4a2c21!important;}.td_uid_9_593788c80d88e_rand .td-block-title:after{background-color:#4a2c21!important;}</style><h4 class="td-block-title"><span class="td-pulldown-size">2017 Network Sponsors</span></h4><div class="td_mod_wrap">The Scoular Company - Downs<br>
Sunflower Manufacturing<br>
Ludwig Chiropractic - Beloit<br>
Brush Art Corp. - Downs<br>
The First National Bank - Beloit<br>
Cunningham Telephone &amp; Cable<br>
Main Street Drug - Osborne<br>
Bohnert Welding - Jewell<br>
Guaranty State Bank &amp; Trust Co.<br>
H&amp;R Block - Beloit<br>
Midway Coop<br>
The Farmers Bank - Osborne<br>
Thompson OK Tire - Beloit<br>
Sonic Drive-in - Beloit<br></div></div><aside class="td_block_template_9 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.nckssports.com/rss.php"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.sunflowerstateradio.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://www.nckssports.com/">NCKS Sports</a></span></h4><ul><li><a class='rsswidget' href='http://www.nckssports.com/article/2001.php'>[NCKS] Beloit Royals Sweep Concordia on Sunday</a></li><li><a class='rsswidget' href='http://www.nckssports.com/article/1781.php'>[NCKS] 8-Man All-Star Games</a></li><li><a class='rsswidget' href='http://www.nckssports.com/article/2000.php'>[NCKS] Beloit Royals Legion Opens with Sweep of Smith Center</a></li><li><a class='rsswidget' href='http://www.nckssports.com/article/1999.php'>[NCKS] Meitler Named Athlete of the Week</a></li></ul></aside><aside class="td_block_template_9 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.varsitykansas.com/top/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.sunflowerstateradio.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="">Varsity Kansas Headlines</a></span></h4></aside><aside class="td_block_template_9 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://www.810varsity.com/news_rss_feed?tags=2933623%2C1766945"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.sunflowerstateradio.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://www.810varsity.com/news_article/show_news/1766945,2933623">810 Varsity</a></span></h4><ul><li><a class='rsswidget' href='http://www.810varsity.com/news_article/show/797367?referral=rss&#038;referrer_id=1766945'>Watch: Kansas 6A girls soccer final</a></li><li><a class='rsswidget' href='http://www.810varsity.com/news_article/show/797135?referral=rss&#038;referrer_id=1766945'>Watch Kansas 6A state baseball final</a></li><li><a class='rsswidget' href='http://www.810varsity.com/news_article/show/797131?referral=rss&#038;referrer_id=1766945'>Watch: Blue Valley vs Olathe NW</a></li><li><a class='rsswidget' href='http://www.810varsity.com/news_article/show/797122?referral=rss&#038;referrer_id=1766945'>Watch: Manhattan vs BV Northwest</a></li></ul></aside> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-regular-logo2.png" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. serving listeners in the states of Kansas & Nebraska. Dierking Communications, Inc. owns and operates radio stations in Northeast, North Central and Northwest Kansas. Founded in 1988 in Marysville, today we own six radio stations serving three markets. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0172757465686e416a6f6578736065686e2f626e6c"><span class="__cf_email__" data-cfemail="80f3f4f5e4e9efc0ebeee4f9f2e1e4e9efaee3efed">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div> </div>
</div>
</div>
 
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
Copyright 2016 - Dierking Communications, Inc. </div>
</div>
</div>
</div>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
 
 
<style type="text/css" media="screen">.ai1ec-title-buttons.ai1ec-btn-toolbar{display:none!important;}.ai1ec-views-dropdown.ai1ec-btn-group.ai1ec-pull-right{display:none!important;}.ai1ec-pagination.ai1ec-btn-group{display:none!important;}.ai1ec-calendar-toolbar{display:none;}</style>
<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2257219548512354",
    enable_page_level_ads: true
  });
</script>
<script language="javascript" type="text/javascript" src="http://cloudrad.io/snippets/streaminfo.js"></script>
<script language="javascript" type="text/javascript" src="http://cloudrad.io/kdcountry94/streaminfo.js"></script></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css' href='http://www.sunflowerstateradio.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.sunflowerstateradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"sunflowerstateradio.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.0.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style>
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76767367-1', 'auto');
  ga('send', 'pageview');
</script>
 
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_593788c84df32"></textarea>
<div id="td_live_css_uid_1_593788c84df32" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_593788c84df32');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_593788c84df32");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>