<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Rock Chalk! Jayhawk Hoops on FM 95.5 KNDY | Sunflower State Radio</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunflower State Radio &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Sunflower State Radio &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1508239003","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/www.sunflowerstateradio.com\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.13"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.13'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='K-State Hoops On AM 1570/FM 94.1 KNDY' href='http://www.sunflowerstateradio.com/2017/10/16/k-state-hoops-on-am-1570fm-94-1-kndy/' />
<link rel='next' title='K-State To Host Missouri State In Exhibition To Benefit Hurricane Relief' href='http://www.sunflowerstateradio.com/2017/10/16/k-state-to-host-missouri-state-in-exhibition-to-benefit-hurricane-relief/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" />
<link rel='shortlink' href='http://www.sunflowerstateradio.com/?p=112809' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/" /> <style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"3043e5ad96","wpRestUrl":"http:\/\/www.sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.sunflowerstateradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.sunflowerstateradio.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000d44";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76767367-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.sunflowerstateradio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/category/kndy/kndy-features/",
                                "name": "KNDY Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/",
                                "name": "Rock Chalk! Jayhawk Hoops On FM 95.5 KNDY"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-112809 single-format-standard tribe-no-js rock-chalk-jayhawk-hoops-on-fm-95-5-kndy global-block-template-10 td-college single_template_1 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.sunflowerstateradio.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/1570kndy" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=pg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-76985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
<li id="menu-item-117517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117517"><a href="http://www.sunflowerstateradio.com/kndy-am/">1570 KNDY-AM</a></li>
<li id="menu-item-90594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
<li id="menu-item-90593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
<li id="menu-item-90595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
<li id="menu-item-94200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
<li id="menu-item-90592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li id="menu-item-105202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">NEWS</a></li>
<li id="menu-item-102825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">SPORTS</a></li>
<li id="menu-item-85216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER</a></li>
<li id="menu-item-105203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105203"><a href="http://kndy.agview.net">AG</a></li>
<li id="menu-item-117556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117556"><a href="#">PODCASTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117557"><a href="https://audioboom.com/channel/kdnskndy">The Sports Ticket</a></li>
<li id="menu-item-117558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117558"><a href="https://audioboom.com/channel/kndy-news-podcast">KNDY News Podcast</a></li>
<li id="menu-item-117559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117559"><a href="https://audioboom.com/channel/kndyradio">KD 94 Community Matters</a></li>
<li id="menu-item-117560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117560"><a href="https://audioboom.com/channel/locker-room-chats">KD 94 Locker Room Chats</a></li>
<li id="menu-item-117561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117561"><a href="https://audioboom.com/channel/the-kansas-8-man-all-star-radio-network">8-Man All-Star Network Profiles</a></li>
</ul>
</li>
<li id="menu-item-117581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117581"><a href="#">STREAMS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-117553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117553"><a href="http://cloudrad.io/kdcountry94/player">KD Country 94 Stream</a></li>
<li id="menu-item-117555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117555"><a href="http://cloudrad.io/kqnk/player">Classic Hits KQNK Stream</a></li>
<li id="menu-item-117551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117551"><a href="http://cloudrad.io/kndy-fm/player">FM 95.5 KNDY Stream</a></li>
<li id="menu-item-117552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117552"><a href="http://cloudrad.io/kndy-am/player">AM 1570 KNDY Stream</a></li>
<li id="menu-item-117554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117554"><a href="http://cloudrad.io/kzdy-fm/player">Z-96.3 The Lake Sports Stream</a></li>
</ul>
</li>
<li id="menu-item-76984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76984"><a href="#">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-106620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
<li id="menu-item-106820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
<li id="menu-item-106632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-12">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" alt="" />
<span class="td-visual-hidden">Sunflower State Radio</span>
</a>
</div>
<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-76985"><a href="http://www.sunflowerstateradio.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90596"><a href="http://www.sunflowerstateradio.com/kndy/">95.5 KNDY-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117517"><a href="http://www.sunflowerstateradio.com/kndy-am/">1570 KNDY-AM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90594"><a href="http://www.sunflowerstateradio.com/kdns/">94.1 KDNS-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90593"><a href="http://www.sunflowerstateradio.com/kzdy/">96.3 KZDY-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90595"><a href="http://www.sunflowerstateradio.com/kqnk/">106.7 KQNK-FM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94200"><a href="http://www.sunflowerstateradio.com/kqnk/">1530 KQNK-AM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90592"><a href="http://www.sunflowerstateradio.com/radionetwork/">8-Man Radio Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105202"><a href="http://www.sunflowerstateradio.com/news/">NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102825"><a href="http://www.sunflowerstateradio.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85216"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105203"><a href="http://kndy.agview.net">AG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-117556"><a href="#">PODCASTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117557"><a href="https://audioboom.com/channel/kdnskndy">The Sports Ticket</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117558"><a href="https://audioboom.com/channel/kndy-news-podcast">KNDY News Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117559"><a href="https://audioboom.com/channel/kndyradio">KD 94 Community Matters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117560"><a href="https://audioboom.com/channel/locker-room-chats">KD 94 Locker Room Chats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117561"><a href="https://audioboom.com/channel/the-kansas-8-man-all-star-radio-network">8-Man All-Star Network Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-117581"><a href="#">STREAMS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117553"><a href="http://cloudrad.io/kdcountry94/player">KD Country 94 Stream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117555"><a href="http://cloudrad.io/kqnk/player">Classic Hits KQNK Stream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117551"><a href="http://cloudrad.io/kndy-fm/player">FM 95.5 KNDY Stream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117552"><a href="http://cloudrad.io/kndy-am/player">AM 1570 KNDY Stream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117554"><a href="http://cloudrad.io/kzdy-fm/player">Z-96.3 The Lake Sports Stream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-76984"><a href="#">CONTACT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106620"><a href="http://www.sunflowerstateradio.com/kndy-contact/">Contact KNDY AM &#038; FM- Marysville</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106820"><a href="http://www.sunflowerstateradio.com/kdns-contact/">Contact KD 94 &#038; Z-96.3 &#8211; Glen Elder</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106632"><a href="http://www.sunflowerstateradio.com/kqnk-contact/">Contact KQNK AM &#038; FM &#8211; Norton</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.sunflowerstateradio.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/1570kndy" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
 </a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in KNDY Features" class="entry-crumb" href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/">KNDY Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rock Chalk! Jayhawk Hoops On FM 95.5 KNDY</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-112809" class="post-112809 post type-post status-publish format-standard has-post-thumbnail hentry category-kndy-features tag-conference-title tag-fm tag-jayhawk-radio-network tag-national-championship" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/">KNDY Features</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Rock Chalk! Jayhawk Hoops On FM 95.5 KNDY</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-16T19:00:25+00:00">October 16, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F&via=sunflowerradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg&description=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" data-text="Rock Chalk! Jayhawk Hoops On FM 95.5 KNDY" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg" data-caption="Coach Bill Self"><img width="696" height="456" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-696x456.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-696x456.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-300x197.jpg 300w, http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-768x503.jpg 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-741x486.jpg 741w, http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self-641x420.jpg 641w, http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="bill-self" /></a><figcaption class="wp-caption-text">Coach Bill Self</figcaption></figure></div> </div>
<p>Kansas Jayhawk Basketball returns to FM 95.5 KNDY this season. Head Coach Bill Self looks to take the Jayhawk program to a 14th consecutive Big 12 Conference Title, and all the way to the National Championship this year.</p>
<p>Pregame on the Jayhawk Radio Network begins 30 minutes before tip-off. Due to contractual obligations with the Kansas Jayhawk/IMG Sports Network, we are unable to stream KU Athletics via our website.</p>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2017-10-01" data-tax-query="[{&quot;taxonomy&quot;:&quot;post_tag&quot;,&quot;field&quot;:&quot;id&quot;,&quot;operator&quot;:&quot;IN&quot;,&quot;terms&quot;:[3228]}]" data-nonce="3f06dad041">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-09-01" title="September"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">October 2017</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-11-01" title="November"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="http://www.sunflowerstateradio.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
</div>
</td>
</tr>
</thead>
<thead>
<tr>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
<div id="daynum-1-0">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
<div id="daynum-2-0">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<span class="tribe-mini-calendar-no-event">3</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0">
<span class="tribe-mini-calendar-no-event">5</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-0">
<span class="tribe-mini-calendar-no-event">6</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<span class="tribe-mini-calendar-no-event">7</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
<div id="daynum-8-0">
<span class="tribe-mini-calendar-no-event">8</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
<div id="daynum-9-0">
<span class="tribe-mini-calendar-no-event">9</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<span class="tribe-mini-calendar-no-event">10</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<span class="tribe-mini-calendar-no-event">11</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0">
<span class="tribe-mini-calendar-no-event">12</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-0">
<span class="tribe-mini-calendar-no-event">13</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<span class="tribe-mini-calendar-no-event">14</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
<div id="daynum-15-0">
<span class="tribe-mini-calendar-no-event">15</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
<div id="daynum-16-0">
<span class="tribe-mini-calendar-no-event">16</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<span class="tribe-mini-calendar-no-event">17</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<span class="tribe-mini-calendar-no-event">18</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0">
<span class="tribe-mini-calendar-no-event">19</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-0">
<span class="tribe-mini-calendar-no-event">20</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<span class="tribe-mini-calendar-no-event">21</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
<div id="daynum-22-0">
<a href="#" data-day="2017-10-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
<div id="daynum-23-0">
<span class="tribe-mini-calendar-no-event">23</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<span class="tribe-mini-calendar-no-event">24</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<span class="tribe-mini-calendar-no-event">25</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0">
<span class="tribe-mini-calendar-no-event">26</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-0">
<span class="tribe-mini-calendar-no-event">27</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-0">
<span class="tribe-mini-calendar-no-event">28</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
<div id="daynum-29-0">
<span class="tribe-mini-calendar-no-event">29</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
<div id="daynum-30-0">
<span class="tribe-mini-calendar-no-event">30</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<a href="#" data-day="2017-10-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-1">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1">
<span class="tribe-mini-calendar-no-event">3</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-119578 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-119488 tribe-events-organizer-116356 tribe-events-first">
<div class="tribe-mini-calendar-event event-0  first ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-kansas-vs-missouri/" rel="bookmark">CBB: Kansas vs. Missouri (Exhibition)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 22 @ 3:00 PM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-119583 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-119489 tribe-events-organizer-116356">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">31</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-pittsburg-state-at-kansas-exhibition/" rel="bookmark">CBB: Pittsburg State at Kansas (Exhibition)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 31 @ 7:00 PM</span> - <span class="tribe-event-time">9:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-119585 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-119489 tribe-events-organizer-116356">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-fort-hays-state-at-kansas-exhibition/" rel="bookmark">CBB: Fort Hays State at Kansas (Exhibition)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 7 @ 7:00 PM</span> - <span class="tribe-event-time">9:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-119505 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119489 tribe-events-organizer-116356">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">10</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-tennessee-state-at-kansas/" rel="bookmark">CBB: Tennessee State at Kansas</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 10 @ 8:00 PM</span> - <span class="tribe-event-time">10:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-119506 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-119490 tribe-events-organizer-116356 tribe-events-last">
<div class="tribe-mini-calendar-event event-4  last ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-kansas-vs-kentucky/" rel="bookmark">CBB: Kansas vs. Kentucky</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 14 @ 8:30 PM</span> - <span class="tribe-event-time">10:30 PM</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.sunflowerstateradio.com/tag/conference-title/">Conference Title</a></li><li><a href="http://www.sunflowerstateradio.com/tag/fm/">FM</a></li><li><a href="http://www.sunflowerstateradio.com/tag/jayhawk-radio-network/">Jayhawk Radio Network</a></li><li><a href="http://www.sunflowerstateradio.com/tag/national-championship/">National Championship</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F&via=sunflowerradio"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg&description=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rock+Chalk%21+Jayhawk+Hoops+On+FM+95.5+KNDY%20-%20http%3A%2F%2Fwww.sunflowerstateradio.com%2F2017%2F10%2F16%2Frock-chalk-jayhawk-hoops-on-fm-95-5-kndy%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" data-text="Rock Chalk! Jayhawk Hoops On FM 95.5 KNDY" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2017/10/16/k-state-hoops-on-am-1570fm-94-1-kndy/">K-State Hoops On AM 1570/FM 94.1 KNDY</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.sunflowerstateradio.com/2017/10/16/k-state-to-host-missouri-state-in-exhibition-to-benefit-hurricane-relief/">K-State To Host Missouri State In Exhibition To Benefit Hurricane Relief</a></div></div></div> <div class="author-box-wrap"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/"><img alt='' src='http://2.gravatar.com/avatar/8fec732d98990ced910955a6b10855bc?s=96&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/8fec732d98990ced910955a6b10855bc?s=192&amp;d=mm&amp;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a></span></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communication. After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations. In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 70 radio stations across 12 Midwest states and growing.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2017-10-16T19:00:25+00:00"><meta itemprop="dateModified" content="2017-10-16T19:23:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2017/10/16/rock-chalk-jayhawk-hoops-on-fm-95-5-kndy/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png"></span><meta itemprop="name" content="Sunflower State Radio"></span><meta itemprop="headline " content="Rock Chalk! Jayhawk Hoops on FM 95.5 KNDY"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2015/03/bill-self.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="655"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_59e5e69bf2dcf_rand td_with_ajax_pagination td-pb-border-top td_block_template_10" data-td-block-uid="td_uid_4_59e5e69bf2dcf"><script>var block_td_uid_4_59e5e69bf2dcf = new tdBlock();
block_td_uid_4_59e5e69bf2dcf.id = "td_uid_4_59e5e69bf2dcf";
block_td_uid_4_59e5e69bf2dcf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59e5e69bf2dcf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59e5e69bf2dcf_rand","tdc_css_class_style":"td_uid_4_59e5e69bf2dcf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":112809,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_4_59e5e69bf2dcf.td_column_number = "3";
block_td_uid_4_59e5e69bf2dcf.block_type = "td_block_related_posts";
block_td_uid_4_59e5e69bf2dcf.post_count = "3";
block_td_uid_4_59e5e69bf2dcf.found_posts = "5";
block_td_uid_4_59e5e69bf2dcf.header_color = "";
block_td_uid_4_59e5e69bf2dcf.ajax_pagination_infinite_stop = "";
block_td_uid_4_59e5e69bf2dcf.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_4_59e5e69bf2dcf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59e5e69bf3ab7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59e5e69bf2dcf" href="#">RELATED ARTICLES</a><a id="td_uid_6_59e5e69bf3af1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59e5e69bf2dcf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59e5e69bf2dcf class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/10/16/k-state-hoops-on-am-1570fm-94-1-kndy/" rel="bookmark" title="K-State Hoops On AM 1570/FM 94.1 KNDY"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/10/k-state-basketball-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/10/k-state-basketball-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/10/k-state-basketball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="K-State Hoops On AM 1570/FM 94.1 KNDY" /></a></div> <a href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/" class="td-post-category">KNDY Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/10/16/k-state-hoops-on-am-1570fm-94-1-kndy/" rel="bookmark" title="K-State Hoops On AM 1570/FM 94.1 KNDY">K-State Hoops On AM 1570/FM 94.1 KNDY</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2017/07/17/kndy-am-fm-seeks-sales-manager/" rel="bookmark" title="KNDY AM &#038; FM Seeks Sales Manager"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/07/kndy-hiring-sign.fw_-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2017/07/kndy-hiring-sign.fw_-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2017/07/kndy-hiring-sign.fw_-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KNDY AM &#038; FM Seeks Sales Manager" /></a></div> <a href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/" class="td-post-category">KNDY Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2017/07/17/kndy-am-fm-seeks-sales-manager/" rel="bookmark" title="KNDY AM &#038; FM Seeks Sales Manager">KNDY AM &#038; FM Seeks Sales Manager</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2016/04/17/melindas-garden-moments/" rel="bookmark" title="Melinda&#8217;s Garden Moments"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/melinda-kneeling-hires-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/melinda-kneeling-hires-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2016/04/melinda-kneeling-hires-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Melinda&#8217;s Garden Moments" /></a></div> <a href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/" class="td-post-category">KNDY Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2016/04/17/melindas-garden-moments/" rel="bookmark" title="Melinda&#8217;s Garden Moments">Melinda&#8217;s Garden Moments</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59e5e69bf2dcf" data-td_block_id="td_uid_4_59e5e69bf2dcf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_59e5e69bf2dcf" data-td_block_id="td_uid_4_59e5e69bf2dcf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_59e5e69c00ea3_rand td-pb-border-top td_block_template_10" data-td-block-uid="td_uid_7_59e5e69c00ea3"><div class="td-block-title-wrap"></div><div class="td_mod_wrap"><p><center><script type="text/javascript" src="http://www.sunflowerstateradio.com/playerpopup.js"></script><a href="javascript:popUpplayer('http://cloudrad.io/kndy-fm/player')"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/fm955kndy-listen-live-small1.png" alt="KNDY FM" width="150" height="150" /></a><script type="text/javascript" src="http://www.sunflowerstateradio.com/playerpopup.js"></script><a href="javascript:popUpplayer('http://cloudrad.io/kndy-am/player')"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/03/am1570kndy-listen-live-small.png" alt="KNDY AM" width="150" height="150" /></a></center><br />
<br />
<center><a href="http://www.sunflowerstateradio.com/kndy" target="_self"><img class="GeneratedImage" src="http://www.sunflowerstateradio.com/wp-content/uploads/2016/06/backto-kndyradio.png" alt="" /></a></center></p>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_59e5e69c01067_rand td_block_template_10"><span class="td-adspot-title">- Advertisement -</span><center>
<a href="http://www.sunflowerstateradio.com/2017/07/17/kndy-am-fm-seeks-sales-manager/"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/07/kndy-sm-wanted-website.jpg" width="300" height="242" alt="KNDY Sales Manager Wanted"></a></center><br></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_59e5e69c0115a_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_10"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,184</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kndyradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">418</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kndyradio" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">7</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>ON FM 95.5 KNDY</span></h4>

<div class="type-tribe_events post-118890 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">21</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-kansas-at-tcu/" rel="bookmark">CFB: Kansas at TCU</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 21 @ 7:00 PM</span> - <span class="tribe-event-time">10:30 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-116697 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2017-10-22/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 22 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-119578 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-119488 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-kansas-vs-missouri/" rel="bookmark">CBB: Kansas vs. Missouri (Exhibition)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 22 @ 3:00 PM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-118815 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-kansas-state-at-kansas/" rel="bookmark">CFB: Kansas State at Kansas</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 28 @ 12:00 AM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-116698 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2017-10-29/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 29 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/marysville/kndy-fm/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><aside class="td_block_template_10 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>ON AM 1570/FM 94.1 KNDY</span></h4>

<div class="type-tribe_events post-118880 tribe-clearfix tribe-events-category-kndy-am tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">20</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/hsfb-minneapolis-at-marysville/" rel="bookmark">HSFB: Minneapolis at Marysville</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 20 @ 7:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-118814 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kndy-am tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">21</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-oklahoma-at-kansas-state/" rel="bookmark">CFB: Oklahoma at Kansas State</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 21 @ 12:00 AM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-116748 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/the-bill-miller-show/2017-10-22/" rel="bookmark">The Bill Miller Show</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 22 @ 1:00 PM</span> - <span class="tribe-event-time">6:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-118881 tribe-clearfix tribe-events-category-kndy-am tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/hsfb-riley-co-at-marysville/" rel="bookmark">HSFB: Riley Co. at Marysville</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 26 @ 7:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-116749 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/the-bill-miller-show/2017-10-29/" rel="bookmark">The Bill Miller Show</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 29 @ 1:00 PM</span> - <span class="tribe-event-time">6:00 PM</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/marysville/kndy-am/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><aside class="td_block_template_10 widget tribe_mini_calendar_widget"><h4 class="td-block-title"><span>Auction Calendar</span></h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2017-10-01" data-tax-query="[{&quot;taxonomy&quot;:&quot;tribe_events_cat&quot;,&quot;field&quot;:&quot;id&quot;,&quot;operator&quot;:&quot;IN&quot;,&quot;terms&quot;:[&quot;3131&quot;]}]" data-nonce="3f06dad041">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-09-01" title="September"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-1">October 2017</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-11-01" title="November"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="http://www.sunflowerstateradio.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
</div>
</td>
</tr>
</thead>
<thead>
<tr>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
<div id="daynum-1-2">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
<div id="daynum-2-2">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
<div id="daynum-3-2">
<span class="tribe-mini-calendar-no-event">3</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
<div id="daynum-4-2">
<span class="tribe-mini-calendar-no-event">4</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-1">
<span class="tribe-mini-calendar-no-event">5</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-1">
<span class="tribe-mini-calendar-no-event">6</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-1">
<span class="tribe-mini-calendar-no-event">7</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
<div id="daynum-8-1">
<span class="tribe-mini-calendar-no-event">8</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
<div id="daynum-9-1">
<span class="tribe-mini-calendar-no-event">9</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
<div id="daynum-10-1">
<span class="tribe-mini-calendar-no-event">10</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
<div id="daynum-11-1">
<span class="tribe-mini-calendar-no-event">11</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-1">
<span class="tribe-mini-calendar-no-event">12</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-1">
<span class="tribe-mini-calendar-no-event">13</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-1">
<a href="#" data-day="2017-10-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
<div id="daynum-15-1">
<span class="tribe-mini-calendar-no-event">15</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
<div id="daynum-16-1">
<span class="tribe-mini-calendar-no-event">16</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-17">
<div id="daynum-17-1">
<span class="tribe-mini-calendar-no-event">17</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
<div id="daynum-18-1">
<span class="tribe-mini-calendar-no-event">18</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-1">
<span class="tribe-mini-calendar-no-event">19</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-1">
<span class="tribe-mini-calendar-no-event">20</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-1">
<span class="tribe-mini-calendar-no-event">21</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
<div id="daynum-22-1">
<span class="tribe-mini-calendar-no-event">22</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
<div id="daynum-23-1">
<span class="tribe-mini-calendar-no-event">23</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
<div id="daynum-24-1">
<span class="tribe-mini-calendar-no-event">24</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
<div id="daynum-25-1">
<span class="tribe-mini-calendar-no-event">25</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-1">
<span class="tribe-mini-calendar-no-event">26</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-1">
<span class="tribe-mini-calendar-no-event">27</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-1">
<span class="tribe-mini-calendar-no-event">28</span> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
<div id="daynum-29-1">
<span class="tribe-mini-calendar-no-event">29</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
<div id="daynum-30-1">
<span class="tribe-mini-calendar-no-event">30</span> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
<div id="daynum-31-1">
<span class="tribe-mini-calendar-no-event">31</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
<div id="daynum-1-3">
<span class="tribe-mini-calendar-no-event">1</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-3">
<span class="tribe-mini-calendar-no-event">2</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-3">
<span class="tribe-mini-calendar-no-event">3</span> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-3">
<a href="#" data-day="2017-11-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-119423 tribe-clearfix tribe-events-category-kndy-auction-calendar tribe-events-organizer-119426 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-0  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">04</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mrs-richard-mary-helen-howell-estate/" rel="bookmark">Mrs. (Richard) Mary Helen Howell Estate</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">November 4 @ 10:00 AM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_10_59e5e69c1720d_rand td-pb-border-top td_block_template_10" data-td-block-uid="td_uid_10_59e5e69c1720d"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FM 95.5 MOBILE APP</span></h4></div><div class="td_mod_wrap"><p><center><a href='https://play.google.com/store/apps/details?id=com.nobexinc.wls_43427551.rc&utm_source=global_co&utm_medium=prtnr&utm_content=Mar2515&utm_campaign=PartBadge&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img style='width:300px;height:118px' alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/images/generic/en-play-badge.png' /></a><br />
<a href='https://itunes.apple.com/us/app/955-kndy-fm/id825550602?mt=8' style='display:inline-block;overflow:hidden;background:url(http://linkmaker.itunes.apple.com/images/badges/en-us/badge_appstore-lrg.svg) no-repeat;width:300px;height:94px;background-size: contain;'></a></center></p>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><span style="color: #cccccc;"><strong>KNDY AM &amp; FM</strong><br />
937 Jayhawk Road<br />
Marysville, KS 66508</span></p>
<p><span style="color: #cccccc;">(785) 562-2361 (Business)<br />
1-800-905-8020 (95.5 Requests)<br />
1-888-534-7664 (94.1 Requests)<br />
<a href="http://www.sunflowerstateradio.com/kndy-contact/">Click To E-Mail Us</a></span></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><b>KDNS-FM &#038; KZDY-FM</b><br />
1937 U.S. Highway 24<br />
Glen Elder, KS 67446</p>
<p>(785) 545-3220 (Business)<br />
1-800-905-8020 (94.1 FM Requests)<br />
1-800-374-5888 (96.3 FM Requests)<br />
<a href="http://www.sunflowerstateradio.com/kdns-contact/">Click To E-Mail Us</a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><strong>KQNK AM &amp; FM</strong><br />
17038 KQNK Road<br />
Norton, KS 67654</p>
<p>(785) 877-3378 (Business)<br />
1-877-720-5665 (Requests)<br />
<a href="http://www.sunflowerstateradio.com/kqnk-contact/">Click To E-Mail Us</a></p>
</div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2017/02/2017-ssr-large-logo2.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.sunflowerstateradio.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/1570kndy" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
Copyright 2017 Dierking Communications, Inc. </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[112809]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e5e69c18416"></textarea>
<div id="td_live_css_uid_1_59e5e69c18416" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e5e69c18416');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e5e69c18416");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>