<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons? | The Sunflower State Radio Network</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sunflower State Radio Network &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css' href='http://www.sunflowerstateradio.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1531181630' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='td-theme-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/voice/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1531181630'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Nirvana reunion happening at CalJam?' href='http://www.sunflowerstateradio.com/2018/10/04/nirvana-reunion-happening-at-caljam/' />
<link rel='next' title='Camila Cabello leads nominations for MTV EMAs, airing November 4' href='http://www.sunflowerstateradio.com/2018/10/04/camila-cabello-leads-nominations-for-mtv-emas-airing-november-4/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/" />
<link rel='shortlink' href='https://wp.me/p2Q8iP-yog' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"34ac4129dd","wpRestUrl":"http:\/\/www.sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?" />
<meta property="og:url" content="http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/" />
<meta property="og:description" content="Kevin Mazur/Getty Images for Live NationChristina Aguilera&rsquo;s Liberation concert at Radio City Music Hall in New York was chock-full of celebrity surprises.
E! News reports that rapper Lil&amp;rsq…" />
<meta property="article:published_time" content="2018-10-04T15:28:27+00:00" />
<meta property="article:modified_time" content="2018-10-04T15:28:27+00:00" />
<meta property="og:site_name" content="The Sunflower State Radio Network" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?" />
<meta name="twitter:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.sunflowerstateradio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/",
                                "name": "ABC Music News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/",
                                "name": "Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the..."                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
				.td-voice .td-header-style-9 .td-logo-wrap-full {
background-image: url(http://sunflowerstateradio.com/wp-content/uploads/2018/02/header-bg.jpg);
}			</style>

<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-132200 single-format-standard tribe-no-js christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons global-block-template-8 td-voice single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-121619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-121619"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-121733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a></li>
<li id="menu-item-121620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121620"><a href="#">NEWSROOM<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/1-state-news/">Kansas Headlines</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/">KNDY News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/northwest-kansas-kqnk/">KQNK News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/sunflower-state-news/">Sunflower State News</a></li>
</ul>
</li>
<li id="menu-item-129255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li id="menu-item-121621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121621"><a href="#">SPORTS DESK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></li>
</ul>
</li>
<li id="menu-item-121742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a></li>
<li id="menu-item-126999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126999"><a href="#">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li id="menu-item-127005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li id="menu-item-127003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li id="menu-item-127002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li id="menu-item-127004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li id="menu-item-127000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127000"><a href="#">SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li id="menu-item-127007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li id="menu-item-122016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
 <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" alt="" />
<span class="td-visual-hidden">The Sunflower State Radio Network</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5bb69f5038f39_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-121619"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://sunflowerstateradio.com/kndy-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/fm955-kndy-stream-logo.png" alt="95.5 KNDY-FM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kndy-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/1570kndy-stream-logo.png" alt="1570 KNDY-AM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kdns"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns-stream.jpg" alt="94.1 KDNS-FM Downs" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kzdy"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy-stream.jpg" alt="96.3 KZDY-FM Cawker City" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kqnk-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/1067kqnk-stream.jpg" alt="106.7 KQNK-FM Norton" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/radionetwork"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-station-logo.png" alt="8-Man All-Star Radio Network" width="200" height="200" /></a></td>
</tr>
</tbody>
</table></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121620"><a href="#">NEWSROOM</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb69f503ebe8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_2_5bb69f503ebe8"><script>var block_td_uid_2_5bb69f503ebe8 = new tdBlock();
block_td_uid_2_5bb69f503ebe8.id = "td_uid_2_5bb69f503ebe8";
block_td_uid_2_5bb69f503ebe8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"827","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bb69f503ebe8_rand","tdc_css_class":"td_uid_2_5bb69f503ebe8_rand","tdc_css_class_style":"td_uid_2_5bb69f503ebe8_rand_style"}';
block_td_uid_2_5bb69f503ebe8.td_column_number = "3";
block_td_uid_2_5bb69f503ebe8.block_type = "td_block_mega_menu";
block_td_uid_2_5bb69f503ebe8.post_count = "4";
block_td_uid_2_5bb69f503ebe8.found_posts = "1668";
block_td_uid_2_5bb69f503ebe8.header_color = "";
block_td_uid_2_5bb69f503ebe8.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb69f503ebe8.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_2_5bb69f503ebe8);
</script> <script>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</script>
 <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_3_5bb69f503f2bb" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="" href="http://www.sunflowerstateradio.com/category/newsroom/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_4_5bb69f503f324" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="29" href="http://www.sunflowerstateradio.com/category/newsroom/1-state-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_5_5bb69f503f387" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="18" href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a><a class="mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_6_5bb69f503f3d5" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="33" href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/">KNDY News</a><a class="mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_7_5bb69f503f435" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="783" href="http://www.sunflowerstateradio.com/category/newsroom/northwest-kansas-kqnk/">KQNK News</a><a class="mega-menu-sub-cat-td_uid_2_5bb69f503ebe8" id="td_uid_8_5bb69f503f491" data-td_block_id="td_uid_2_5bb69f503ebe8" data-td_filter_value="1098" href="http://www.sunflowerstateradio.com/category/newsroom/sunflower-state-news/">Sunflower State News</a></div></div><div id=td_uid_2_5bb69f503ebe8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/marshall-county-commission-meeting-minutes-10-1-18/" rel="bookmark" class="td-image-wrap" title="Marshall County Commission Meeting Minutes &#8211; 10/1/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/marshall-county-courthouse-2-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/marshall-county-courthouse-2-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/marshall-county-courthouse-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marshall County Commission Meeting Minutes &#8211; 10/1/18" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/marshall-county-commission-meeting-minutes-10-1-18/" rel="bookmark" title="Marshall County Commission Meeting Minutes &#8211; 10/1/18">Marshall County Commission Meeting Minutes &#8211; 10/1/18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/failings-continue-to-mount-for-kansas-dcf-and-partnering-organizations/" rel="bookmark" class="td-image-wrap" title="Failings continue to mount for Kansas DCF and partnering organizations"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Kansas-DCF-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Kansas-DCF-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Kansas-DCF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Failings continue to mount for Kansas DCF and partnering organizations" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/1-state-news/" class="td-post-category">Kansas Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/failings-continue-to-mount-for-kansas-dcf-and-partnering-organizations/" rel="bookmark" title="Failings continue to mount for Kansas DCF and partnering organizations">Failings continue to mount for Kansas DCF and partnering organizations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/beloit-city-council-approves-second-isle-of-lights-location2/" rel="bookmark" class="td-image-wrap" title="Beloit City Council approves second Isle of Lights location"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/Isle-of-Lights-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/Isle-of-Lights-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/Isle-of-Lights-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beloit City Council approves second Isle of Lights location" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/" class="td-post-category">KD Country 94 News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/beloit-city-council-approves-second-isle-of-lights-location2/" rel="bookmark" title="Beloit City Council approves second Isle of Lights location">Beloit City Council approves second Isle of Lights location</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/03/nemaha-county-commission-meeting-minutes-10-3-18/" rel="bookmark" class="td-image-wrap" title="Nemaha County Commission Meeting Minutes &#8211; 10/3/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nemaha County Commission Meeting Minutes &#8211; 10/3/18" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/03/nemaha-county-commission-meeting-minutes-10-3-18/" rel="bookmark" title="Nemaha County Commission Meeting Minutes &#8211; 10/3/18">Nemaha County Commission Meeting Minutes &#8211; 10/3/18</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb69f503ebe8" data-td_block_id="td_uid_2_5bb69f503ebe8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5bb69f503ebe8" data-td_block_id="td_uid_2_5bb69f503ebe8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121621"><a href="#">SPORTS DESK</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bb69f5049088_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_9_5bb69f5049088"><script>var block_td_uid_9_5bb69f5049088 = new tdBlock();
block_td_uid_9_5bb69f5049088.id = "td_uid_9_5bb69f5049088";
block_td_uid_9_5bb69f5049088.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"828","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5bb69f5049088_rand","tdc_css_class":"td_uid_9_5bb69f5049088_rand","tdc_css_class_style":"td_uid_9_5bb69f5049088_rand_style"}';
block_td_uid_9_5bb69f5049088.td_column_number = "3";
block_td_uid_9_5bb69f5049088.block_type = "td_block_mega_menu";
block_td_uid_9_5bb69f5049088.post_count = "4";
block_td_uid_9_5bb69f5049088.found_posts = "211";
block_td_uid_9_5bb69f5049088.header_color = "";
block_td_uid_9_5bb69f5049088.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bb69f5049088.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_9_5bb69f5049088);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bb69f5049088" id="td_uid_10_5bb69f5049759" data-td_block_id="td_uid_9_5bb69f5049088" data-td_filter_value="" href="http://www.sunflowerstateradio.com/category/sportsdesk/">All</a><a class="mega-menu-sub-cat-td_uid_9_5bb69f5049088" id="td_uid_11_5bb69f50497d7" data-td_block_id="td_uid_9_5bb69f5049088" data-td_filter_value="80" href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_9_5bb69f5049088" id="td_uid_12_5bb69f5049865" data-td_block_id="td_uid_9_5bb69f5049088" data-td_filter_value="81" href="http://www.sunflowerstateradio.com/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a><a class="mega-menu-sub-cat-td_uid_9_5bb69f5049088" id="td_uid_13_5bb69f50498e5" data-td_block_id="td_uid_9_5bb69f5049088" data-td_filter_value="114" href="http://www.sunflowerstateradio.com/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a><a class="mega-menu-sub-cat-td_uid_9_5bb69f5049088" id="td_uid_14_5bb69f5049964" data-td_block_id="td_uid_9_5bb69f5049088" data-td_filter_value="793" href="http://www.sunflowerstateradio.com/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></div></div><div id=td_uid_9_5bb69f5049088 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/03/kansas-volleyball-association-rankings-10-3-18/" rel="bookmark" class="td-image-wrap" title="Kansas Volleyball Association Rankings &#8211; 10/3/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kansas Volleyball Association Rankings &#8211; 10/3/18" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/03/kansas-volleyball-association-rankings-10-3-18/" rel="bookmark" title="Kansas Volleyball Association Rankings &#8211; 10/3/18">Kansas Volleyball Association Rankings &#8211; 10/3/18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/03/twin-valley-league-volleyball-report-week-6-10-3-18/" rel="bookmark" class="td-image-wrap" title="Twin Valley League Volleyball Report &#8211; Week 6 &#8211; 10/3/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/IMG_9601-2-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/IMG_9601-2-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/IMG_9601-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twin Valley League Volleyball Report &#8211; Week 6 &#8211; 10/3/18" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/northeast-kansas-sports/" class="td-post-category">KNDY Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/03/twin-valley-league-volleyball-report-week-6-10-3-18/" rel="bookmark" title="Twin Valley League Volleyball Report &#8211; Week 6 &#8211; 10/3/18">Twin Valley League Volleyball Report &#8211; Week 6 &#8211; 10/3/18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/02/kndy-high-school-football-replays/" rel="bookmark" class="td-image-wrap" title="KNDY High School Football Replays"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/replay-graphic-football-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/replay-graphic-football-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/replay-graphic-football-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KNDY High School Football Replays" /></a></div> <a href="http://www.sunflowerstateradio.com/category/kndy/kndy-features/" class="td-post-category">KNDY Features</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/02/kndy-high-school-football-replays/" rel="bookmark" title="KNDY High School Football Replays">KNDY High School Football Replays</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/09/28/kndy-area-high-school-football-scores-9-28-18/" rel="bookmark" class="td-image-wrap" title="KNDY Area High School Football Scores &#8211; 9/28/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/05/football-tackle-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/05/football-tackle-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/05/football-tackle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="KNDY Area High School Football Scores &#8211; 9/28/18" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/09/28/kndy-area-high-school-football-scores-9-28-18/" rel="bookmark" title="KNDY Area High School Football Scores &#8211; 9/28/18">KNDY Area High School Football Scores &#8211; 9/28/18</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bb69f5049088" data-td_block_id="td_uid_9_5bb69f5049088"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5bb69f5049088" data-td_block_id="td_uid_9_5bb69f5049088"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid">[vc_row][vc_column][vc_row_inner gap="0"][vc_column_inner tdc_css="eyJhbGwiOnsiY29udGVudC1oLWFsaWduIjoiY29udGVudC1ob3Jpei1jZW50ZXIiLCJkaXNwbGF5IjoiIn19"][tdm_block_button button_text="School Closings (KNDY)" button_size="tdm-btn-md" button_url="http://www.wibw.com/weather/closings/" content_align_horizontal="content-horiz-center" button_display="tdm-block-button-inline" button_icon_space="8" tds_button="" tds_button1-background_color="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMWU3M2JlIiwiY29sb3IyIjoiIzAwMDAwMCIsIm1peGVkQ29sb3JzIjpbeyJwZXJjZW50YWdlIjo1NX1dLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgwZGVnLCMwMDAwMDAsIzFlNzNiZSk7YmFja2dyb3VuZDogbGluZWFyLWdyYWRpZW50KDBkZWcsIzAwMDAwMCwjMWU3M2JlKTsiLCJjc3NQYXJhbXMiOiIwZGVnLCMwMDAwMDAsIzFlNzNiZSJ9" button_open_in_new_window="yes" button_icon="tdc-font-fa tdc-font-fa-bus" button_icon_position="icon-before" tds_button1-icon_color="#eeee22"][tdm_block_button button_text="School Closings (KS)" button_size="tdm-btn-md" button_url="http://www.kwch.com/weather/closings/" content_align_horizontal="content-horiz-center" button_display="tdm-block-button-inline" button_icon_space="8" tds_button="" tds_button1-background_color="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMWU3M2JlIiwiY29sb3IyIjoiIzAwMDAwMCIsIm1peGVkQ29sb3JzIjpbeyJwZXJjZW50YWdlIjo1NX1dLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgwZGVnLCMwMDAwMDAsIzFlNzNiZSk7YmFja2dyb3VuZDogbGluZWFyLWdyYWRpZW50KDBkZWcsIzAwMDAwMCwjMWU3M2JlKTsiLCJjc3NQYXJhbXMiOiIwZGVnLCMwMDAwMDAsIzFlNzNiZSJ9" button_open_in_new_window="yes" button_icon="tdc-font-fa tdc-font-fa-bus" button_icon_position="icon-before" tds_button1-icon_color="#eeee22"][tdm_block_button button_text="School Closings (NE)" button_size="tdm-btn-md" button_url="http://www.1011now.com/weather/closings/" content_align_horizontal="content-horiz-center" button_display="tdm-block-button-inline" button_icon_space="8" tds_button="" tds_button1-background_color="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMWU3M2JlIiwiY29sb3IyIjoiIzAwMDAwMCIsIm1peGVkQ29sb3JzIjpbeyJwZXJjZW50YWdlIjo1NX1dLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgwZGVnLCMwMDAwMDAsIzFlNzNiZSk7YmFja2dyb3VuZDogbGluZWFyLWdyYWRpZW50KDBkZWcsIzAwMDAwMCwjMWU3M2JlKTsiLCJjc3NQYXJhbXMiOiIwZGVnLCMwMDAwMDAsIzFlNzNiZSJ9" button_open_in_new_window="yes" button_icon="tdc-font-fa tdc-font-fa-bus" button_icon_position="icon-before" tds_button1-icon_color="#eeee22"][tdm_block_button button_text="Kansas Roads" button_size="tdm-btn-md" button_url="http://www.kandrive.org" content_align_horizontal="content-horiz-center" button_display="tdm-block-button-inline" button_icon_space="8" tds_button="" tds_button1-background_color="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMWU3M2JlIiwiY29sb3IyIjoiIzAwMDAwMCIsIm1peGVkQ29sb3JzIjpbeyJwZXJjZW50YWdlIjo1NX1dLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgwZGVnLCMwMDAwMDAsIzFlNzNiZSk7YmFja2dyb3VuZDogbGluZWFyLWdyYWRpZW50KDBkZWcsIzAwMDAwMCwjMWU3M2JlKTsiLCJjc3NQYXJhbXMiOiIwZGVnLCMwMDAwMDAsIzFlNzNiZSJ9" button_open_in_new_window="yes" button_icon="tdc-font-fa tdc-font-fa-automobile-car" button_icon_position="icon-before" tds_button1-icon_color="#dd9933"][tdm_block_button button_text="Nebraska Roads" button_size="tdm-btn-md" button_url="http://www.511.nebraska.gov/" content_align_horizontal="content-horiz-center" button_display="tdm-block-button-inline" button_icon_space="8" tds_button="" tds_button1-background_color="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMWU3M2JlIiwiY29sb3IyIjoiIzAwMDAwMCIsIm1peGVkQ29sb3JzIjpbeyJwZXJjZW50YWdlIjo1NX1dLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgwZGVnLCMwMDAwMDAsIzFlNzNiZSk7YmFja2dyb3VuZDogbGluZWFyLWdyYWRpZW50KDBkZWcsIzAwMDAwMCwjMWU3M2JlKTsiLCJjc3NQYXJhbXMiOiIwZGVnLCMwMDAwMDAsIzFlNzNiZSJ9" button_open_in_new_window="yes" button_icon="tdc-font-fa tdc-font-fa-automobile-car" button_icon_position="icon-before" tds_button1-icon_color="#dd9933"][/vc_column_inner][/vc_row_inner][/vc_column][/vc_row][vc_row tdc_css="eyJhbGwiOnsiYmFja2dyb3VuZC1jb2xvciI6IiNmZmZmZmYiLCJkaXNwbGF5IjoiIn19"][vc_column width="7"][vc_raw_html]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[/vc_raw_html][/vc_column][vc_column width="5"][tdm_block_image_info_box box_style="style-2" box_overlay="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDIyMSw1MSw1MSwwLjU0KSIsImNvbG9yMiI6InJnYmEoMCwxOSwzOCwwLjgpIiwibWl4ZWRDb2xvcnMiOltdLCJkZWdyZWUiOiIzMCIsImNzcyI6ImJhY2tncm91bmQ6IC13ZWJraXQtbGluZWFyLWdyYWRpZW50KDMwZGVnLHJnYmEoMCwxOSwzOCwwLjgpLHJnYmEoMjIxLDUxLDUxLDAuNTQpKTtiYWNrZ3JvdW5kOiBsaW5lYXItZ3JhZGllbnQoMzBkZWcscmdiYSgwLDE5LDM4LDAuOCkscmdiYSgyMjEsNTEsNTEsMC41NCkpOyIsImNzc1BhcmFtcyI6IjMwZGVnLHJnYmEoMCwxOSwzOCwwLjgpLHJnYmEoMjIxLDUxLDUxLDAuNTQpIn0=" tds_button="tds_button3" button_size="tdm-btn-sm" button_text="Click For Forecast" button_icon_size="0" button_tdicon="tdc-font-fa tdc-font-fa-graduation-cap" box_content_align_vertical="content-vert-center" box_content_align_horizontal="content-horiz-center" box_title="Marysville Area Weather" box_height="125" image_height="200" image_width="300" box_image="127044" button_url="http://sunflowerstateradio.com/marysville-weather/" button_icon_space="0" tdc_css="eyJhbGwiOnsiY29udGVudC1oLWFsaWduIjoiY29udGVudC1ob3Jpei1jZW50ZXIiLCJkaXNwbGF5IjoiIn19"][tdm_block_image_info_box box_style="style-2" box_overlay="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDIyMSwxNTMsNTEsMC41NCkiLCJjb2xvcjIiOiJyZ2JhKDAsMTksMzgsMC44KSIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiMzAiLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgzMGRlZyxyZ2JhKDAsMTksMzgsMC44KSxyZ2JhKDIyMSwxNTMsNTEsMC41NCkpO2JhY2tncm91bmQ6IGxpbmVhci1ncmFkaWVudCgzMGRlZyxyZ2JhKDAsMTksMzgsMC44KSxyZ2JhKDIyMSwxNTMsNTEsMC41NCkpOyIsImNzc1BhcmFtcyI6IjMwZGVnLHJnYmEoMCwxOSwzOCwwLjgpLHJnYmEoMjIxLDE1Myw1MSwwLjU0KSJ9" tds_button="tds_button3" button_size="tdm-btn-sm" button_text="Click For Forecast" button_icon_size="0" button_tdicon="tdc-font-fa tdc-font-fa-graduation-cap" box_content_align_vertical="content-vert-center" box_content_align_horizontal="content-horiz-center" box_title="Glen Elder Area Weather" box_height="125" image_height="200" image_width="300" box_image="127045" button_url="http://sunflowerstateradio.com/glen-elder-weather/" button_icon_space="0"][tdm_block_image_info_box box_style="style-2" box_overlay="eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiJyZ2JhKDMwLDExNSwxOTAsMC41NCkiLCJjb2xvcjIiOiJyZ2JhKDAsMTksMzgsMC44KSIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiMzAiLCJjc3MiOiJiYWNrZ3JvdW5kOiAtd2Via2l0LWxpbmVhci1ncmFkaWVudCgzMGRlZyxyZ2JhKDAsMTksMzgsMC44KSxyZ2JhKDMwLDExNSwxOTAsMC41NCkpO2JhY2tncm91bmQ6IGxpbmVhci1ncmFkaWVudCgzMGRlZyxyZ2JhKDAsMTksMzgsMC44KSxyZ2JhKDMwLDExNSwxOTAsMC41NCkpOyIsImNzc1BhcmFtcyI6IjMwZGVnLHJnYmEoMCwxOSwzOCwwLjgpLHJnYmEoMzAsMTE1LDE5MCwwLjU0KSJ9" tds_button="tds_button3" button_size="tdm-btn-sm" button_text="Click For Forecast" button_icon_size="0" button_tdicon="tdc-font-fa tdc-font-fa-graduation-cap" box_content_align_vertical="content-vert-center" box_content_align_horizontal="content-horiz-center" box_title="Norton Area Weather" box_height="125" image_height="200" image_width="300" button_url="http://sunflowerstateradio.com/norton-weather/" button_icon_space="0" box_image="127046"][/vc_column][/vc_row]</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-126999"><a href="#">CONTESTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-127000"><a href="#">SHOWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td>
<CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kndyfm/live/p1-popup.html", "FM 95.5 KNDY", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kndy-fm.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kndyam/live/p1-popup.html", "AM 1570 KNDY", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kndy-am.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kdcountry94/live/p1-popup.html", "KD Country 94", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kzdyfm/live/p1-popup.html", "Z-96.3 The Lake", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kqnk/live/p1-popup.html", "Classic Hits KQNK", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kqnk.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/8manradio/live/p1-popup.html", "8-Man All-Star Network", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-stream.png" alt="Listen Live"></a></center></td>
</tr>
</tbody>
</table></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in ABC Music News" class="entry-crumb" href="http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/">ABC Music News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-132200" class="post-132200 post type-post status-publish format-standard has-post-thumbnail category-abc-music-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/">ABC Music News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:28:27+00:00">October 4, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Christina+Aguilera%E2%80%99s+NYC+concert+features+Lil%E2%80%99+Kim%2C+A+Great+Big+World+and%E2%80%A6the+Clintons%3F&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png&description=Christina+Aguilera%E2%80%99s+NYC+concert+features+Lil%E2%80%99+Kim%2C+A+Great+Big+World+and%E2%80%A6the+Clintons%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&title=Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&title=Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#122d616770787771662f517a607b61667b7c73325375677b7e776073f0928b61325c4b5132717d7c71776066327477736667607761325e7b7ef0928b32597b7f3e325332556077736632507b7532457d607e7632737c7634312a20212229667a7732517e7b7c667d7c612d34707d766b2f7a666662283d3d6565653c61677c747e7d65776061667366776073767b7d3c717d7f3d2022232a3d23223d22263d717a607b61667b7c733f7375677b7e776073613f7c6b713f717d7c717760663f74777366676077613f7e7b7e3f797b7f3f733f75607773663f707b753f657d607e763f737c763f667a773f717e7b7c667d7c613d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png 640w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-150x84.png 150w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-300x169.png 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="new-abc-music-news" /></a></div> </div>
<div class="moreInfo firstrow_exclusives"></div>
<span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px;" src="http://abcnewsradioonline.com/storage/music-news-images-october-2018/Getty_ChristinaAguileraandtheClintons_100418.jpg?__SQUARESPACE_CACHEVERSION=1538666990840" alt="" /></span><span class="thumbnail-caption" style="width: 200px;">Kevin Mazur/Getty Images for Live Nation</span></span><strong>Christina Aguilera</strong>&rsquo;s Liberation concert at Radio City Music Hall in New York was chock-full of celebrity surprises.
<a rel="noopener noreferrer" href="https://www.eonline.com/news/973860/lil-kim-joins-christina-aguilera-for-an-unforgettable-concert-surprise">E! News</a> reports that rapper <strong>Lil&rsquo; Kim</strong> joined Christina on stage for a performance of their smash hit &ldquo;Lady Marmalade,&rdquo; and later in the show, <strong>A Great Big World</strong> came out to sing their Grammy-winning duet &ldquo;Say Something.&rdquo;
And if that wasn&rsquo;t enough star power, <a rel="noopener noreferrer" href="https://www.eonline.com/news/973840/bill-and-hillary-clinton-do-date-night-at-christina-aguilera-concert"><strong>Bill Clinton</strong> and <strong>Hillary Clinton</strong></a> were in the audience, watching Xtina tear through her hits including &ldquo;Beautiful,&rdquo; &ldquo;Ain&rsquo;t No Other Man,&rdquo; &ldquo;Can&rsquo;t Hold Us Down&rdquo; and &ldquo;Fall in Line.&rdquo;
After facilitating yet another marriage proposal between two fans, Christina ended her concert with a big dance party set to her song &ldquo;Let There Be Love,&rdquo; with another special guest: <em>RuPaul&rsquo;s Drag Race</em> star<strong> Carmen Carrera</strong>.
The Liberation tour returns to Radio City Music Hall tonight.
Copyright &copy; 2018, ABC Radio. All rights reserved.

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_40_5bb69f505d2da_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Christina+Aguilera%E2%80%99s+NYC+concert+features+Lil%E2%80%99+Kim%2C+A+Great+Big+World+and%E2%80%A6the+Clintons%3F&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F10%2F04%2Fchristina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png&description=Christina+Aguilera%E2%80%99s+NYC+concert+features+Lil%E2%80%99+Kim%2C+A+Great+Big+World+and%E2%80%A6the+Clintons%3F">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&title=Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/&title=Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and&#8230;the Clintons?">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#46793533242c2325327b052e342f35322f2827660721332f2a233427a4c6df3566081f056625292825233432662023273233342335660a2f2aa4c6df660d2f2b6a660766013423273266042f21661129342a226627282260657e7475767d322e2366052a2f283229283579602429223f7b2e3232367c696931313168353328202a2931233435322732233427222f296825292b697476777e69777669767269252e342f35322f28276b2721332f2a233427356b283f256b252928252334326b20232732333423356b2a2f2a6b2d2f2b6b276b21342327326b242f216b3129342a226b2728226b322e236b252a2f283229283569">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2018/10/04/nirvana-reunion-happening-at-caljam/">Nirvana reunion happening at CalJam?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.sunflowerstateradio.com/2018/10/04/camila-cabello-leads-nominations-for-mtv-emas-airing-november-4/">Camila Cabello leads nominations for MTV EMAs, airing November 4</a></div></div></div> <div class="author-box-wrap"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/05/Nester-D-03R-120x150.jpg" width="77" height="96" alt="Derek Nester" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a></span></div><div class="td-author-url"><a href="http://www.radioretroactive.com">http://www.radioretroactive.com</a></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communication. After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations. In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 90 radio stations across 12 Midwest states and growing.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/derek.nester1" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dereknester/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/dereknester/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/dereknester" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2018-10-04T10:28:27+00:00"><meta itemprop="dateModified" content="2018-10-04T10:28:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2018/10/04/christina-aguileras-nyc-concert-features-lil-kim-a-great-big-world-and-the-clintons/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png"></span><meta itemprop="name" content="The Sunflower State Radio Network"></span><meta itemprop="headline " content="Christina Aguilera’s NYC concert features Lil’ Kim, A Great Big World and...the Clintons?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news.png"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_41_5bb69f505e205_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_41_5bb69f505e205"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_41_5bb69f505e205 = new tdBlock();
block_td_uid_41_5bb69f505e205.id = "td_uid_41_5bb69f505e205";
block_td_uid_41_5bb69f505e205.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_5bb69f505e205_rand","td_column_number":3,"live_filter_cur_post_id":132200,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5bb69f505e205_rand","tdc_css_class_style":"td_uid_41_5bb69f505e205_rand_style"}';
block_td_uid_41_5bb69f505e205.td_column_number = "3";
block_td_uid_41_5bb69f505e205.block_type = "td_block_related_posts";
block_td_uid_41_5bb69f505e205.post_count = "3";
block_td_uid_41_5bb69f505e205.found_posts = "436";
block_td_uid_41_5bb69f505e205.header_color = "";
block_td_uid_41_5bb69f505e205.ajax_pagination_infinite_stop = "";
block_td_uid_41_5bb69f505e205.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_41_5bb69f505e205);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5bb69f505eddf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5bb69f505e205" href="#">RELATED ARTICLES</a><a id="td_uid_43_5bb69f505ee1b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5bb69f505e205" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5bb69f505e205 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/michelle-williams-claps-back-at-social-media-comments-that-she-doesnt-look-depressed/" rel="bookmark" class="td-image-wrap" title="Michelle Williams claps back at social media comments that she doesn’t look depressed"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michelle Williams claps back at social media comments that she doesn’t look depressed" /></a></div> <a href="http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/" class="td-post-category">ABC Music News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/michelle-williams-claps-back-at-social-media-comments-that-she-doesnt-look-depressed/" rel="bookmark" title="Michelle Williams claps back at social media comments that she doesn’t look depressed">Michelle Williams claps back at social media comments that she doesn’t look depressed</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/neon-church-and-an-offering-tim-mcgraw-delivers-new-single-and-a-bonus/" rel="bookmark" class="td-image-wrap" title="&#8220;Neon Church&#8221; and an offering: Tim McGraw delivers new single and a bonus"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Neon Church&#8221; and an offering: Tim McGraw delivers new single and a bonus" /></a></div> <a href="http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/" class="td-post-category">ABC Music News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/neon-church-and-an-offering-tim-mcgraw-delivers-new-single-and-a-bonus/" rel="bookmark" title="&#8220;Neon Church&#8221; and an offering: Tim McGraw delivers new single and a bonus">&#8220;Neon Church&#8221; and an offering: Tim McGraw delivers new single and a bonus</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/10/04/grab-the-first-three-white-stripes-albums-on-cassette-for-cassette-store-day/" rel="bookmark" class="td-image-wrap" title="Grab the first three White Stripes albums on cassette for Cassette Store Day"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/new-abc-music-news-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grab the first three White Stripes albums on cassette for Cassette Store Day" /></a></div> <a href="http://www.sunflowerstateradio.com/category/entertainment/abc-music-news/" class="td-post-category">ABC Music News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/10/04/grab-the-first-three-white-stripes-albums-on-cassette-for-cassette-store-day/" rel="bookmark" title="Grab the first three White Stripes albums on cassette for Cassette Store Day">Grab the first three White Stripes albums on cassette for Cassette Store Day</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5bb69f505e205" data-td_block_id="td_uid_41_5bb69f505e205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_41_5bb69f505e205" data-td_block_id="td_uid_41_5bb69f505e205"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_44_5bb69f5060295_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,331</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kndyradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">21</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">478</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kndyradio" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">10</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> <aside class="td_block_template_8 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>ON FM 95.5 KNDY</span></h4>

<div class="type-tribe_events post-131400 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-119985 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/hsfb-hanover-at-axtell-stream/" rel="bookmark">HSFB: Hanover at Axtell [STREAM]</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 5 @ 7:00 PM</span> - <span class="tribe-event-time">9:30 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/axtell-high-school/" title="Axtell High School">Axtell High School</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127449 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127408 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-kansas-at-west-virginia/" rel="bookmark">CFB: Kansas at West Virginia</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 6 @ 11:00 AM</span> - <span class="tribe-event-time">2:30 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/mountaineer-field-at-milan-puskar-stadium/" title="Mountaineer Field at Milan Puskar Stadium">Mountaineer Field at Milan Puskar Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127378 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2018-10-07/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 7 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127379 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">14</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2018-10-14/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 14 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127450 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-127441 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">20</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-kansas-at-texas-tech/" rel="bookmark">CFB: Kansas at Texas Tech</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 20</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/jones-att-stadium/" title="Jones AT&#038;T Stadium">Jones AT&#038;T Stadium</a></span> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/kndy-fm/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script><aside class="td_block_template_8 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>ON AM 1570/FM 94.1 KNDY</span></h4>

<div class="type-tribe_events post-131032 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/the-kansas-kickoff-show-presented-by-kpreps-com/2018-10-05/" rel="bookmark">The Kansas Kickoff Show presented by Kpreps.com</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 5 @ 6:00 PM</span> - <span class="tribe-event-time">6:30 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville">1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-128542 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-128534 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">05</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/hsfb-marysville-at-royal-valley-stream/" rel="bookmark">HSFB: Marysville at Royal Valley [STREAM]</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 5 @ 7:00 PM</span> - <span class="tribe-event-time">9:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/royal-valley-high-school/" title="Royal Valley High School">Royal Valley High School</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127420 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kndy-am tribe-events-venue-127409 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cfb-kansas-state-at-baylor-stream/" rel="bookmark">CFB: Kansas State at Baylor [STREAM]</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 6 @ 2:30 PM</span> - <span class="tribe-event-time">6:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/mclane-stadium/" title="McLane Stadium">McLane Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127541 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">07</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/the-neon-beat-with-john-christopher/2018-10-07/" rel="bookmark">The Neon Beat with John Christopher</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 7 @ 1:00 PM</span> - <span class="tribe-event-time">6:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville">1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-131033 tribe-clearfix tribe-events-category-kndy-am tribe-events-venue-117130 tribe-events-organizer-119885 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">12</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/the-kansas-kickoff-show-presented-by-kpreps-com/2018-10-12/" rel="bookmark">The Kansas Kickoff Show presented by Kpreps.com</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 12 @ 6:00 PM</span> - <span class="tribe-event-time">6:30 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/1570-kndy-am-94-1-fm-marysville/" title="1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville">1570 KNDY-AM &amp; 94.1 FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/kndy-am/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script><aside class="td_block_template_8 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>UPCOMING AUCTIONS</span></h4>

<div class="type-tribe_events post-131208 tribe-clearfix tribe-events-category-kndy-auction-calendar tribe-events-venue-131204 tribe-events-organizer-116957 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/rosie-cameron-estate-auction/" rel="bookmark">Rosie Cameron Estate Auction</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 6 @ 10:00 AM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-131205 tribe-clearfix tribe-events-category-kndy-auction-calendar tribe-events-venue-131204 tribe-events-organizer-116957 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">06</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/gene-cameron-household-tools-auction/" rel="bookmark">Gene Cameron Household &#038; Tools Auction</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 6 @ 1:30 PM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-131211 tribe-clearfix tribe-events-category-kndy-auction-calendar tribe-events-venue-131204 tribe-events-organizer-116957 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">13</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/stanley-carole-hasenkamp-farm-machinery-tool-auction/" rel="bookmark">Stanley &#038; Carole Hasenkamp Farm Machinery &#038; Tool Auction</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">October 13 @ 10:00 AM</span> - <span class="tribe-event-time">5:00 PM</span> </div>

</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/kndy-auction-calendar/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Rosie Cameron Estate Auction","description":"&lt;p&gt;Click on image for full-size display&lt;/p&gt;\\n","url":"http://www.sunflowerstateradio.com/event/rosie-cameron-estate-auction/","startDate":"2018-10-06T10:00:00-05:00","endDate":"2018-10-06T17:00:00-05:00","location":{"@type":"Place","name":"Auction","description":"","url":"http://www.sunflowerstateradio.com/venue/auction/","address":{"@type":"PostalAddress","addressRegion":"KS","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jeff Sandstrom","description":"","url":"http://www.sunflowerstateradio.com/organizer/jeff-sandstrom/","telephone":"785-562-3788","email":"","sameAs":"http://www.olmstedrealestate.com"}},{"@context":"http://schema.org","@type":"Event","name":"Gene Cameron Household &#038; Tools Auction","description":"&lt;p&gt;Click on image for full size display&lt;/p&gt;\\n","url":"http://www.sunflowerstateradio.com/event/gene-cameron-household-tools-auction/","startDate":"2018-10-06T13:30:00-05:00","endDate":"2018-10-06T17:00:00-05:00","location":{"@type":"Place","name":"Auction","description":"","url":"http://www.sunflowerstateradio.com/venue/auction/","address":{"@type":"PostalAddress","addressRegion":"KS","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jeff Sandstrom","description":"","url":"http://www.sunflowerstateradio.com/organizer/jeff-sandstrom/","telephone":"785-562-3788","email":"","sameAs":"http://www.olmstedrealestate.com"}},{"@context":"http://schema.org","@type":"Event","name":"Stanley &#038; Carole Hasenkamp Farm Machinery &#038; Tool Auction","description":"&lt;p&gt;Click on image for a larger display&lt;/p&gt;\\n","url":"http://www.sunflowerstateradio.com/event/stanley-carole-hasenkamp-farm-machinery-tool-auction/","startDate":"2018-10-13T10:00:00-05:00","endDate":"2018-10-13T17:00:00-05:00","location":{"@type":"Place","name":"Auction","description":"","url":"http://www.sunflowerstateradio.com/venue/auction/","address":{"@type":"PostalAddress","addressRegion":"KS","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jeff Sandstrom","description":"","url":"http://www.sunflowerstateradio.com/organizer/jeff-sandstrom/","telephone":"785-562-3788","email":"","sameAs":"http://www.olmstedrealestate.com"}}]
</script> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_recent_entries"> <h4 class="td-block-title"><span>OUR LATEST</span></h4> <ul>
<li>
<a href="http://www.sunflowerstateradio.com/2018/10/04/marshall-county-commission-meeting-minutes-10-1-18/">Marshall County Commission Meeting Minutes &#8211; 10/1/18</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/10/04/michelle-williams-claps-back-at-social-media-comments-that-she-doesnt-look-depressed/">Michelle Williams claps back at social media comments that she doesn’t look depressed</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/10/04/jason-aldean-joins-lineup-at-2019-kicker-country-stampede/">Jason Aldean Joins Lineup At 2019 Kicker Country Stampede</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/10/04/neon-church-and-an-offering-tim-mcgraw-delivers-new-single-and-a-bonus/">&#8220;Neon Church&#8221; and an offering: Tim McGraw delivers new single and a bonus</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/10/04/will-britney-spears-announce-her-new-las-vegas-residency-soon/">Will Britney Spears announce her new Las Vegas residency soon?</a>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
<strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> | <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2018 - Dierking Communications, Inc. </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
<div class="grofile-hash-map-8fec732d98990ced910955a6b10855bc">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-voice .td-header-style-9 .td-logo-wrap-full {
background-image: url(http://www.sunflowerstateradio.com/wp-content/uploads/2018/08/header-bg2018.jpg);
}
</style>
<div class="td-container"> <script language="javascript" type="text/javascript" src="https://cdn2.cloudrad.io/kdcountry94/live/streaminfo.js"></script></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"125e342b0b","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sunflowerstateradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"f28eab1a9e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1531181630'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/sized-sunflower-field.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[132200]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'41977647',post:'132200',tz:'-5',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '41977647', '132200' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb69f5077dee"></textarea>
<div id="td_live_css_uid_1_5bb69f5077dee" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb69f5077dee');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb69f5077dee");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>