<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Six Chiefs Players Named to 2019 Pro Bowl Roster | The Sunflower State Radio Network</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sunflower State Radio Network &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.sunflowerstateradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c05702a41ebbb3f5c0473f6df376a5d3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/voice/demo_style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=9b2b18e69ad07d597ad9079b6a4ae65e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm' href='http://www.sunflowerstateradio.com/2018/12/18/the-save-farm-is-awarded-nearly-1-million-grant-to-train-veterans-how-to-farm/' />
<link rel='next' title='Miles’ KU coaching staff almost complete' href='http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/" />
<link rel='shortlink' href='https://wp.me/p2Q8iP-z1B' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"1fb7d63cb8","wpRestUrl":"http:\/\/www.sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Six Chiefs Players Named to 2019 Pro Bowl Roster" />
<meta property="og:url" content="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/" />
<meta property="og:description" content="Courtesy of the Kansas City Chiefs The National Football League announced on Tuesday that six members of the Kansas City Chiefs have been selected to participate in the 2019 NFL Pro Bowl. The below…" />
<meta property="article:published_time" content="2018-12-19T02:47:56+00:00" />
<meta property="article:modified_time" content="2018-12-19T02:47:56+00:00" />
<meta property="og:site_name" content="The Sunflower State Radio Network" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Six Chiefs Players Named to 2019 Pro Bowl Roster" />
<meta name="twitter:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.sunflowerstateradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/",
                    "name": "Kansas Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/",
                    "name": "Six Chiefs Players Named to 2019 Pro Bowl Roster"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
				.td-voice .td-header-style-9 .td-logo-wrap-full {
background-image: url(http://sunflowerstateradio.com/wp-content/uploads/2018/02/header-bg.jpg);
}			</style>

<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-134639 single-format-standard tribe-no-js six-chiefs-players-named-to-2019-pro-bowl-roster global-block-template-8 td-voice single_template_1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-133490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-133490"><a href="http://www.sunflowerstateradio.com">HOME</a></li>
<li id="menu-item-121733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a></li>
<li id="menu-item-121620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121620"><a href="#">NEWSROOM<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/1-state-news/">Kansas Headlines</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/">KNDY News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/northwest-kansas-kqnk/">KQNK News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/newsroom/sunflower-state-news/">Sunflower State News</a></li>
</ul>
</li>
<li id="menu-item-129255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li id="menu-item-121621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121621"><a href="#">SPORTS DESK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></li>
</ul>
</li>
<li id="menu-item-121742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a></li>
<li id="menu-item-126999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126999"><a href="#">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li id="menu-item-127005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li id="menu-item-127003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li id="menu-item-127002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li id="menu-item-127004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li id="menu-item-127000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127000"><a href="#">SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li id="menu-item-127007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li id="menu-item-122016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" alt="" />
<span class="td-visual-hidden">The Sunflower State Radio Network</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c1a5d39a0d85_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="6212783586"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-133490"><a href="http://www.sunflowerstateradio.com">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://sunflowerstateradio.com/kndy-fm"><img class="alignnone" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/new-kndy-fm-website-button-logo.png" alt="95.5 KNDY-FM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kndy-fm"><img class="alignnone" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/new-kndy-am-website-button-logo.png" alt="1570 KNDY-AM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kdns"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns-stream.jpg" alt="94.1 KDNS-FM Downs" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kzdy"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy-stream.jpg" alt="96.3 KZDY-FM Cawker City" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kqnk-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/1067kqnk-stream.jpg" alt="106.7 KQNK-FM Norton" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/radionetwork"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-station-logo.png" alt="8-Man All-Star Radio Network" width="200" height="200" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121620"><a href="#">NEWSROOM</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c1a5d39a3042_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5c1a5d39a3042"><script>var block_td_uid_2_5c1a5d39a3042 = new tdBlock();
block_td_uid_2_5c1a5d39a3042.id = "td_uid_2_5c1a5d39a3042";
block_td_uid_2_5c1a5d39a3042.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"827","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c1a5d39a3042_rand","tdc_css_class":"td_uid_2_5c1a5d39a3042_rand","tdc_css_class_style":"td_uid_2_5c1a5d39a3042_rand_style"}';
block_td_uid_2_5c1a5d39a3042.td_column_number = "3";
block_td_uid_2_5c1a5d39a3042.block_type = "td_block_mega_menu";
block_td_uid_2_5c1a5d39a3042.post_count = "4";
block_td_uid_2_5c1a5d39a3042.found_posts = "1886";
block_td_uid_2_5c1a5d39a3042.header_color = "";
block_td_uid_2_5c1a5d39a3042.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c1a5d39a3042.max_num_pages = "472";
tdBlocksArray.push(block_td_uid_2_5c1a5d39a3042);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_3_5c1a5d39a3744" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="" href="http://www.sunflowerstateradio.com/category/newsroom/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_4_5c1a5d39a37ae" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="29" href="http://www.sunflowerstateradio.com/category/newsroom/1-state-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_5_5c1a5d39a3813" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="18" href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a><a class="mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_6_5c1a5d39a3871" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="33" href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/">KNDY News</a><a class="mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_7_5c1a5d39a38ce" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="783" href="http://www.sunflowerstateradio.com/category/newsroom/northwest-kansas-kqnk/">KQNK News</a><a class="mega-menu-sub-cat-td_uid_2_5c1a5d39a3042" id="td_uid_8_5c1a5d39a392a" data-td_block_id="td_uid_2_5c1a5d39a3042" data-td_filter_value="1098" href="http://www.sunflowerstateradio.com/category/newsroom/sunflower-state-news/">Sunflower State News</a></div></div><div id=td_uid_2_5c1a5d39a3042 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/the-save-farm-is-awarded-nearly-1-million-grant-to-train-veterans-how-to-farm/" rel="bookmark" class="td-image-wrap" title="The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/save-farm-logo-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/sunflower-state-news/" class="td-post-category">Sunflower State News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/the-save-farm-is-awarded-nearly-1-million-grant-to-train-veterans-how-to-farm/" rel="bookmark" title="The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm">The SAVE Farm Is Awarded Nearly $1 Million Grant To Train&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/november-senior-luncheon-to-feature-medicare-part-d-information-2/" rel="bookmark" class="td-image-wrap" title="January Senior Luncheon To Feature Medicare Part D Information"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="January Senior Luncheon To Feature Medicare Part D Information" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/Sterling-Connection-Postcard-front-Jan.-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/november-senior-luncheon-to-feature-medicare-part-d-information-2/" rel="bookmark" title="January Senior Luncheon To Feature Medicare Part D Information">January Senior Luncheon To Feature Medicare Part D Information</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/17/prevent-the-spread-of-influenza-this-holiday-season/" rel="bookmark" class="td-image-wrap" title="Prevent The Spread Of Influenza This Holiday Season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Prevent The Spread Of Influenza This Holiday Season" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/cdc-fight-flu-218x150.png" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/17/prevent-the-spread-of-influenza-this-holiday-season/" rel="bookmark" title="Prevent The Spread Of Influenza This Holiday Season">Prevent The Spread Of Influenza This Holiday Season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/15/developing-smith-county-authorities-seeking-shooting-suspect5/" rel="bookmark" class="td-image-wrap" title="UPDATE:15 year old Smith Co. attempted murder suspect remains hospitalized"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UPDATE:15 year old Smith Co. attempted murder suspect remains hospitalized" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/kansas-bureau-of-investigation-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/newsroom/north-central-kansas-kdns/" class="td-post-category">KD Country 94 News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/15/developing-smith-county-authorities-seeking-shooting-suspect5/" rel="bookmark" title="UPDATE:15 year old Smith Co. attempted murder suspect remains hospitalized">UPDATE:15 year old Smith Co. attempted murder suspect remains hospitalized</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c1a5d39a3042" data-td_block_id="td_uid_2_5c1a5d39a3042"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c1a5d39a3042" data-td_block_id="td_uid_2_5c1a5d39a3042"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121621"><a href="#">SPORTS DESK</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c1a5d39ad86d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload" data-td-block-uid="td_uid_9_5c1a5d39ad86d"><script>var block_td_uid_9_5c1a5d39ad86d = new tdBlock();
block_td_uid_9_5c1a5d39ad86d.id = "td_uid_9_5c1a5d39ad86d";
block_td_uid_9_5c1a5d39ad86d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"828","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c1a5d39ad86d_rand","tdc_css_class":"td_uid_9_5c1a5d39ad86d_rand","tdc_css_class_style":"td_uid_9_5c1a5d39ad86d_rand_style"}';
block_td_uid_9_5c1a5d39ad86d.td_column_number = "3";
block_td_uid_9_5c1a5d39ad86d.block_type = "td_block_mega_menu";
block_td_uid_9_5c1a5d39ad86d.post_count = "4";
block_td_uid_9_5c1a5d39ad86d.found_posts = "248";
block_td_uid_9_5c1a5d39ad86d.header_color = "";
block_td_uid_9_5c1a5d39ad86d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c1a5d39ad86d.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_9_5c1a5d39ad86d);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c1a5d39ad86d" id="td_uid_10_5c1a5d39ae05c" data-td_block_id="td_uid_9_5c1a5d39ad86d" data-td_filter_value="" href="http://www.sunflowerstateradio.com/category/sportsdesk/">All</a><a class="mega-menu-sub-cat-td_uid_9_5c1a5d39ad86d" id="td_uid_11_5c1a5d39ae0d3" data-td_block_id="td_uid_9_5c1a5d39ad86d" data-td_filter_value="80" href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_9_5c1a5d39ad86d" id="td_uid_12_5c1a5d39ae145" data-td_block_id="td_uid_9_5c1a5d39ad86d" data-td_filter_value="81" href="http://www.sunflowerstateradio.com/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a><a class="mega-menu-sub-cat-td_uid_9_5c1a5d39ad86d" id="td_uid_13_5c1a5d39ae1c5" data-td_block_id="td_uid_9_5c1a5d39ad86d" data-td_filter_value="114" href="http://www.sunflowerstateradio.com/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a><a class="mega-menu-sub-cat-td_uid_9_5c1a5d39ad86d" id="td_uid_14_5c1a5d39ae23f" data-td_block_id="td_uid_9_5c1a5d39ad86d" data-td_filter_value="793" href="http://www.sunflowerstateradio.com/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></div></div><div id=td_uid_9_5c1a5d39ad86d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/" rel="bookmark" class="td-image-wrap" title="Miles’ KU coaching staff almost complete"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Miles’ KU coaching staff almost complete" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/kansas-jayhawks-blue-218x150.png" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/" rel="bookmark" title="Miles’ KU coaching staff almost complete">Miles’ KU coaching staff almost complete</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/" rel="bookmark" class="td-image-wrap" title="Six Chiefs Players Named to 2019 Pro Bowl Roster"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Six Chiefs Players Named to 2019 Pro Bowl Roster" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-218x150.png" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/" rel="bookmark" title="Six Chiefs Players Named to 2019 Pro Bowl Roster">Six Chiefs Players Named to 2019 Pro Bowl Roster</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/royals-sign-outfielder-terrance-gore-to-one-year-contract/" rel="bookmark" class="td-image-wrap" title="Royals sign outfielder Terrance Gore to one-year contract"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Royals sign outfielder Terrance Gore to one-year contract" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/kansas-city-royals-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/royals-sign-outfielder-terrance-gore-to-one-year-contract/" rel="bookmark" title="Royals sign outfielder Terrance Gore to one-year contract">Royals sign outfielder Terrance Gore to one-year contract</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/kansas-basketball-coaches-association-rankings-12-17-18/" rel="bookmark" class="td-image-wrap" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/basketball-goal-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/kansas-basketball-coaches-association-rankings-12-17-18/" rel="bookmark" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18">Kansas Basketball Coaches Association Rankings &#8211; 12/17/18</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c1a5d39ad86d" data-td_block_id="td_uid_9_5c1a5d39ad86d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c1a5d39ad86d" data-td_block_id="td_uid_9_5c1a5d39ad86d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><p><div id="td_uid_1_5c1a5d39b7d62" class="tdc-row"><div class="vc_row td_uid_15_5c1a5d39b7d85_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_15_5c1a5d39b7d85_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_16_5c1a5d39b7fd2_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="vc_row_inner td_uid_17_5c1a5d39b813a_rand  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_17_5c1a5d39b813a_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_17_5c1a5d39b813a_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_17_5c1a5d39b813a_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_18_5c1a5d39b8303_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* inline tdc_css att */

.td_uid_18_5c1a5d39b8303_rand{
justify-content:center !important;
text-align:center !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button td_uid_19_5c1a5d39b850a_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_19_5c1a5d39b850a">
<style>
body .td_uid_20_5c1a5d39b8a10 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_20_5c1a5d39b8a10 i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.wibw.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_20_5c1a5d39b8a10" target="_blank"><span class="tdm-btn-text">School Closings (KNDY)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_21_5c1a5d39b8d25_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_21_5c1a5d39b8d25">
<style>
body .td_uid_22_5c1a5d39b904e {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_22_5c1a5d39b904e i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.kwch.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_22_5c1a5d39b904e" target="_blank"><span class="tdm-btn-text">School Closings (KS)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_23_5c1a5d39b92e5_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_23_5c1a5d39b92e5">
<style>
body .td_uid_24_5c1a5d39b9661 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_24_5c1a5d39b9661 i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.1011now.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_24_5c1a5d39b9661" target="_blank"><span class="tdm-btn-text">School Closings (NE)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_25_5c1a5d39b98dc_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_25_5c1a5d39b98dc">
<style>
body .td_uid_26_5c1a5d39b9c20 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_26_5c1a5d39b9c20 i {
					color: #dd9933;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.kandrive.org" class="tds-button1 tdm-btn tdm-btn-md td_uid_26_5c1a5d39b9c20" target="_blank"><span class="tdm-btn-text">Kansas Roads</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5c1a5d39b9ea4_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_27_5c1a5d39b9ea4">
<style>
body .td_uid_28_5c1a5d39ba1dc {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_28_5c1a5d39ba1dc i {
					color: #dd9933;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.511.nebraska.gov/" class="tds-button1 tdm-btn tdm-btn-md td_uid_28_5c1a5d39ba1dc" target="_blank"><span class="tdm-btn-text">Nebraska Roads</span></a></div></div></div></div></div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5c1a5d39b7d62 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5c1a5d39b7d62 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
<div id="td_uid_5_5c1a5d39ba480" class="tdc-row"><div class="vc_row td_uid_29_5c1a5d39ba492_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_29_5c1a5d39ba492_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_29_5c1a5d39ba492_rand{
position:relative;
}

.td_uid_29_5c1a5d39ba492_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_5_5c1a5d39ba480_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_5_5c1a5d39ba480_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_30_5c1a5d39ba6ca_rand  wpb_column vc_column_container tdc-column td-pb-span7"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5c1a5d39ba819_rand "><div class="td-fix-index"><center><div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92005" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="width: 20px;float: right;text-indent: -9999em;height: 92px;z-index: 1;position: relative;margin: -92px 0 0 0" href="https://www.willyweather.com/ks/marshall-county/marysville.html" rel="nofollow">forecast for marysville</a></div>
<br>
<div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92006" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 92px;margin: -92px 0 0 0;position: relative;z-index: 1;float: right;width: 20px" href="https://www.willyweather.com/ks/mitchell-county/glen-elder.html" rel="nofollow">weather</a></div>
<br>
<div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92008" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="position: relative;z-index: 1;margin: -92px 0 0 0;text-indent: -9999em;float: right;width: 20px;height: 92px" href="https://www.willyweather.com/ks/norton-county/norton.html" rel="nofollow">norton KS weather forecast</a></div></center></div></div></div></div><div class="vc_column td_uid_32_5c1a5d39ba8b3_rand  wpb_column vc_column_container tdc-column td-pb-span5"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_33_5c1a5d39baadb_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_33_5c1a5d39baadb">
<style>

/* inline tdc_css att */

.td_uid_33_5c1a5d39baadb_rand{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.td_uid_33_5c1a5d39baadb_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_33_5c1a5d39baadb_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,51,51,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,51,51,0.54));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-barn-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Marysville Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_34_5c1a5d39bb330 i {
					font-size: 0px;
				}
				
				body .td_uid_34_5c1a5d39bb330 i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_34_5c1a5d39bb330 {
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_34_5c1a5d39bb330:hover {
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/marysville-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_34_5c1a5d39bb330"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_35_5c1a5d39bb61c_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_35_5c1a5d39bb61c">
<style>
/* custom css */
.td_uid_35_5c1a5d39bb61c_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_35_5c1a5d39bb61c_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,153,51,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,153,51,0.54));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-field-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Glen Elder Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_36_5c1a5d39bbcf2 i {
					font-size: 0px;
				}
				
				body .td_uid_36_5c1a5d39bbcf2 i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_36_5c1a5d39bbcf2 {
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_36_5c1a5d39bbcf2:hover {
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/glen-elder-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_36_5c1a5d39bbcf2"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_37_5c1a5d39bbf97_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_37_5c1a5d39bbf97">
<style>
/* custom css */
.td_uid_37_5c1a5d39bbf97_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_37_5c1a5d39bbf97_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(30,115,190,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(30,115,190,0.54));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-clouds-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Norton Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_38_5c1a5d39bc647 i {
					font-size: 0px;
				}
				
				body .td_uid_38_5c1a5d39bc647 i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_38_5c1a5d39bc647 {
					box-shadow:  0px 2px 16px 0px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_38_5c1a5d39bc647:hover {
					box-shadow:  0px 2px 26px 0px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/norton-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_38_5c1a5d39bc647"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5c1a5d39ba480 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5c1a5d39ba480 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
</p>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-126999"><a href="#">CONTESTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-127000"><a href="#">SHOWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td>
<CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KNDYFM" , "FM 95.5 KNDY",><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/stream-kndy-fm.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KNDYAM" , "AM 1570 KNDY",><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/10/stream-kndy-am.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KDNS" , "KD Country 94",><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KZDY" , "Z-96.3 The Lake",><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KQNK" , "Classic Hits KQNK",><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kqnk.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href="http://radio.securenetsystems.net/cirrusencore/KDNS" , "8-Man All-Star Network",><img src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-stream.png" alt="Listen Live"></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in Kansas Sports" class="entry-crumb" href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Six Chiefs Players Named to 2019 Pro Bowl Roster</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-134639" class="post-134639 post type-post status-publish format-standard has-post-thumbnail category-1-kansas-sports" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/">Kansas Sports</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Six Chiefs Players Named to 2019 Pro Bowl Roster</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-18T20:47:56+00:00">December 18, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Six+Chiefs+Players+Named+to+2019+Pro+Bowl+Roster&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png&description=Six+Chiefs+Players+Named+to+2019+Pro+Bowl+Roster">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&title=Six Chiefs Players Named to 2019 Pro Bowl Roster">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&title=Six Chiefs Players Named to 2019 Pro Bowl Roster">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#407f3335222a2523347d1329386003282925263360102c2139253233600e212d252460342f60727071796010322f60022f372c60122f3334253266222f24397d283434307a6f6f3737376e33352e262c2f3725323334213425322124292f6e232f2d6f727071786f71726f71786f3329386d2328292526336d302c21392532336d2e212d25246d342f6d727071796d30322f6d222f372c6d322f333425326f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-696x348.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-696x348.png 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-150x75.png 150w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-300x150.png 300w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-768x384.png 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic-840x420.png 840w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kansas-city-chiefs-graphic" /></a></div> </div>
<p><em>Courtesy of the <a href="http://www.chiefs.com" target="_blank" rel="noopener">Kansas City Chiefs</a></em></p>
<p>The National Football League announced on Tuesday that six members of the Kansas City Chiefs have been selected to participate in the 2019 NFL Pro Bowl. The below players have earned a spot on the AFC’s Pro Bowl roster:</p>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_40_5c1a5d39c0580_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="7297692594"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<ul>
<li>Eric Fisher (Tackle) – 1st Nomination</li>
<li>Dee Ford (Linebacker) – 1st Nomination</li>
<li>Tyreek Hill (Wide Receiver) – 3rd Nomination</li>
<li>Travis Kelce (Tight End) – 4th Nomination</li>
<li>Patrick Mahomes (Quarterback) – 1st Nomination</li>
<li>Anthony Sherman (Fullback) – 1st Nomination</li>
</ul>
<p>Players for the game are determined by the consensus votes of fans, players and coaches. Each group’s vote counts one-third toward determining the 88 All-Star players who will be selected to the Pro Bowl. The NFL is the only sports league that combines voting by fans, coaches and players to determine its All-Star teams. NFL players and coaches cast their votes on Friday, December 14. The game kicks off at 2:00 PM CT on Jan. 27 and will be televised live on ESPN, ESPN Deportes, Disney XD and simulcast on ABC – the second time the game will be available on both broadcast and cable networks, and the first time that the game is being televised on Disney XD.</p>
<p>For the third-consecutive year, Pro Bowl Week festivities will take place at ESPN Wide World of Sports Complex at Walt Disney World Resort and across the Orlando area, bringing free experiences and activities to fans as well as an extraordinary number of events focused on commemorating all levels of football – from youth to high school to the NFL&#8217;s best. Some of the Pro Bowl Week events include: Pro Bowl Practices, Pro Bowl Skills Showdown, NFL Flag Championships Powered by USA Football and Play Football Celebrity Flag Game.</p>
<p>More information about these and all of the events taking place during Pro Bowl Week is available at <a href="http://ProBowl.com" target="_blank" rel="noopener">ProBowl.com</a>.</p>
<p><em>More can be found by visiting <a href="https://www.chiefs.com/news/six-chiefs-players-named-to-2019-pro-bowl-roster" target="_blank" rel="noopener">Chiefs.com</a></em></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Six+Chiefs+Players+Named+to+2019+Pro+Bowl+Roster&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2F2018%2F12%2F18%2Fsix-chiefs-players-named-to-2019-pro-bowl-roster%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png&description=Six+Chiefs+Players+Named+to+2019+Pro+Bowl+Roster">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&title=Six Chiefs Players Named to 2019 Pro Bowl Roster">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/&title=Six Chiefs Players Named to 2019 Pro Bowl Roster">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#201f5355424a4543541d7349580063484945465300704c4159455253006e414d454400544f00121011190070524f00624f574c00724f5354455206424f44591d485454501a0f0f5757570e53554e464c4f5745525354415445524144494f0e434f4d0f121011180f11120f11180f5349580d4348494546530d504c41594552530d4e414d45440d544f0d121011190d50524f0d424f574c0d524f535445520f">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/2018/12/18/the-save-farm-is-awarded-nearly-1-million-grant-to-train-veterans-how-to-farm/">The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/">Miles’ KU coaching staff almost complete</a></div></div></div> <div class="author-box-wrap"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/"><img src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/05/Nester-D-03R-120x150.jpg" width="77" height="96" alt="Derek Nester" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.sunflowerstateradio.com/author/derek-nesterkndyradio-com/">Derek Nester</a></span></div><div class="td-author-url"><a href="http://www.radioretroactive.com">http://www.radioretroactive.com</a></div><div class="td-author-description">Derek Nester was born and raised in Blue Rapids, and graduated from Valley Heights High School in May of 2000. He attended Cowley College in Arkansas City and Johnson County Community College in Overland Park studying Journalism &amp; Media Communication. After stops at KFRM and KCLY radio in Clay Center, he joined KNDY in 2002 as a board operator and play by play announcer. Derek is now responsible for the digital content of Dierking Communications, Inc. six radio stations. In 2005 Derek joined the staff of KCFX radio in Kansas City as a production coordinator for the Kansas City Chiefs Radio Network, which airs on over 90 radio stations across 12 Midwest states and growing.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/derek.nester1" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/dereknester/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/dereknester/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/dereknester" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Nester"></span><meta itemprop="datePublished" content="2018-12-18T20:47:56+00:00"><meta itemprop="dateModified" content="2018-12-18T20:47:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/ssr-test-logo2-1.png"></span><meta itemprop="name" content="The Sunflower State Radio Network"></span><meta itemprop="headline " content="Six Chiefs Players Named to 2019 Pro Bowl Roster"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/12/kansas-city-chiefs-graphic.png"><meta itemprop="width" content="1000"><meta itemprop="height" content="500"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_41_5c1a5d39c192f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_41_5c1a5d39c192f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_41_5c1a5d39c192f = new tdBlock();
block_td_uid_41_5c1a5d39c192f.id = "td_uid_41_5c1a5d39c192f";
block_td_uid_41_5c1a5d39c192f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_5c1a5d39c192f_rand","td_column_number":3,"live_filter_cur_post_id":134639,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5c1a5d39c192f_rand","tdc_css_class_style":"td_uid_41_5c1a5d39c192f_rand_style"}';
block_td_uid_41_5c1a5d39c192f.td_column_number = "3";
block_td_uid_41_5c1a5d39c192f.block_type = "td_block_related_posts";
block_td_uid_41_5c1a5d39c192f.post_count = "3";
block_td_uid_41_5c1a5d39c192f.found_posts = "114";
block_td_uid_41_5c1a5d39c192f.header_color = "";
block_td_uid_41_5c1a5d39c192f.ajax_pagination_infinite_stop = "";
block_td_uid_41_5c1a5d39c192f.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_41_5c1a5d39c192f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5c1a5d39c20f8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5c1a5d39c192f" href="#">RELATED ARTICLES</a><a id="td_uid_43_5c1a5d39c2135" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5c1a5d39c192f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5c1a5d39c192f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/" rel="bookmark" class="td-image-wrap" title="Miles’ KU coaching staff almost complete"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Miles’ KU coaching staff almost complete" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/kansas-jayhawks-blue-218x150.png" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/" rel="bookmark" title="Miles’ KU coaching staff almost complete">Miles’ KU coaching staff almost complete</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/royals-sign-outfielder-terrance-gore-to-one-year-contract/" rel="bookmark" class="td-image-wrap" title="Royals sign outfielder Terrance Gore to one-year contract"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Royals sign outfielder Terrance Gore to one-year contract" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/kansas-city-royals-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/royals-sign-outfielder-terrance-gore-to-one-year-contract/" rel="bookmark" title="Royals sign outfielder Terrance Gore to one-year contract">Royals sign outfielder Terrance Gore to one-year contract</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/2018/12/18/kansas-basketball-coaches-association-rankings-12-17-18/" rel="bookmark" class="td-image-wrap" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18" data-type="image_tag" data-img-url="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/basketball-goal-218x150.jpg" width="218" height="150" /></a></div> <a href="http://www.sunflowerstateradio.com/category/sportsdesk/1-kansas-sports/" class="td-post-category">Kansas Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/2018/12/18/kansas-basketball-coaches-association-rankings-12-17-18/" rel="bookmark" title="Kansas Basketball Coaches Association Rankings &#8211; 12/17/18">Kansas Basketball Coaches Association Rankings &#8211; 12/17/18</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5c1a5d39c192f" data-td_block_id="td_uid_41_5c1a5d39c192f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_41_5c1a5d39c192f" data-td_block_id="td_uid_41_5c1a5d39c192f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_44_5c1a5d39c3f71_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_8"><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">285</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sunflowerstateradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">22</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/sunflowerradio#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">165</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sunflowerradio" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">12</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_45_5c1a5d39c430f_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.sunflowerstateradio.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC News | On KNDY AM/FM</a></span></h4><ul><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/taliban-talks-focus-us-withdrawal-afghanistan-59904691'>Taliban say talks focus on US withdrawal from Afghanistan</a></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/taliban-talks-focus-us-withdrawal-afghanistan-59904691'>Taliban say talks focus on US withdrawal from Afghanistan</a></li><li><a class='rsswidget' href='https://abcnews.go.com/US/storm-spawned-tornado-washington-state-now-moving-eastern/story?id=59903884'>Storm that spawned tornado in Washington now moving toward eastern US</a></li><li><a class='rsswidget' href='https://abcnews.go.com/US/storm-spawned-tornado-washington-state-now-moving-eastern/story?id=59903884'>Storm that spawned tornado in Washington now moving toward eastern US</a></li><li><a class='rsswidget' href='https://abcnews.go.com/International/wireStory/uk-opposition-leader-denies-calling-pm-stupid-woman-59906504'>UK opposition leader denies calling PM May &#039;stupid woman&#039;</a></li></ul></aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.cbsnews.com/latest/rss/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.sunflowerstateradio.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cbsnews.com/">CBS News | On KD 94/Z-96.3</a></span></h4><ul><li><a class='rsswidget' href='https://www.cbsnews.com/news/yemen-ceasefire-hodeida-violation-saudi-arabia-backed-forces-houthi-trade-blame/'>Yemen&#039;s warring sides blame each other as ceasefire tested again</a></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/family-searching-for-blind-michigan-woman-missing-in-peru/'>Family searching for blind Michigan woman missing in Peru</a></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/note-to-self-gisele-bundchen-reflects-on-self-doubt-and-her-road-to-stardom/'>Note to Self: Gisele Bündchen reflects on self doubt and her road to stardom</a></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/top-products-of-2018-that-make-great-gifts/'>Top products of 2018 that make great gifts</a></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/trump-administration-to-withdraw-troops-from-syria-immediately/'>White House tells Pentagon to plan troop withdrawal in Syria</a></li></ul></aside><aside class="td_block_template_8 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>WHAT&#8217;S ON DECK:</span></h4>

<div class="type-tribe_events post-133402 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kndy-am tribe-events-venue-119498 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Wed </span>
<span class="list-daynumber">19</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-southern-miss-at-kansas-state-stream-2/" rel="bookmark">CBB: Southern Miss at Kansas State [STREAM]</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 19 @ 7:00 PM</span> - <span class="tribe-event-time">9:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/bramlage-coliseum/" title="Bramlage Coliseum">Bramlage Coliseum</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-134151 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-119754 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">20</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/hsbb-cambridge-at-norton/" rel="bookmark">HSBB: Cambridge at Norton</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 20 @ 6:00 PM</span> - <span class="tribe-event-time">9:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/norton-community-high-school/" title="Norton Community High School">Norton Community High School</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-131110 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-category-kndy-am tribe-events-venue-119488 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-vanderbilt-vs-kansas-state-wildcat-classic-stream/" rel="bookmark">CBB: Vanderbilt vs. Kansas State [WILDCAT CLASSIC] [STREAM]</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 22 @ 6:00 PM</span> - <span class="tribe-event-time">8:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/sprint-center/" title="Sprint Center">Sprint Center</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-130945 tribe-clearfix tribe-events-category-kndy-fm tribe-events-category-kzdy-fm tribe-events-venue-130929 tribe-events-organizer-116356 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">22</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/cbb-kansas-at-arizona-state/" rel="bookmark">CBB: Kansas at Arizona State</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 22 @ 8:00 PM</span> - <span class="tribe-event-time">10:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/wells-fargo-arena/" title="Wells Fargo Arena">Wells Fargo Arena</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-127389 tribe-clearfix tribe-events-category-kndy-fm tribe-events-venue-116357 tribe-events-organizer-119935 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">23</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/bob-kingsleys-country-top-40/2018-12-23/" rel="bookmark">Bob Kingsley&#8217;s Country Top 40</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 23 @ 8:00 AM</span> - <span class="tribe-event-time">12:00 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/sunflower-state-radio/" title="95.5 KNDY-FM &#8211; Marysville">95.5 KNDY-FM &#8211; Marysville</a></span> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="td_block_template_8 widget widget_recent_entries"> <h4 class="td-block-title"><span>OUR LATEST</span></h4> <ul>
<li>
<a href="http://www.sunflowerstateradio.com/2018/12/18/miles-ku-coaching-staff-almost-complete/">Miles’ KU coaching staff almost complete</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/12/18/six-chiefs-players-named-to-2019-pro-bowl-roster/">Six Chiefs Players Named to 2019 Pro Bowl Roster</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/12/18/the-save-farm-is-awarded-nearly-1-million-grant-to-train-veterans-how-to-farm/">The SAVE Farm Is Awarded Nearly $1 Million Grant To Train Veterans How To Farm</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/12/18/royals-sign-outfielder-terrance-gore-to-one-year-contract/">Royals sign outfielder Terrance Gore to one-year contract</a>
</li>
<li>
<a href="http://www.sunflowerstateradio.com/2018/12/18/kansas-basketball-coaches-association-rankings-12-17-18/">Kansas Basketball Coaches Association Rankings &#8211; 12/17/18</a>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
<strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> | <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2018 - Dierking Communications, Inc. </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
<div class="grofile-hash-map-8fec732d98990ced910955a6b10855bc">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-voice .td-header-style-9 .td-logo-wrap-full {
background-image: url(http://www.sunflowerstateradio.com/wp-content/uploads/2018/08/header-bg2018.jpg);
}
</style>
<div class="td-container"> <script language="javascript" type="text/javascript" src="https://cdn2.cloudrad.io/kdcountry94/live/streaminfo.js"></script></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"6457b4baa6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sunflowerstateradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcTrYIUAAAAAFF__-SgrkRiuK43A2SSrOPxGG16&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9b2b18e69ad07d597ad9079b6a4ae65e'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcTrYIUAAAAAFF__-SgrkRiuK43A2SSrOPxGG16' );
</script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.sunflowerstateradio.com/wp-content/uploads/2018/09/sized-sunflower-field.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[134639]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'41977647',post:'134639',tz:'-6',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '41977647', '134639' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c1a5d3d0871c"></textarea>
<div id="td_live_css_uid_1_5c1a5d3d0871c" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c1a5d3d0871c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c1a5d3d0871c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>