<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Norton Co Board of Commissioners July 16, 2018 | The Sunflower State Radio Network</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.sunflowerstateradio.com/xmlrpc.php" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Feed" href="http://www.sunflowerstateradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower State Radio Network &raquo; Comments Feed" href="http://www.sunflowerstateradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Sunflower State Radio Network &raquo; iCal Feed" href="http://www.sunflowerstateradio.com/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sunflowerstateradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css' href='http://www.sunflowerstateradio.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1531181630' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='td-theme-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/includes/demos/voice/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b750612463a242d669bd59c5cf49d705' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.sunflowerstateradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1531181630'></script>
<link rel='https://api.w.org/' href='http://www.sunflowerstateradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sunflowerstateradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sunflowerstateradio.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Norton City Council Minutes July 18, 2018' href='http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" />
<link rel='shortlink' href='https://wp.me/p2Q8iP-xPi' />
<link rel="alternate" type="application/json+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sunflowerstateradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.sunflowerstateradio.com"><link rel="https://theeventscalendar.com/" href="http://www.sunflowerstateradio.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/","wpRestNonce":"97930617ac","wpRestUrl":"http:\/\/www.sunflowerstateradio.com\/wp-json\/","permalinkStructure":"\/blog\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Norton Co Board of Commissioners July 16, 2018" />
<meta property="og:url" content="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" />
<meta property="og:description" content="Norton Co Board of Commissioners July 16, 2018 Commissioner Charles Posson called the meeting of the Norton Co Board of Commissioners to order at 9:00 AM on July 16, 2018 at the Commission Room. At…" />
<meta property="article:published_time" content="2018-07-24T16:02:02+00:00" />
<meta property="article:modified_time" content="2018-07-24T16:02:02+00:00" />
<meta property="og:site_name" content="The Sunflower State Radio Network" />
<meta property="og:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg" />
<meta property="og:image:width" content="926" />
<meta property="og:image:height" content="598" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Norton Co Board of Commissioners July 16, 2018" />
<meta name="twitter:image" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.sunflowerstateradio.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/",
                                "name": "KQNK News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/",
                                "name": "Norton Co Board of Commissioners July 16, 2018"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
				.td-voice .td-header-style-9 .td-logo-wrap-full {
background-image: url(http://sunflowerstateradio.com/wp-content/uploads/2018/02/header-bg.jpg);
}			</style>

<style>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</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-130032 single-format-standard tribe-no-js norton-co-board-of-commissioners-july-16-2018 global-block-template-8 td-voice single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img src="http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=pg" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-121619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-121619"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li id="menu-item-121733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a></li>
<li id="menu-item-121620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121620"><a href="#">NEWSROOM<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/1-state-news/">Kansas Headlines</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northeast-kansas-kndy/">KNDY News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/">KQNK News</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/sunflower-state-news/">Sunflower State News</a></li>
</ul>
</li>
<li id="menu-item-128850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128850"><a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/">ENTERTAINMENT</a></li>
<li id="menu-item-129255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li id="menu-item-121621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121621"><a href="#">SPORTS DESK<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/1-kansas-sports/">Kansas Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a></li>
<li class="menu-item-0"><a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></li>
</ul>
</li>
<li id="menu-item-121742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a></li>
<li id="menu-item-126999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-126999"><a href="#">CONTESTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li id="menu-item-127005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li id="menu-item-127003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li id="menu-item-127002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li id="menu-item-127004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li id="menu-item-127000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127000"><a href="#">SHOWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-127006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li id="menu-item-127007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li id="menu-item-127008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li id="menu-item-122016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-9 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<span class="td-logo-text-container">
 <a class="td-logo-wrap" href="http://www.sunflowerstateradio.com/">
<span class="td-logo-text"> </span>
<span class="td-tagline-text"> </span>
</a>
</span>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.sunflowerstateradio.com/">
<img class="td-retina-data" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-121619"><a href="http://www.sunflowerstateradio.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121733"><a href="http://www.sunflowerstateradio.com/our-radio-stations/">STATIONS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td><a href="http://sunflowerstateradio.com/kndy-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/fm955-kndy-stream-logo.png" alt="95.5 KNDY-FM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kndy-am"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/1570kndy-stream-logo.png" alt="1570 KNDY-AM Marysville" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kdns"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns-stream.jpg" alt="94.1 KDNS-FM Downs" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kzdy"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy-stream.jpg" alt="96.3 KZDY-FM Cawker City" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/kqnk-fm"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/1067kqnk-stream.jpg" alt="106.7 KQNK-FM Norton" width="200" height="200" /></a></td>
<td><a href="http://sunflowerstateradio.com/radionetwork"><img class="alignnone" src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-station-logo.png" alt="8-Man All-Star Radio Network" width="200" height="200" /></a></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121620"><a href="#">NEWSROOM</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b57b154374a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_1_5b57b154374a7"><script>var block_td_uid_1_5b57b154374a7 = new tdBlock();
block_td_uid_1_5b57b154374a7.id = "td_uid_1_5b57b154374a7";
block_td_uid_1_5b57b154374a7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"827","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b57b154374a7_rand","tdc_css_class":"td_uid_1_5b57b154374a7_rand","tdc_css_class_style":"td_uid_1_5b57b154374a7_rand_style"}';
block_td_uid_1_5b57b154374a7.td_column_number = "3";
block_td_uid_1_5b57b154374a7.block_type = "td_block_mega_menu";
block_td_uid_1_5b57b154374a7.post_count = "4";
block_td_uid_1_5b57b154374a7.found_posts = "1464";
block_td_uid_1_5b57b154374a7.header_color = "";
block_td_uid_1_5b57b154374a7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b57b154374a7.max_num_pages = "366";
tdBlocksArray.push(block_td_uid_1_5b57b154374a7);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_2_5b57b15438a5f" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="" href="http://www.sunflowerstateradio.com/blog/category/newsroom/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_3_5b57b15438ad7" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="29" href="http://www.sunflowerstateradio.com/blog/category/newsroom/1-state-news/">Kansas Headlines</a><a class="mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_4_5b57b15438b60" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="18" href="http://www.sunflowerstateradio.com/blog/category/newsroom/north-central-kansas-kdns/">KD Country 94 News</a><a class="mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_5_5b57b15438be7" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="33" href="http://www.sunflowerstateradio.com/blog/category/newsroom/northeast-kansas-kndy/">KNDY News</a><a class="mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_6_5b57b15438c68" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="783" href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/">KQNK News</a><a class="mega-menu-sub-cat-td_uid_1_5b57b154374a7" id="td_uid_7_5b57b15438cef" data-td_block_id="td_uid_1_5b57b154374a7" data-td_filter_value="1098" href="http://www.sunflowerstateradio.com/blog/category/newsroom/sunflower-state-news/">Sunflower State News</a></div></div><div id=td_uid_1_5b57b154374a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" rel="bookmark" class="td-image-wrap" title="Norton Co Board of Commissioners July 16, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Norton Co Board of Commissioners July 16, 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/" class="td-post-category">KQNK News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" rel="bookmark" title="Norton Co Board of Commissioners July 16, 2018">Norton Co Board of Commissioners July 16, 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/" rel="bookmark" class="td-image-wrap" title="Norton City Council Minutes July 18, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Norton City Council Minutes July 18, 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/" class="td-post-category">KQNK News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/" rel="bookmark" title="Norton City Council Minutes July 18, 2018">Norton City Council Minutes July 18, 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/nemaha-county-commission-meeting-minutes-7-24-18/" rel="bookmark" class="td-image-wrap" title="Nemaha County Commission Meeting Minutes &#8211; 7/24/18"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/nemaha-county-courthouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nemaha County Commission Meeting Minutes &#8211; 7/24/18" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northeast-kansas-kndy/" class="td-post-category">KNDY News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/nemaha-county-commission-meeting-minutes-7-24-18/" rel="bookmark" title="Nemaha County Commission Meeting Minutes &#8211; 7/24/18">Nemaha County Commission Meeting Minutes &#8211; 7/24/18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/smith-county-commissioners-july-9-2018/" rel="bookmark" class="td-image-wrap" title="Smith County Commissioners &#8211; July 9, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Smith-County-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Smith-County-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Smith-County-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smith County Commissioners &#8211; July 9, 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/north-central-kansas-kdns/" class="td-post-category">KD Country 94 News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/smith-county-commissioners-july-9-2018/" rel="bookmark" title="Smith County Commissioners &#8211; July 9, 2018">Smith County Commissioners &#8211; July 9, 2018</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b57b154374a7" data-td_block_id="td_uid_1_5b57b154374a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b57b154374a7" data-td_block_id="td_uid_1_5b57b154374a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-128850"><a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b57b15444599_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_8_5b57b15444599"><script>var block_td_uid_8_5b57b15444599 = new tdBlock();
block_td_uid_8_5b57b15444599.id = "td_uid_8_5b57b15444599";
block_td_uid_8_5b57b15444599.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1108","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5b57b15444599_rand","tdc_css_class":"td_uid_8_5b57b15444599_rand","tdc_css_class_style":"td_uid_8_5b57b15444599_rand_style"}';
block_td_uid_8_5b57b15444599.td_column_number = "3";
block_td_uid_8_5b57b15444599.block_type = "td_block_mega_menu";
block_td_uid_8_5b57b15444599.post_count = "5";
block_td_uid_8_5b57b15444599.found_posts = "98";
block_td_uid_8_5b57b15444599.header_color = "";
block_td_uid_8_5b57b15444599.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b57b15444599.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_8_5b57b15444599);
</script><div id=td_uid_8_5b57b15444599 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018/" rel="bookmark" class="td-image-wrap" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/" class="td-post-category">CMA Festival Updates from ABC News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018/" rel="bookmark" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018">Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018-3/" rel="bookmark" class="td-image-wrap" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/" class="td-post-category">CMA Festival Updates from ABC News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018-3/" rel="bookmark" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018">Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018-2/" rel="bookmark" class="td-image-wrap" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/" class="td-post-category">CMA Festival Updates from ABC News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-from-the-nut-house-to-nashvilles-nissan-stadium-luke-bryan-watches-the-sunset-on-cma-fest-2018-2/" rel="bookmark" title="Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke Bryan watches the &#8220;Sunset&#8221; on CMA Fest 2018">Watch now: From the Nut House to Nashville&#8217;s Nissan Stadium, Luke&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-why-brett-eldredges-fans-are-throwing-dog-toys-onstage/" rel="bookmark" class="td-image-wrap" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/" class="td-post-category">CMA Festival Updates from ABC News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-why-brett-eldredges-fans-are-throwing-dog-toys-onstage/" rel="bookmark" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage">Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-why-brett-eldredges-fans-are-throwing-dog-toys-onstage-3/" rel="bookmark" class="td-image-wrap" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-218x150.png 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/06/cma-fest-2018-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/entertainment/abc-music-news/" class="td-post-category">CMA Festival Updates from ABC News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/06/11/watch-now-why-brett-eldredges-fans-are-throwing-dog-toys-onstage-3/" rel="bookmark" title="Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage">Watch now: Why Brett Eldredge&#8217;s fans are throwing dog toys onstage</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b57b15444599" data-td_block_id="td_uid_8_5b57b15444599"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b57b15444599" data-td_block_id="td_uid_8_5b57b15444599"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129255"><a href="http://www.sunflowerstateradio.com/agview-net-headlines/">AGVIEW.NET</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-121621"><a href="#">SPORTS DESK</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5b57b15447667_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_9_5b57b15447667"><script>var block_td_uid_9_5b57b15447667 = new tdBlock();
block_td_uid_9_5b57b15447667.id = "td_uid_9_5b57b15447667";
block_td_uid_9_5b57b15447667.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"828","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5b57b15447667_rand","tdc_css_class":"td_uid_9_5b57b15447667_rand","tdc_css_class_style":"td_uid_9_5b57b15447667_rand_style"}';
block_td_uid_9_5b57b15447667.td_column_number = "3";
block_td_uid_9_5b57b15447667.block_type = "td_block_mega_menu";
block_td_uid_9_5b57b15447667.post_count = "4";
block_td_uid_9_5b57b15447667.found_posts = "181";
block_td_uid_9_5b57b15447667.header_color = "";
block_td_uid_9_5b57b15447667.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b57b15447667.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_9_5b57b15447667);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5b57b15447667" id="td_uid_10_5b57b15447dad" data-td_block_id="td_uid_9_5b57b15447667" data-td_filter_value="" href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/">All</a><a class="mega-menu-sub-cat-td_uid_9_5b57b15447667" id="td_uid_11_5b57b15447e10" data-td_block_id="td_uid_9_5b57b15447667" data-td_filter_value="80" href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/1-kansas-sports/">Kansas Sports</a><a class="mega-menu-sub-cat-td_uid_9_5b57b15447667" id="td_uid_12_5b57b15447e73" data-td_block_id="td_uid_9_5b57b15447667" data-td_filter_value="81" href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/north-central-kansas-sports/">KDNS Sports</a><a class="mega-menu-sub-cat-td_uid_9_5b57b15447667" id="td_uid_13_5b57b15447ed0" data-td_block_id="td_uid_9_5b57b15447667" data-td_filter_value="114" href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/northeast-kansas-sports/">KNDY Sports</a><a class="mega-menu-sub-cat-td_uid_9_5b57b15447667" id="td_uid_14_5b57b15447f3b" data-td_block_id="td_uid_9_5b57b15447667" data-td_filter_value="793" href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/northwest-kansas-sports/">KQNK Sports</a></div></div><div id=td_uid_9_5b57b15447667 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/22/marysville-post-163-makes-kansas-aa-state-legion-tournament/" rel="bookmark" class="td-image-wrap" title="Marysville Post 163 Makes Kansas &#8216;AA&#8217; State Legion Tournament"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/2018_aa_state_bracket-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/2018_aa_state_bracket-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/2018_aa_state_bracket-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marysville Post 163 Makes Kansas &#8216;AA&#8217; State Legion Tournament" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/northeast-kansas-sports/" class="td-post-category">KNDY Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/22/marysville-post-163-makes-kansas-aa-state-legion-tournament/" rel="bookmark" title="Marysville Post 163 Makes Kansas &#8216;AA&#8217; State Legion Tournament">Marysville Post 163 Makes Kansas &#8216;AA&#8217; State Legion Tournament</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/12/kevin-thomas-jr-wins-chad-mcdaniel-memorial-race/" rel="bookmark" class="td-image-wrap" title="Kevin Thomas, Jr. Wins Chad McDaniel Memorial Race"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kevin Thomas, Jr. Wins Chad McDaniel Memorial Race" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/north-central-kansas-sports/" class="td-post-category">KDNS Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/12/kevin-thomas-jr-wins-chad-mcdaniel-memorial-race/" rel="bookmark" title="Kevin Thomas, Jr. Wins Chad McDaniel Memorial Race">Kevin Thomas, Jr. Wins Chad McDaniel Memorial Race</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/11/9th-annual-chad-mcdaniel-memorial-race-tonight-in-beloit/" rel="bookmark" class="td-image-wrap" title="9th Annual Chad McDaniel Memorial Race Tonight in Beloit"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/07/Chad-Race-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9th Annual Chad McDaniel Memorial Race Tonight in Beloit" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/north-central-kansas-sports/" class="td-post-category">KDNS Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/11/9th-annual-chad-mcdaniel-memorial-race-tonight-in-beloit/" rel="bookmark" title="9th Annual Chad McDaniel Memorial Race Tonight in Beloit">9th Annual Chad McDaniel Memorial Race Tonight in Beloit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/11/bodens-tenure-as-thunder-ridge-volleyball-coach-closes/" rel="bookmark" class="td-image-wrap" title="Boden&#8217;s Tenure as Thunder Ridge Volleyball Coach Closes"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/Volleyball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boden&#8217;s Tenure as Thunder Ridge Volleyball Coach Closes" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/sportsdesk/north-central-kansas-sports/" class="td-post-category">KDNS Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/11/bodens-tenure-as-thunder-ridge-volleyball-coach-closes/" rel="bookmark" title="Boden&#8217;s Tenure as Thunder Ridge Volleyball Coach Closes">Boden&#8217;s Tenure as Thunder Ridge Volleyball Coach Closes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b57b15447667" data-td_block_id="td_uid_9_5b57b15447667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5b57b15447667" data-td_block_id="td_uid_9_5b57b15447667"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-121742"><a href="http://www.sunflowerstateradio.com/weather/">WEATHER CENTER</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><p><div id="td_uid_1_5b57b15450ccf" class="tdc-row"><div class="vc_row td_uid_15_5b57b15450d12_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_15_5b57b15450d12_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_16_5b57b15451004_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="vc_row_inner td_uid_17_5b57b15451137_rand  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_17_5b57b15451137_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_17_5b57b15451137_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_17_5b57b15451137_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_18_5b57b154512f3_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* inline tdc_css att */

.td_uid_18_5b57b154512f3_rand{
justify-content:center !important;
text-align:center !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button td_uid_19_5b57b154514a3_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_19_5b57b154514a3">
<style>
.td_uid_20_5b57b15451b38 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_20_5b57b15451b38 i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.wibw.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_20_5b57b15451b38" target="_blank"><span class="tdm-btn-text">School Closings (KNDY)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_21_5b57b15451e53_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_21_5b57b15451e53">
<style>
.td_uid_22_5b57b15452222 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_22_5b57b15452222 i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.kwch.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_22_5b57b15452222" target="_blank"><span class="tdm-btn-text">School Closings (KS)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_23_5b57b15452495_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_23_5b57b15452495">
<style>
.td_uid_24_5b57b154527b8 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_24_5b57b154527b8 i {
					color: #eeee22;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.1011now.com/weather/closings/" class="tds-button1 tdm-btn tdm-btn-md td_uid_24_5b57b154527b8" target="_blank"><span class="tdm-btn-text">School Closings (NE)</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_25_5b57b15452a24_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_25_5b57b15452a24">
<style>
.td_uid_26_5b57b15452d65 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_26_5b57b15452d65 i {
					color: #dd9933;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.kandrive.org" class="tds-button1 tdm-btn tdm-btn-md td_uid_26_5b57b15452d65" target="_blank"><span class="tdm-btn-text">Kansas Roads</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_27_5b57b15452fdd_rand tdm-block-button-inline tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_27_5b57b15452fdd">
<style>
.td_uid_28_5b57b154533f2 {
					background: -webkit-linear-gradient(0deg,#000000,#1e73be);background: linear-gradient(0deg,#000000,#1e73be);
				}

				
				.td_uid_28_5b57b154533f2 i {
					color: #dd9933;
				    -webkit-text-fill-color: unset;
    				background: transparent;
				}
</style><div class="tds-button td-fix-index"><a href="http://www.511.nebraska.gov/" class="tds-button1 tdm-btn tdm-btn-md td_uid_28_5b57b154533f2" target="_blank"><span class="tdm-btn-text">Nebraska Roads</span></a></div></div></div></div></div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5b57b15450ccf .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5b57b15450ccf .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
<div id="td_uid_5_5b57b1545368e" class="tdc-row"><div class="vc_row td_uid_29_5b57b154536ca_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_29_5b57b154536ca_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_29_5b57b154536ca_rand{
position:relative;
}

.td_uid_29_5b57b154536ca_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_5_5b57b1545368e_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_5_5b57b1545368e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_30_5b57b154538dd_rand  wpb_column vc_column_container tdc-column td-pb-span7"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5b57b15453a1c_rand "><div class="td-fix-index"><center><div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92005" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="width: 20px;float: right;text-indent: -9999em;height: 92px;z-index: 1;position: relative;margin: -92px 0 0 0" href="https://www.willyweather.com/ks/marshall-county/marysville.html" rel="nofollow">forecast for marysville</a></div>
<br>
<div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92006" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;height: 92px;margin: -92px 0 0 0;position: relative;z-index: 1;float: right;width: 20px" href="https://www.willyweather.com/ks/mitchell-county/glen-elder.html" rel="nofollow">weather</a></div>
<br>
<div style="width: 600px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=92008" width="600" height="92" frameborder="0" scrolling="no"></iframe><a style="position: relative;z-index: 1;margin: -92px 0 0 0;text-indent: -9999em;float: right;width: 20px;height: 92px" href="https://www.willyweather.com/ks/norton-county/norton.html" rel="nofollow">norton KS weather forecast</a></div></center></div></div></div></div><div class="vc_column td_uid_32_5b57b15453ad1_rand  wpb_column vc_column_container tdc-column td-pb-span5"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_33_5b57b15453cbb_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_33_5b57b15453cbb">
<style>

/* custom css */
.td_uid_33_5b57b15453cbb_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_33_5b57b15453cbb_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,51,51,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,51,51,0.54));
				}
/* inline tdc_css att */

.td_uid_33_5b57b15453cbb_rand{
justify-content:center !important;
text-align:center !important;
}

</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-barn-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Marysville Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_34_5b57b1545455c i {
					font-size: 0px;
				}
				
				.td_uid_34_5b57b1545455c i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_34_5b57b1545455c {
					box-shadow:  0px 2px 16px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_34_5b57b1545455c:hover {
					box-shadow:  0px 2px 26px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/marysville-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_34_5b57b1545455c"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_35_5b57b1545485f_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_35_5b57b1545485f">
<style>

/* custom css */
.td_uid_35_5b57b1545485f_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_35_5b57b1545485f_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,153,51,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(221,153,51,0.54));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-field-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Glen Elder Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_36_5b57b1545507a i {
					font-size: 0px;
				}
				
				.td_uid_36_5b57b1545507a i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_36_5b57b1545507a {
					box-shadow:  0px 2px 16px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_36_5b57b1545507a:hover {
					box-shadow:  0px 2px 26px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/glen-elder-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_36_5b57b1545507a"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_image_info_box td_uid_37_5b57b15455304_rand tdm-content-horiz-center tdm-content-vert-center td-image-info-box-style-2 td-pb-border-top td_block_template_8 tdm-mobile-full" data-td-block-uid="td_uid_37_5b57b15455304">
<style>

/* custom css */
.td_uid_37_5b57b15455304_rand .tdm-image-box {
                    height: 125px;
                }

				
				.td_uid_37_5b57b15455304_rand .td-block-row .tdm-image-box:before {
					background: -webkit-linear-gradient(30deg,rgba(0,19,38,0.8),rgba(30,115,190,0.54));background: linear-gradient(30deg,rgba(0,19,38,0.8),rgba(30,115,190,0.54));
				}
</style><div class="td-block-width"><div class="td-block-row"><div class="td-block-span12 tdm-col"><div class="tdm-image-wrap tdm-with-button tdm-btn-sm-used"><div class="tdm-image-border"><span class="tdm-image-border0"></span><span class="tdm-image-border1"></span><span class="tdm-image-border2"></span></div><div class="tdm-image-box" style="background-image: url('http://www.sunflowerstateradio.com/wp-content/uploads/2018/02/weather-clouds-small.jpg');"></div><div class="tdm-image-description"><h3 class="tdm-title-md">Norton Area Weather</h3><div class="tdm-image-meta"><p></p>
<style>
.td_uid_38_5b57b15455d2c i {
					font-size: 0px;
				}
				
				.td_uid_38_5b57b15455d2c i:last-child {
					margin-left: 0px;
				}
				
				.td_uid_38_5b57b15455d2c {
					box-shadow:  0px 2px 16px rgba(0, 0, 0, 0.1);
				}
				
				.td_uid_38_5b57b15455d2c:hover {
					box-shadow:  0px 2px 26px rgba(0, 0, 0, 0.1);
				}
</style><div class="tds-button td-fix-index"><a href="http://sunflowerstateradio.com/norton-weather/" class="tds-button3 tdm-btn tdm-btn-sm td_uid_38_5b57b15455d2c"><span class="tdm-btn-text">Click For Forecast</span><i class="tdc-font-fa tdc-font-fa-graduation-cap"></i></a></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5b57b1545368e .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5b57b1545368e .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
</p>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-126999"><a href="#">CONTESTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127001"><a href="http://yourcountrystation.net/">KD Country 94</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127005"><a href="http://yourcountrystation.net/">FM 95.5 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127003"><a href="http://musicandprizes.com/">Z-96.3 The Lake</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127002"><a href="http://countryradiocontest.com/">Classic County AM 1570/FM 94.1 KNDY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127004"><a href="http://bestradiocontest.com/">Classic Hits KQNK AM &#038; FM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-127000"><a href="#">SHOWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127006"><a href="http://www.ct40.com/">Bob Kingsley&#8217;s Country Top 40</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127007"><a href="http://www.countrycountdownusa.com/">Country Countdown USA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127008"><a href="http://www.terriclark.com/country-gold/">Country Gold with Terri Clark</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu td-mega-menu-page menu-item-122016"><a href="http://www.sunflowerstateradio.com/listenlive/">LISTEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><table border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td>
<CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kndyfm/live/p1-popup.html", "FM 95.5 KNDY", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kndy-fm.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kndyam/live/p1-popup.html", "AM 1570 KNDY", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kndy-am.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kdcountry94/live/p1-popup.html", "KD Country 94", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kdns.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kzdyfm/live/p1-popup.html", "Z-96.3 The Lake", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kzdy.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/kqnk/live/p1-popup.html", "Classic Hits KQNK", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/kqnk.png" alt="Listen Live"></a></center></td>
<td><CENTER><a href='javascript: window.open("http://cdn2.cloudrad.io/8manradio/live/p1-popup.html", "8-Man All-Star Network", "width=380,height=470,scrollbars=yes")'><img src="http://sunflowerstateradio.com/wp-content/uploads/2018/05/8man-stream.png" alt="Listen Live"></a></center></td>
</tr>
</tbody>
</table>
</div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.sunflowerstateradio.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="View all posts in KQNK News" class="entry-crumb" href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/">KQNK News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Norton Co Board of Commissioners July 16, 2018</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-130032" class="post-130032 post type-post status-publish format-standard has-post-thumbnail hentry category-northwest-kansas-kqnk" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/">KQNK News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Norton Co Board of Commissioners July 16, 2018</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.sunflowerstateradio.com/blog/author/kqnkruraltel-net/">KQNK AM &amp; FM News Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-24T11:02:02+00:00">July 24, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norton+Co+Board+of+Commissioners+July+16%2C+2018&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg&description=Norton+Co+Board+of+Commissioners+July+16%2C+2018">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&title=Norton Co Board of Commissioners July 16, 2018">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
 <div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&title=Norton Co Board of Commissioners July 16, 2018">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee794b5a8aeb5b4fa99b5fa98b5bba8befab5bcfa99b5b7b7b3a9a9b3b5b4bfa8a9fa90afb6a3faebecf6fae8eaebe2fcb8b5bea3e7b2aeaeaae0f5f5adadadf4a9afb4bcb6b5adbfa8a9aebbaebfa8bbbeb3b5f4b9b5b7f5b8b6b5bdf5e8eaebe2f5eaedf5e8eef5b4b5a8aeb5b4f7b9b5f7b8b5bba8bef7b5bcf7b9b5b7b7b3a9a9b3b5b4bfa8a9f7b0afb6a3f7ebecf7e8eaebe2f5">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg" data-caption="KQNK News"><img width="696" height="449" class="entry-thumb td-modal-image" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-696x449.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-696x449.jpg 696w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-300x194.jpg 300w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-768x496.jpg 768w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-650x420.jpg 650w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg 926w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kqnk-news-default" /></a><figcaption class="wp-caption-text">KQNK News</figcaption></figure></div> </div>
<p>Norton Co Board of Commissioners<br />
July 16, 2018</p>
<p>Commissioner Charles Posson called the meeting of the Norton Co Board of Commissioners to order at 9:00 AM on July 16, 2018 at the Commission Room. Attendance: Richard Thompson, Present: Charles Posson, Present: Thomas Brannan, Present.</p>
<p>Adam Zerr<br />
Adam Zerr was in to visit with the commission about obtaining some millings from the county or funding to purchase millings. Adam reported that there is a milling project scheduled by KDOT and this would be an opportunity to purchase some millings. No decision was made by the commission and a contact was left by Adam.</p>
<p>July 9th, 2018 minutes<br />
A motion was made by Commissioner Brannan to approve the minutes from July 9th, 2018 with a second from Commissioner Thompson. Motion passed 3-0.</p>
<p>EMS<br />
Craig Sowards, Norton County EMS spoke with the commission about repairs needed to the 2006 Ford EMS unit. The estimate to repair the unit is $2,789.33 which will cover the injector repairs and fees associated with the repairs. Craig stated that it is difficult to find mechanics that are willing to work to the diesel units.<br />
Craig also reported on the 911calls for year to date. Total calls this year are 292 which also include the transfers. This compared to a year ago to date was 190. Craig also gave a short review on the revenue to date. Revenues are up with the number of calls.</p>
<p>Pinegar &amp; Smith<br />
A contract for Professional Services was presented to the commission for approval Pinegar, Smith &amp; Associates provides consultant and monitoring actions with the Kansas Legislature for the County of Norton. The contract was signed by Chairman Posson. The terms of the agreement will be $60,000 for a period of two years.</p>
<p>Road Department<br />
Floyd Richard, Norton County Road department was in to visit with the commission about a request to place gravel on Road W2. Floyd stated that he did not believe that gravel would help the road without substantial dirt work. The commission discussed the request however did not take any action at this time. Floyd reported that the crews are working on E13 at this time. The project is to complete road access to a home being moved in.<br />
Floyd discussed with the commission the possibility of doing some chip and seal later this summer/fall. Floyd said that there are a couple areas that certainly need sealed Floyd said one of his concerns is KQNK Road which will need to have some cracks ground out. The commission suggested finding a firm that could inspect the KQNK Road and provide a cost estimate.</p>
<p>Special Abatement<br />
Three abatements were submitted to the commission for approval. Abatement #2018000094; 2018000095 and #2018000096 were abatements for property that had City specials for mowing and property demolition. The real estate property was sold at tax auction in November of 2017. The City of Almena and the City of Norton Council agreed to abate the specials to the property owners. The abatements were signed and approved.</p>
<p>Mid-month Checks<br />
Two mid-month checks were presented to the commission for approval. Check number 199096 was to FlyHighUSA for a drone purchase by the Norton County Sheriff. Total amount approved was $11,022.86. The second check was #199097 in the amount of$1,402.61 to KDHE for tipping fees. The check was approved.</p>
<p>Community Garden<br />
Reva Benien with the Norton Community Garden was in to visit with the commission about placing a sign on the property on EI. Reva also spoke with the commission about removing a couple small volunteer trees and an area with bindweed. The commission stated that this fall would be a good time to treat the bindweed and after the growing season.</p>
<p>Adjournment<br />
There being no further business before the Board the meeting was adjourned until 7/2&#8217;3/2018. The commission minutes are not considered official until signed and approved and will remain a working document until approved.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
 <div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Norton+Co+Board+of+Commissioners+July+16%2C+2018&url=http%3A%2F%2Fwww.sunflowerstateradio.com%2Fblog%2F2018%2F07%2F24%2Fnorton-co-board-of-commissioners-july-16-2018%2F&via=sunflowerradio">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&amp;media=http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg&description=Norton+Co+Board+of+Commissioners+July+16%2C+2018">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&title=Norton Co Board of Commissioners July 16, 2018">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/&title=Norton Co Board of Commissioners July 16, 2018">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d6417362b2d3637791a36791b36382b3d79363f791a363434302a2a3036373c2b2a79132c352079686f75796b6968617f3b363d2064312d2d296376762e2e2e772a2c373f35362e3c2b2a2d382d3c2b383d3036773a3634763b35363e766b69686176696e766b6d7637362b2d3637743a36743b36382b3d74363f743a363434302a2a3036373c2b2a74332c352074686f746b69686176">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/">Norton City Council Minutes July 18, 2018</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.sunflowerstateradio.com/blog/author/kqnkruraltel-net/"><img src="http://2.gravatar.com/avatar/ebe578128283042ca901e664e2065ee7?s=96&#038;d=mm&#038;r=pg" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.sunflowerstateradio.com/blog/author/kqnkruraltel-net/">KQNK AM &amp; FM News Team</a></span></div><div class="td-author-url"><a href="http://www.kqnk.com">http://www.kqnk.com</a></div><div class="td-author-description">Classic Hits KQNK originally signed on the air as 1530 KNBI in 1965. Now we're rocking Northwest Kansas &amp; Southwest Nebraska on 106.7 FM and 1530 AM as KQNK.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/kqnkradio" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/kqnk" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KQNK AM &amp; FM News Team"></span><meta itemprop="datePublished" content="2018-07-24T11:02:02+00:00"><meta itemprop="dateModified" content="2018-07-24T11:02:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Sunflower State Radio Network"></span><meta itemprop="headline " content="Norton Co Board of Commissioners July 16, 2018"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default.jpg"><meta itemprop="width" content="926"><meta itemprop="height" content="598"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_41_5b57b154594ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_41_5b57b154594ff"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_41_5b57b154594ff = new tdBlock();
block_td_uid_41_5b57b154594ff.id = "td_uid_41_5b57b154594ff";
block_td_uid_41_5b57b154594ff.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_5b57b154594ff_rand","td_column_number":3,"live_filter_cur_post_id":130032,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5b57b154594ff_rand","tdc_css_class_style":"td_uid_41_5b57b154594ff_rand_style"}';
block_td_uid_41_5b57b154594ff.td_column_number = "3";
block_td_uid_41_5b57b154594ff.block_type = "td_block_related_posts";
block_td_uid_41_5b57b154594ff.post_count = "3";
block_td_uid_41_5b57b154594ff.found_posts = "167";
block_td_uid_41_5b57b154594ff.header_color = "";
block_td_uid_41_5b57b154594ff.ajax_pagination_infinite_stop = "";
block_td_uid_41_5b57b154594ff.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_41_5b57b154594ff);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_5b57b1545af38" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_5b57b154594ff" href="#">RELATED ARTICLES</a><a id="td_uid_43_5b57b1545af74" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_5b57b154594ff" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_5b57b154594ff class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/" rel="bookmark" class="td-image-wrap" title="Norton City Council Minutes July 18, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Norton City Council Minutes July 18, 2018" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/" class="td-post-category">KQNK News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-city-council-minutes-july-18-2018/" rel="bookmark" title="Norton City Council Minutes July 18, 2018">Norton City Council Minutes July 18, 2018</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/16/strategic-doing-workshops-offered-in-two-locations/" rel="bookmark" class="td-image-wrap" title="Strategic Doing Workshops Offered in Two Locations"><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strategic Doing Workshops Offered in Two Locations" /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/" class="td-post-category">KQNK News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/16/strategic-doing-workshops-offered-in-two-locations/" rel="bookmark" title="Strategic Doing Workshops Offered in Two Locations">Strategic Doing Workshops Offered in Two Locations</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.sunflowerstateradio.com/blog/2018/07/16/norton-city-council-meeting-agenda-july-18-2018-530-p-m/" rel="bookmark" class="td-image-wrap" title="Norton City Council Meeting Agenda July 18, 2018 &#8212; 5:30 p.m."><img width="218" height="150" class="entry-thumb" src="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg" srcset="http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-218x150.jpg 218w, http://www.sunflowerstateradio.com/wp-content/uploads/2018/04/kqnk-news-default-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Norton City Council Meeting Agenda July 18, 2018 &#8212; 5:30 p.m." /></a></div> <a href="http://www.sunflowerstateradio.com/blog/category/newsroom/northwest-kansas-kqnk/" class="td-post-category">KQNK News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.sunflowerstateradio.com/blog/2018/07/16/norton-city-council-meeting-agenda-july-18-2018-530-p-m/" rel="bookmark" title="Norton City Council Meeting Agenda July 18, 2018 &#8212; 5:30 p.m.">Norton City Council Meeting Agenda July 18, 2018 &#8212; 5:30 p.m.</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5b57b154594ff" data-td_block_id="td_uid_41_5b57b154594ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_41_5b57b154594ff" data-td_block_id="td_uid_41_5b57b154594ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_44_5b57b1545c436_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_8"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,290</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/kqnkradio" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">18</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/sunflowerradio#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">153</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kqnk" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">10</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/KNDY1570" target="_blank">Subscribe</a></span></div></div></div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_45_5b57b1545c7ce_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_8 widget tribe-events-adv-list-widget"><h4 class="td-block-title"><span>ON CLASSIC HITS 106.7 FM</span></h4>

<div class="type-tribe_events post-126901 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120022 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">24</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mlb-tigers-at-royals-5/" rel="bookmark">MLB: Tigers at Royals</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 24 @ 7:15 PM</span> - <span class="tribe-event-time">10:15 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/kauffman-stadium/" title="Kauffman Stadium">Kauffman Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-126902 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120037 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mlb-royals-at-yankees/" rel="bookmark">MLB: Royals at Yankees</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 26 @ 6:05 PM</span> - <span class="tribe-event-time">9:05 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/yankee-stadium/" title="Yankee Stadium">Yankee Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-126903 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120037 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">27</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mlb-royals-at-yankees-2/" rel="bookmark">MLB: Royals at Yankees</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 27 @ 6:05 PM</span> - <span class="tribe-event-time">9:05 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/yankee-stadium/" title="Yankee Stadium">Yankee Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-126904 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120037 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sat </span>
<span class="list-daynumber">28</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mlb-royals-at-yankees-3/" rel="bookmark">MLB: Royals at Yankees</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 28 @ 12:05 PM</span> - <span class="tribe-event-time">3:05 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/yankee-stadium/" title="Yankee Stadium">Yankee Stadium</a></span> </div>
</div>
</div> 
</div>

<div class="type-tribe_events post-126905 tribe-clearfix tribe-events-category-kqnk-fm tribe-events-venue-120037 tribe-events-organizer-119841 tribe-events-first tribe-events-last">
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
<div class="list-date">
<span class="list-dayname">
Sun </span>
<span class="list-daynumber">29</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="http://www.sunflowerstateradio.com/event/mlb-royals-at-yankees-4/" rel="bookmark">MLB: Royals at Yankees</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 29 @ 12:05 PM</span> - <span class="tribe-event-time">3:05 PM</span> </div>

<div class="tribe-events-location tribe-section-s">
<span class="tribe-events-venue"><a href="http://www.sunflowerstateradio.com/venue/yankee-stadium/" title="Yankee Stadium">Yankee Stadium</a></span> </div>
</div>
</div> 
</div>
<p class="tribe-events-widget-link">
<a href="http://www.sunflowerstateradio.com/events/category/kqnk-fm/" rel="bookmark">
View More&hellip; </a>
</p>
</aside><script type="application/ld+json">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</script> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.sunflowerstateradio.com/"><img class="td-retina-data" src="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo-small-2.png" data-retina="http://sunflowerstateradio.com/wp-content/uploads/2017/12/new-ssr-footer-logo.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Sunflower State Radio is a digital production of Dierking Communications, Inc. covering the rural areas of Kansas from our broadcast studios in Marysville, Glen Elder and Norton, Kansas.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/sunflowerstateradio/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.instagram.com/sunflowerradio" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/sunflowerradio" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/KNDY1570" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_47_5b57b1546532c_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2257219548512354" data-ad-slot="2919802929"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<div class="td-pb-span4">
<aside class="td_block_template_8 widget jetpack_subscription_widget"><h4 class="td-block-title"><span>Subscribe To Sunflower Radio</span></h4>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to our site and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="http://www.sunflowerstateradio.com/blog/2018/07/24/norton-co-board-of-commissioners-july-16-2018/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
<strong>FCC PUBLIC FILES: <a href="https://publicfiles.fcc.gov/am-profile/kndy" target="new">KNDY-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kndy-fm" target="new">KNDY-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kdns" target="new">KDNS-FM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kzdy" target="new">KZDY-FM</a> | <a href="https://publicfiles.fcc.gov/am-profile/kqnk" target="new">KQNK-AM</a> | <a href="https://publicfiles.fcc.gov/fm-profile/kqnk-fm" target="new">KQNK-FM</a></strong>
<br>Some website images are courtesy of <a href="http://www.pixabay.com" target="new">Pixabay.com</a>
<br>
Sunflower State Radio is Copyright 2018 - Dierking Communications, Inc. </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
<div class="grofile-hash-map-ebe578128283042ca901e664e2065ee7">
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-voice .td-header-style-9 .td-logo-wrap-full{
background-image:http://sunflowerstateradio.com/wp-content/uploads/2018/02/header-bg.jpg!important;
}
</style>
<div class="td-container"> <script language="javascript" type="text/javascript" src="https://cdn2.cloudrad.io/kdcountry94/live/streaminfo.js"></script></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"69060ebe0d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.sunflowerstateradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"http:\/\/www.sunflowerstateradio.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"fab03e5b21"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1531181630'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b750612463a242d669bd59c5cf49d705'></script>
<script type='text/javascript' src='http://www.sunflowerstateradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[130032]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.sunflowerstateradio.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'41977647',post:'130032',tz:'-5',srv:'www.sunflowerstateradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '41977647', '130032' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b57b154667b1"></textarea>
<div id="td_live_css_uid_1_5b57b154667b1" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b57b154667b1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b57b154667b1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>